Adobe libera un parche de emergencia para Flash, actualízate

Escrito por Roberto Adeva
Software

A pesar de que Flash tiene cada vez más los días contados, parece que no está por la labor de desaparecer sin ser nuevamente centro de atención. Según se viene repitiendo desde hace tiempo la seguridad de Flash sigue siendo uno de los quebraderos de cabeza para los usuarios y una puerta abierta de par en par para aquellas personas que tratan de aprovecharse de sus múltiples vulnerabilidades y conseguir sus objetivos.

Hace un par de semanas, Adobe solucionaba un gran número de vulnerabilidades en sus programas entre los que se encontraban errores graves en Flash Player, sin embargo, ahora la compañía se ha apresurado en realizar una actualización de emergencia para Flash que corrige otra vulnerabilidad que está siendo explotada de manera activa.

apertura-flash

Se trata de un exploit que está siendo utilizado para realizar ataques contra numerosos usuarios que cuentan en sus equipos con alguna de las últimas versiones del sistema operativo de Microsoft, Windows 7, 8.1 o Windows 10. Según la empresa de seguridad Kaspersky Lab, el defecto o vulnerabilidad conocida bajo el código CVE-2016-7855, se dio a conocer  de manera privada a la compañía por dos importantes investigadores, Neel Mehta y Billy Leonard, y gracias a su colaboración con Adobe, han hecho que se haya desarrollado un parche que proteja a los usuarios.

Y es que esta vulnerabilidad, que era considerada como grave puesto que permitía la ejecución de código remoto, estaba siendo utilizada por piratas informáticos que ocultaban cierto código malicioso en diferentes sitios de Internet capaz de ejecutarse sin que la víctima fuese consciente de ello. Esto hacía que los atacantes pudiesen coger el control del equipo infectado para robar todo tipo de información o incluso instalar otro tipo de malware.

Parece que esto ha estado siendo aprovechado por distintos piratas y han sido muchos los usuarios de Windows 7, 8.1 y Windows 10 que se han visto afectados. Además, los usuarios de Linux y macOS también han sido víctimas de esta vulnerabilidad. Por lo tanto, es importante que todos los usuarios actualicen sus equipos con la última versión de Flash lo antes posible para evitar que sean infectados por culpa de este error en el plugin de Adobe.

La compañía ha dejado en su página oficial  la nueva versión que lleva resuelta este error y se puede conseguir de forma totalmente gratuita. Por su parte, los usuarios de Google Chrome recibirán la nueva versión en el navegador de forma automática.

Fuente > techweekeurope