Grave vulnerabilidad en Firefox 1.0.3 y versiones anteriores

Grave vulnerabilidad en Firefox 1.0.3 y versiones anteriores

Javier Sanz

La nueva versión (y anteriores) del famoso navegador gratuito Firefox, es vulnerable a la ejecución de código, programas, etc. sin permiso del usuario. Según cuentan en la AI (Asociación de Internautas) la nueva vulnerabilidad afecta todas la versiones de Firefox y aun no hay parche para solucionar el problema, aunque se prevé que sea publicada en los próximos días. Una solución temporal es deshabilitar la opción de JavaScript tal como indicamos en la siguiente imagen:

Menú de Herramientas -> Preferencias… ->Características Web:

desmarcar la casilla «Activar JavaScript»