Google Chrome 42: La última actualización desactiva por defecto Java y otros plugins

Software

Una actualización sobre el navegador web de la compañía de Mountain View, Google Chrome en su versión 42, ha terminado por cumplir lo que ya anunció la firma del buscador. Finalmente, se ha deshabilitado el soporte para plugins NPAPI, entre los cuales se encuentran algunos reconocidos como Netscape, Java y Silverlight. Os explicamos por qué dejan de funcionar y cómo solucionar el problema.

No se trata de un fallo en el navegador Chrome de Google, sino un retraso por parte de los desarrolladores en la adaptación de su software. Esta última actualización, como ya anunció Google hace tiempo, se ha deshabilitado la API que utilizaban anteriormente los plugins. Este cambio afecta a los plugins NPAPI, mientras que los más recientes PPAPI funcionan a la perfección, como es el caso de Adobe Flash, entre otros.

png;base647e2916f116f501a1

En la versión justo anterior, Google permitía a los usuarios habilitar, de forma manual, la compatibilidad con este tipo de plugins. Sin embargo, con este último lanzamiento se ha deshabilitado por completo el soporte para plugins NPAPI. Sin embargo, se desconoce aún si los navegadores web basados en Chromium seguirán la estela de Google Chrome en sus próximas actualizaciones, o bien continuarán un camino paralelo. Por otra parte, se contempla también que estos últimos apuren el plazo durante algunas semanas más, lo que sería conveniente para dar tiempo a adaptarse a los desarrolladores.

¿Qué hago si mis plugins no son compatibles con Google Chrome?

Como adelantábamos, hasta ahora habíamos podido habilitar el soporte para plugins NPAPI de forma manual. Ahora bien, con este nuevo lanzamiento, Google Chrome 42, la compañía de Mountain View no lo permite. Por lo tanto, las dos únicas opciones que tenemos actualmente son optar por plugins alternativos que sí sean compatibles, o bien cambiar a otro navegador web, como por ejemplo Firefox, de Mozilla.

Quizá también te pueda interesar…

Escrito por Carlos González

Fuente > ADSLZone

Continúa leyendo
Comentarios
3 comentarios
  1. MaStErJsL 15 Abr, 15 10:19 am

    Bueno, una vez actualizado el Chrome a esta versión, y para volver a activar los plugins NPAPI, solo hay que escribir en la barra de direcciones lo siguiente:
    chrome:flags
    Y una vez allí localizar la frase: Habilitar NPAPI Mac, Windows.
    Se habilita, se reinicia el navegador y listo.

  2. adriamel 15 Abr, 15 6:56 pm

    Ahora cuando entro en mi cuenta de jazztel, no me lo permite. Me sale algo de token_erroneo en la url. Hasta hace nada me ha dejado entrar, actualizo el chrome porque poneis que hay una nueva version y ahora no me deja entrar. No es problema de jazztel ya que por mozilla si me deja entrar. ¿Como se soluciona? o ¿como puedo volver a la version anterior?

    1. adriamel 15 Abr, 15 7:20 pm

      Ya nada, parece que ha sido un pequeño error de google chrome.