Prueba nuestro nuevo test de velocidad en HTML5 y gana un móvil

Redes

Las tecnologías vienen y van por lo que es necesario adaptarse a un entorno cambiante. Eso es lo que hemos hecho con el Test de Velocidad, una útil herramienta que adopta la tecnología HTML5 en la nueva versión beta que os invitamos a probar desde el día de hoy. Además, por ayudarnos a comprobar las mediciones, podéis ganar un estupendo ZTE Blade V6.

Hoy tenemos el placer de anunciar la llegada de nuestro nuevo Test de Velocidad en HTML5, diseñado para prescindir totalmente de la tecnología de Adobe Flash adaptándose así a los tiempos que corren y estando preparado para funcionar en casi cualquier dispositivo. Os invitamos a probar el motor en fase beta en el siguiente enlace:

Test de Velocidad HTML5 Beta

El nuevo medidor se puede probar en fase beta a partir del día de hoy aunque el diseño definitivo estará listo en los próximos meses. Por eso, os pedimos que nos ayudéis en esta fase inicial para detectar cualquier tipo de problema y acelerar su implantación definitiva.

Nuevo test de velocidadAsí luce el nuevo Test de Velocidad HTML5

Pese a las expectativas que se han depositado en esta tecnología, lo cierto es que todavía “está en pañales”. En nuestro Test hemos encontrado algunos problemas de rendimiento por lo que se recomienda cerrar las pestañas abiertas y tener pocas extensiones del navegador instaladas.

Entre todos los que realicen una medición de velocidad y la reporten utilizando el formulario que aparece con el resultado, sortearemos un flamante móvil ZTE Blade V6. El proceso es realmente sencillo. Una vez hayamos accedido al nuevo Test de Velocidad en HTML5 tendremos que pulsar en “Realizar test de velocidad”, esperar a que termine la medición y cumplimentar el formulario que aparece debajo del resultado.

Firma test

Nueva firma Test de Velocidad

Además, tendrás que compartir en Twitter o Facebook los resultados del test. El próximo 13 de junio anunciaremos el ganador o ganadora a través de nuestra cuenta de Twitter además de en la portada de la web. Os agradecemos enormemente la colaboración en esta fase beta.

El adiós definitivo a Flash

Flash ha quedado relegado ante el auge de nuevas tecnologías más seguras y versátiles como HTML5 hasta el punto que de que muchas aplicaciones lo han dejado de lado (o lo harán próximamente). Sin ir más lejos, Google Chrome bloqueará Flash antes de fin de año. Sus constantes problemas de seguridad han sido una losa difícil de superar y pronto le diremos el adiós definitivo en nuestro Test de Velocidad.

flash_player_windows_8_agujero

Aplicaciones para móviles

Donde no habrá cambios es en las aplicaciones que lanzamos el pasado año para iOS y Android. Con ellas podremos seguir midiendo nuestras conexiones con el máximo grado de fiabilidad y detalle. Las aplicaciones están disponibles desde los siguientes enlaces:

Test de Velocidad Plus
Desarrollador: Grupo ADSLZone
Precio: Gratis
Test de Velocidad
Desarrollador: Grupo ADSLZone
Precio: Gratis

¿Qué os parece el nuevo Test de Velocidad HTML5? Agradecemos todos los detalles que podáis comentar en esta misma noticia.

Quizá te interese…

PLC: mejora en toda tu casa la velocidad de conexión a Internet en tus juegos online

La fibra óptica y el 4G disparan a España en el ranking mundial de velocidad

NG-PON2, el nuevo estándar para elevar la velocidad de las conexiones FTTH a 40 Gbps

Escrito por Claudio Valero

Fuente > ADSLZone

Continúa leyendo
Comentarios
49 comentarios
  1. jairo
    Usuario no registrado
    25 May, 16 10:12 pm

    Probado y perfecto, me da la misma velocidad más o menos el flash de la portada http://www.testdevelocidad.es y el HTML5. Buen trabajo

  2. Sacarino
    Usuario no registrado
    25 May, 16 10:46 pm

    Pues a mi este test me da un poco mas d el a mitad que me dan otros.
    tengo Ono 300/30 y en este test me da 164 bajada 31.5 subida.
    Otros test me dan 301 bajada 31.7 Subida.
    Algo no va bien

    1. Anónimo
      Usuario no registrado
      26 May, 16 8:02 am

      Intenta probar en una ventana de incognito sin plugins. A mi me funcionó…

  3. Anónimo
    Usuario no registrado
    25 May, 16 10:50 pm

    ¿Por qué complicáis tanto las cosas? ¿Dónde está el enlace del fantástico test de velocidad? ¿Por qué hay que pediros constantemente los enlaces que no ponéis? ¿Queréis perder visitas? Seguid así.

    1. Hay que leer
      Usuario no registrado
      25 May, 16 11:26 pm

      Os invitamos a probar el motor en fase beta en el siguiente enlace:

      Test de Velocidad HTML5 Beta

      1. Anónimo
        Usuario no registrado
        26 May, 16 6:16 pm

        Gracias. La primera vez no funcionó, pero el intentarlo de nuevo hizo la medición usando Safari en Mac (ultimas versiones) con 200 megas simétricos de Jazztel. Mide bien, pero no es cable como dice la página; es FTTH.

  4. Cristian
    Usuario no registrado
    25 May, 16 11:03 pm

    El próximo 23 de mayo anunciaremos el ganador/a a través de nuestra cuenta de Twitter y en la portada de ADSLZone.net

    “23 de mayo” corregirlo si es un error o decir al menos de que año estamos hablando 😛

    1. Ava 25 May, 16 11:32 pm

      Arreglado, lapsus con las fechas. Gracias por avisar

  5. Cristian
    Usuario no registrado
    25 May, 16 11:06 pm

    Al realizar el test de velocidad sale esto “El próximo 23 de mayo anunciaremos el ganador/a a través de nuestra cuenta de Twitter y en la portada de ADSLZone.net”

    Si es un error estaría bien que lo corrigierais y si esta bien podriais decir de que año 😛

  6. daniel
    Usuario no registrado
    25 May, 16 11:15 pm

    con la version flash me daba 300/300 ahora 300 y 110 de subida… raro raro

  7. Jesús de Blas
    Usuario no registrado
    25 May, 16 11:20 pm

    A mi no me funciona este test de velocidad

    1. Ava 25 May, 16 11:42 pm

      ¿Puedes dar más detalles? No carga, no mide… no mide bien…. gracias!

  8. j0akin 25 May, 16 11:24 pm

    A mi en Firefox me mide los 300/300 Mbs, pero en chrome me mide bastante menos en bajada, como unos 100 o 150 Mbs. igual conviene que se ponga desde que navegador se prueba.
    Saludos

    http://www.testdevelocidad.es/html5/

  9. Tinator
    Usuario no registrado
    26 May, 16 12:02 am

    Lo acabo de pro ar con mi lg g3. Me da por wifi los 50 megas que tengo contratados pero se queda trabado y no me da veloccidad de subida. Pronado dos veces

    1. Ava 26 May, 16 12:11 am

      Que navegador usaste? Gracias!!!

  10. ccartola 26 May, 16 12:50 am

    Siento decirlo pero los test en html5 van como los soplos que os hacen desde Movistar: de pena.

    En una conexión simétrica de Movistar 300 oscila de 110 a 150 en los dos, en cambio con el de Flash Player sí da la velocidad correcta ¬¬

    Pérdida de tiempo…

    1. Ava 26 May, 16 1:57 am

      gracias por tu aporte sobre todo con lo de pérdida de tiempo. Se ve que no entiendes el concepto de BETA, pero no te preocupes, otros usuarios nos ayudarán a afinar…

      1. ccartola 26 May, 16 4:05 pm

        AVA, veo que encajáis los comentarios de la misma manera que no aceptáis errores por los soplos de Movistar.

        Es una pérdida de tiempo mientras el de Flash funcione perfectamente, y hay una premisa fundamental en todo el tema informático: hasta que algo no funcione bien, no lo toques.

        Habéis podido hacer muchas cosas antes de lanzarlo, como debería hacerse, que son betatesters. Pero no, vais como las grandes productoras de videojuegos sacándolo todo a medias.

        Lo siento si te he herido en lo más hondo de tu alma, pero no estoy para perder el tiempo.

        PD: igual ni habías nacido cuando el término BETA lo estaba usando yo con pelos en el bigote. No te pases en tus comentarios, anda. Aprende a ser más educad@ y a respetar los comentarios de tod@s.

        1. ccartola 26 May, 16 4:10 pm

          Errata en *No lo toques, por: No lo saques.

          1. Alberto
            Usuario no registrado
            26 May, 16 5:50 pm

            si no entiendes el por que del pasarse a html5 no hables, pero a mi me da perfectamente la velocidad que tengo, mejor pregunta a movistar, digo, timostar que suelen dar unos enroutamientos de pena, y lo del pasarse a html5viene porque todos los moviles de hoy en dia usan html5, en linux flash apesta igual que en mac, y en windows aunque esta más pulido es como un agujero de gruller, creo que es hora de modernizarse no? deja de meterte con la gente porque si y antes informate

            1. ccartola 26 May, 16 9:16 pm

              Alberto, hace ya mucho que se dijo que Flash estaba totalmente fuera de contexto por las fallas que presenta y que se pasara a HTML5 y fue… sí, ese que odiáis tanto, Steve Jobs.

              Puedes modernizarte, pero no sacar nada antes de haberlo testeado bien, porque puede pasar lo que les ha pasado: FAIL en beta.

        2. Anónimo
          Usuario no registrado
          26 May, 16 8:13 pm

          Mira que eres gilipollas. Después de esto se empiezan a entender muchas cosas. Y después te quejas de que se metan contigo.

          A ver quién es el troll ahora. GI-LI-PO-LLAS

          1. ccartola 26 May, 16 9:17 pm

            Tú solito te retratas con ese comentario poco inteligente y con el que “crees” que me puedes insultar. Anda wapo, intenta algo mejor, no das la talla ni para montarte en Port Aventura, XDD

    2. Anónimo
      Usuario no registrado
      26 May, 16 7:54 am

      Probablemente tengas muchos plugins en el navegador. Probaste con una ventana de incognito sin plugins. A los demás que os pasa eso podéis probar así, a mi me ha dado perfecto.

      1. ccartola 26 May, 16 4:06 pm

        Sí, es más, desde un ordenador con Safari (Mac) y Chrome. No son los plugins, te lo aseguro, si no tampoco saldría lo fino que va en Flash.

        1. CCARLOTA FANBOY
          Usuario no registrado
          26 May, 16 10:16 pm

          Ahí está el problema. Tu Mac es chatarra.

          1. ccartola 27 May, 16 9:22 am

            Ahí te has pasado de listo, no es un mac, 😛

  11. vidios
    Usuario no registrado
    26 May, 16 1:55 am

    No me funciona por nada se quedo trabado en cero

    1. ICABOD
      Usuario no registrado
      26 May, 16 2:36 am

      Lo mismo

  12. tomassteran
    Usuario no registrado
    26 May, 16 4:16 am

    Hola lo he probado en varias ocasiones con 2 navegadores distintos Mozilla Firefox & Chomium, en ambas sucede lo mismo –> Se queda pegado en la subida.

    Critica respecto al diseño.
    http://prntscr.com/b8if1j

    1.) No se ve la frase completamente ni colocando el zoom a 50%
    2.) Darle animacion es buena la idea
    3.) Centrar el diseño
    4.) Darle animacion

  13. zantos 26 May, 16 6:59 am

    Desde Safari en un iPad conectado por WiFi, mide bien la velocidad pero parece que el test no acaba, o al menos me da esa impresión, no da un mensaje de finalizado.

  14. Manu
    Usuario no registrado
    26 May, 16 7:15 am

    Nexus4, navegador chrome al dar a compartir en facebook se pierde la url que hay que compartir y Facebook pregunta que quieres compartir.

  15. jcgm
    Usuario no registrado
    26 May, 16 7:16 am

    Va de fábula, muchas gracias!!!

  16. Falquian
    Usuario no registrado
    26 May, 16 8:47 am

    No ganaré el móvil porque no uso Twitter ni Facebook pero quiero felicitaros por implementar el test en HTML5, en ocasiones he querido hacer pruebas de velocidad desde otros SOs y me ha sido muy difícil sin instalar previamente toda la parafernalia de Flash.

    Me ha gustado el test pero yo trataría de suavizar la transición entre bajada y subida, que la prueba hace una pausa rara, donde no se sabe si se ha colgado, hasta que se ve que está con el test de subida. Y el final del test también me parece raro, dando lugar a esta sección para ganar el móvil pero dejando al test en un estado “congelado” un poco antiestético, sin ningún aviso de que el test ha finalizado.

    Por lo demás los resultados me parecen satisfactorios, muy en la línea de lo que se obtiene con el test tradicional, que considero de referencia en el mercado español. ¡Felicidades!

    1. The Mechanic 26 May, 16 1:20 pm

      Gracias Falquian, el equipo ha estado trabajando muy duro para tener algo funcional. Y queda mucho aun por mejorar. Apuntamos todo lo que nos vais diciendo.

  17. Juanro
    Usuario no registrado
    26 May, 16 8:52 am

    por alguna extraña razón no me deja enviar el reporte de fallos (o no notifica del envio)

    1. Dukenuken
      Usuario no registrado
      26 May, 16 8:59 am

      me pasa lo mismo no notifica el envio…alguna solucion

      un saludo.

  18. Perico
    Usuario no registrado
    26 May, 16 8:56 am

    El test se realiza bien, pero cuando se quieren enviar los datos, por mucho que le des al botón no hace nada.

    Por otro lado, la medida que da es correcta y la animación me parece que está bastante bien.

  19. Jesus Diaz Cabrera
    Usuario no registrado
    26 May, 16 9:31 am

    Participando!

  20. centurion12 26 May, 16 10:35 am

    En I,E va correcto, en Chrome con orange falla casi siempre en subida y alguna en bajada

  21. solido 26 May, 16 11:21 am

    Funciona muy bien, Chrome y ONO 120 Megas.

    El anterior no me daba la velocidad real. Éste perfecto 🙂

  22. ChaChoNazO
    Usuario no registrado
    26 May, 16 1:43 pm

    Realizado, en una de ellas me sale un ping alto la verdad y en el otro lo contrario y después alto de nuevo. Imagino que es cosa de movistar. Por lo demás tanto en firefox como en chrome casi me sale similar, poca diferencia.

    Y ya de paso he visto que aun movistar no me ha puesto la subida simétrica a la bajada….tocara llamar.

    Cosa que mejorar, pues poner una opción de reiniciar test como tenían en flash, y ya las mencionadas de centrar etc. Por lo demás buen curro y seguir así.

  23. gsola96
    Usuario no registrado
    26 May, 16 1:56 pm

    En firefox (ultima versión) le doy a Realiza test y solamente aparece el gráfico pero no mide nada. Ni ping, ni bajada; queda trabado.

  24. alexpotterweb
    Usuario no registrado
    26 May, 16 1:56 pm

    yo no quiero el móvil, lo he probado por que me habéis picado la curiosidad y que es una monada, pero me da 203Mbps de bajada cuando tengo 300Mbps contratados

  25. PepitoGruñon
    Usuario no registrado
    26 May, 16 8:41 pm

    La aguja da la sensación de ir a tirones cuando sube por primera vez…no me acaba de convencer el diseño….