Si tienes una versión de Android Auto inferior a esta, pronto dejará de funcionar si no actualizas

Si tienes una versión de Android Auto inferior a esta, pronto dejará de funcionar si no actualizas

Carlos Zapatero

A medida que las aplicaciones requieren de una mayor cantidad de recursos para poder funcionar, es habitual que ciertos dispositivos se queden obsoletos y terminen por no ser compatibles. Este es el caso de lo que ha ocurrido con Android Auto.

Durante los últimos años, nos hemos acostumbrado a que muchas aplicaciones, a medida que se van actualizando, dejen de ser compatibles con los dispositivos móviles más antiguos. Recientemente, de hecho, Google afirmó que la última actualización que había lanzado de Google Chrome, sería la última que sería compatible con dispositivos con Android Nougat (2016) o anteriores. Un movimiento muy similar al que ocurriría con Google Calendar, que también dejaría de ser compatible con estos dispositivos.

Ahora, parece que todo apunta a que Android Auto va a ser la siguiente en visibilizar nuevas incompatibilidades, según se ha detectado una vez se ha inspeccionado el código fuente de la versión 11.0 de Android Auto. Se espera que dentro de poco todos los usuarios que utilizan Android Auto en dispositivos antiguos reciban una notificación 

imagen de android auto

Android Oreo como mínimo

Pese a que Google no ha hecho oficial todavía ningún tipo de información al respecto, diferentes usuarios han encontrado en el código de Android Auto 11 señales que anticipan que Google estaría planificando avisar a los usuarios de los dispositivos más antiguos de la necesidad de actualizar los mismos. Y, además, no solo se notificará en el teléfono móvil, sino también en la propia pantalla del panel de entretenimiento de nuestro vehículo. Insistiendo en la necesidad de tener que disponer de un sistema operativo más actualizado para poder funcionar con normalidad cumpliendo con los requisitos mínimos actuales. 

Los requisitos que se han encontrado es que Android solicitará, para ser compatible, al menos Android Oreo. No obstante, es posible que todavía quede algo más de tiempo para todos aquellos que utilizan versiones del sistema operativo por debajo de este, puesto que no se ha encontrado ninguna información relativa al periodo de tiempo en el que se valora comenzar a utilizar este sistema de notificaciones. Pese a que tendría sentido que no se demorase demasiado, todavía tenemos que seguir a la espera hasta encontrar el resultado final. 

Necesidad de actualización

Conviene tener en cuenta que todas las versiones que hemos mencionado en este artículo se lanzaron al mercado entre los años 2016 y 2017. Por tanto, sería poco probable que aquellos usuarios que todavía tengan estos sistemas operativos, los mantengan todavía actualmente si existe la opción de actualizarlos. Lo más probable es que se trate de modelos que ya son suficientemente antiguos como para recibir futuras actualizaciones y lo más probable es que durante los próximos meses se vayan a tener que enfrentar con un paquete de aplicaciones de Google que pasarán a ser incompatibles porque no cumplirán con los requisitos mínimos establecidos. 

En el caso de que el dispositivo no sea actualizable, y la única solución que quedará será la de sustituir nuestro terminal móvil por otro que cumpla con los mínimos exigidos por parte de Android para poder continuar funcionando con normalidad. De lo contrario, nos veríamos en la obligación de tener que despedirnos para siempre de Android Auto.

¡Sé el primero en comentar!