Comprueba si el tuyo es uno de los 900 millones de dispositivos Android afectados por QuadRooter

Escrito por Roberto Adeva
Software

Expertos en seguridad de la empresa Check Point, han descubierto un conjunto de cuatro vulnerabilidades en el sistema operativo de Google, Android, que afectan a un gran número de smartphones y tablets. Así lo han afirmado en una sesión en DEF CON 24, Conferencia de hackers celebrada en Las Vegas, y donde han asegurado que serían uno 900 millones de dispositivos los que podrían verse afectados por una de estas vulnerabilidades.

El equipo de investigación de Check Point ha bautizado a este conjunto de vulnerabilidades descubiertas en Android con el nombre de QuadRooter, ya que como su propio nombre indica, con cualquiera de estas vulnerabilidades, un atacante podría alcanzar los privilegios de root en un terminal y hacerse con el control total del dispositivo.

Seguridad en Android

Desde Check Point, indican que los dispositivos afectados son aquellos que cuentan en su interior con chips de Qualcomm, líder mundial en diseño y fabricación de chips LTE, y de ahí la gran cantidad de dispositivos afectados por estas vulnerabilidades, ya que un gran porcentaje de dispositivos Android, están equipados con chips de la compañía estadounidense.

Los investigadores aseguran que para que un atacante pueda aprovecharse de estas vulnerabilidades, tan solo es necesario hacer que los usuarios instalen en sus dispositivos una aplicación maliciosa. Algo que sin duda parece que no sería nada difícil, ya que además, esta aplicación no estaría solicitando permisos especiales y de ahí que no resulte sospechosa.

Sin embargo, lejos de lo que parece, una vez que la aplicación ha sido instalada en el dispositivo, el atacante podría conseguir permisos root sobre el terminal y hacerse con el control total del mismo. De esta manera, tendría acceso a los datos guardados en el dispositivo, así como a su hardware,  la cámara, el micrófono, saber nuestra localización por el GPS o realizar grabaciones de vídeo y audio.

Desde Qualcomm, afirman haberse puesto manos a la obra y haber solucionado los fallos reportados por los investigadores de Check Point. Mientras tanto, Google ya habría corregido tres de los cuatro fallos en su último parche de seguridad que de forma mensual viene liberando, pero habrá que esperar al próximo mes de septiembre para que se solucione el error que queda.

En ese momento, los dispositivos Nexus de Google estarán protegidos ante este grupo de vulnerabilidades, sin embargo, no hay ninguna garantía de que el resto de dispositivos afectados reciban estos parches con la misma rapidez, ya que cada fabricante podría tardar un tiempo en hacerlos llegar a sus dispositivos afectados. Mientras tanto, si quieres saber si tu dispositivo es uno de los afectados, desde Check Point han puesto esta aplicación disponible para su descarga, para que puedas comprobar si tu terminal es uno de los afectados.

La app no se encontró en la tienda 🙁 #wpappbox

Links: → Visit Store → Search Google

Quizás te interesa…

¿Por qué los teléfonos más seguros del mundo usan Android?

Android 7.0 Nougat contará con las últimas mejoras de seguridad del kernel de Linux

¿Qué está haciendo Google para mejorar la seguridad en Android?

Fuente > Check Point

Continúa leyendo
Comentarios
6 comentarios
  1. Fernando
    Usuario no registrado
    08 Ago, 16 11:47 am

    Y como solucionamos el error?
    En mi dispositivo pone que tengo los cuatro

    1. Desmond
      Usuario no registrado
      08 Ago, 16 12:11 pm

      Yo también y no dicen como blindarnos

    2. mario
      Usuario no registrado
      08 Ago, 16 12:15 pm

      Tíralo y cómprate un iPhone

      1. cualquierdiablo
        Usuario no registrado
        08 Ago, 16 4:59 pm

        Ya la has liado , alguno pensaran que esto es nuevo de ahora y otros creeran que no existe lo mismo para Iphone, aveces creo que te gusta meter leña al fuego visto tu ultimo año metiendo noticias, creo que lo que buscas es eso que la gente siga entrando en la web y tirando piedras donde mejor saques tajadas.
        Hace años estas web tenia otro enfoque pero estos ultimos se le ve mucho el plumero.
        Saludos y suerte

  2. Fer
    Usuario no registrado
    08 Ago, 16 2:51 pm

    Mi Z3 entra en la lista. Recomienda instalar zonealarm y luego que le pida a mi fabricante la actualización para arreglar el problema.

  3. david
    Usuario no registrado
    08 Ago, 16 11:31 pm

    me dice que no tengo ninguna con android one de bq