Configuración para IP Fija

Entramos al router por consola y entramos la siguiente combinación de comandos:

Cisco 827

no service pad

service password-encryption

!

hostname (nombre_del_router)

!

!

enable secret (Password_del_enable)

!

!

!

ip subnet-zero

no ip domain-lookup

!

!

!

interface Ethernet0

no shut

ip address (Direccion_IP_Local) (Mascara_Local)

ip nat inside

no ip mroute-cache

no cdp enable

end

conf t

!

!

interface ATM0

no shut

no ip address

no ip route-cache

no ip mroute-cache

no atm auto-configuration

no atm ilmi-keepalive

no atm address-registration

no atm ilmi-enable

bundle-enable

dsl operating-mode auto

hold-queue 208 in

end

conf t

!

interface ATM0.1 point-to-point

no shut

ip address (Direccion_IP_del_Proveedor) (Mascara_del_Proveedor)

ip nat outside

no ip route-cache

no ip mroute-cache

pvc 8/32

encapsulation aal5snap

end

conf t

!

!

ip nat inside source list 101 interface ATM0.1 overload

ip classless

ip route 0.0.0.0 0.0.0.0 ATM0.1

no ip http server

!

access-list 101 permit ip any any

!

line con 0

transport input none

stopbits 1

line vty 0 4

password (Password_para_el_telnet)

login

!

end

write