La falta de Bluetooth 4.0 dejaría a varios dispositivos sin lo mejor de OS X Yosemite

Escrito por Carlos González
Actualidad
6

Además de una actualización en su plataforma móvil -iOS 8-, el WWDC 2014 nos trajo de parte de Apple una nueva versión de su sistema operativo de escritorio, con nombre OS X Yosemite. Sin embargo, una de las más potentes novedades -la “continiudad” de procesos entre iOS 8 y Yosemite- que incluye podría no llegar a aparecer en algunos de los dispositivos de Apple, tanto dispositivos móviles como ordenadores.

Con la última versión del sistema operativo OS X, con nombre Yosemite, Apple ha orientado su desarrollo en software a la, cada vez más fuerte, unión entre los sistemas móviles -iDevices- y de escritorio -Mac-. Así, entre las novedades de Yosemite nos encontramos con una nueva función que permite al usuario continuar en el ordenador -portátil y fijo- con ciertas acciones que estuviese llevando a cabo en el terminal como, por ejemplo, una llamada de voz o la redacción y envío de un mensaje de tipo SMS. Precisamente esta función, por la falta de Bluetooth 4.0 LE en algunos dispositivos, podría quedar fuera de los mismos a pesar de que estos sí podrán actualizarse a OS X Yosemite.

OS-X-Yosemite-by-Wojtek-Pietrusiewicz-2000px-v2-1000x625

 

El hardware podría limitar al software en algunos dispositivos Apple

Como adelantábamos, el nuevo software de Apple -OS X Yosemite- permite, junto con iOS 8, compartir algunos procesos y acciones tales como llamadas de voz y mensajes SMS, pero esta nueva característica del software podría no venir respaldada del software, tanto de los equipos con OS X como de los que van a actualizarse a iOS 8. En algunos casos nos encontramos con que la falta de Bluetooth 4.0 LE viene dada por el dispositivo móvil con iOS 8, mientras que en otros es el sistema con OS X Yosemite el que no incorpora el componente de hardware necesario para llevar a cabo este tipo de acción.

Según la gráfica que vemos a continuación, son muchos menos los dispositivos que podrían utilizar esta nueva función con respecto a los que, a pesar de esto, está confirmado que serán actualizados de forma gratuita a OS X Yosemite, su última versión del sistema operativo. Así, los únicos que se presupone podrán hacer uso de esta función serían: MacBook Air -a partir de mediados de 2011-, MacBook Pro -a partir de mediados de 2012-, MacBook Pro Retina -a partir de mediados de 2012-, iMac -a partir de finales de 2012-, Mac mini -a partir de mediados de 2011 y Mac Pro -correspondiente a 2013.

grafica macs osx yosemite

 

Apple aún no ha aclarado nada en relación con OS X Yosemite

En cuanto a esta cuestión, habrá que esperar a que Apple aclare si es imprescindible la tecnología Bluetooth 4.0 LE para esta nueva función o, en su defecto, los dispositivos que no incorporan el hardware necesario suplirán su carencia de alguna otra forma. En cualquier caso, ya hay usuarios que están probando OS X Yosemite a través del Programa de betatesters de Apple, por lo que la respuesta en este sentido debería llegar más pronto que tarde.

Fuente > Apfelemier

Continúa leyendo
Comentarios
6 comentarios
  1. Islander 16 Jun, 14 3:49 pm

    Eso también afectaría a los dispositivos móviles, no? El iPad de tercera generación por ejemplo no tiene 4.0 LE.

    1. Islander 16 Jun, 14 4:08 pm

      De todas formas, pensándolo bien, me da que eso en los equipos de sobremesa no debería ser problema, porque tienen el Bonjour para pasar por ahí los datos, que lleva funcionando de toda la vida y con todos los equipos. Lo veo problemático únicamente en los móviles y tablets por eso de ahorrar batería. A ver qué le hacen.

  2. Anónimo
    Usuario no registrado
    16 Jun, 14 8:04 pm

    Mi Mac Book Pro de 2007 no está soportado, Apple otra vez dejando hardware nuevo obsoleto.

    1. Anónimo
      Usuario no registrado
      16 Jun, 14 11:34 pm

      Nuevo?? de 2007? Oye que tiene 7 años… SI para ti es nuevo…

    2. Anónimo
      Usuario no registrado
      17 Jun, 14 7:55 am

      Los usuarios de Apple deben renovar su hardware cada año o como mucho cada 2 años, los que no pueden renovarlo en 7 años son muertos de hambre que no merecen disfrutar plenamente la experiencia Apple.

      1. Anónimo
        Usuario no registrado
        17 Jun, 14 10:42 am

        Estás confundiendo portátil con móvil. Y aún así, ¿qué más da? Yo tengo un MBA del 2013 y no me verás pasar por Mavericks y si tampoco me gusta Yosemite tampoco. Quédate con el SO que vaya mejor a tu equipo y dejaros de tanto actualizar y actualizar.