[MANUAL]: Claves GPON, SIP y acceso al ZTE F680

Página 5 de 171, 2, 3, 4, 5, 6, 7, 8 ... 17
jfromeo
jfromeo
Registrado: 25/04/2015
Mensajes: 8
ZoNeR@
ZoNeR@
Vie 11 Ago, 11:09
Lo he conseguido con el método samba y lanzando una terminal de telnet mediante busybox con el preexec, así que confirmado que esta revisión es también vulnerable. 

Ahora tengo una duda, una vez extraída la información de la ONT, no consigo hacer funcionar una antigua HG8240 de Movistar que tengo por aquí metiéndole la contraseña extraída.

La luz de GPON se queda verde parpadeando durante el arranque, a los 5 segundos se queda verde fija, y en el estado de la ONT aparece " State 5 - Registered" por lo que la validación en la OLT se hace satisfactoriamente, pero no me asigna ninguna IP en mi router neutro (con Vlan 20 y confirmado que funciona con una ONT ZTE) ni deja pasar nada de tráfico a la interfaz WAN de mi router neutro.

Creo que es por los siguientes valores:

Vendor_ID: ZTEG
Vendor_Specific: c6:bf:61:68:00:00

Que supongo que aunque para el primer estadio de validación sólo necesite la contraseña, para el proceso de "dejar pasar tráfico", la OLT espera algún parámetro de las ONT de las marcas ZTE (el vendor ID, el vendor MAC o ambas). Estuve mirando en la HG8240 y sólo había forma de cambiar el número de serie, pero no me deja cambiar (al menos mediante la interfaz web) ni el ID ni la MAC.

¿Tiene alguna solución que no sea pasar por caja para comprar un ZTE F601?
Avatar de Usuario
Goldeneye
Registrado: 11/01/2006
Mensajes: 11470
Administrador
Administrador
Vie 11 Ago, 17:37
Qué extraño. Yo utilizo un HG8240H de Orange y un F601 de Jazztel en una línea de fibra de Masmóvil.

Ambas ONT me funcionan bien. Tengo velocidad correcta y sincronizan a la primera.

Creo recordar que la HG8240 el password se introducía en formato HEX. Si no, no valida en la OLT.
Imagen
jfromeo
jfromeo
Registrado: 25/04/2015
Mensajes: 8
ZoNeR@
ZoNeR@
Vie 11 Ago, 17:40
Goldeneye escribió:Qué extraño. Yo utilizo un HG8240H de Orange y un F601 de Jazztel en una línea de fibra de Masmóvil.

Ambas ONT me funcionan bien. Tengo velocidad correcta y sincronizan a la primera.

Creo recordar que la HG8240 el password se introducía en formato HEX. Si no, no valida en la OLT.


Gracias! Probaré a meterlo en hexadecimal. la ONT/Router la tengo capada con el firmware de Movistar, primero debería "descaparla"? O como realmente sólo la necesito de ONT no haría falta?
Avatar de Usuario
Goldeneye
Registrado: 11/01/2006
Mensajes: 11470
Administrador
Administrador
Vie 11 Ago, 17:42
Yo con la la ONT de Orange no tuve que "descapar" nada.

De hecho, no hay nada que le haga estar "capada".
Imagen
jfromeo
jfromeo
Registrado: 25/04/2015
Mensajes: 8
ZoNeR@
ZoNeR@
Vie 11 Ago, 19:43
Goldeneye escribió:Yo con la la ONT de Orange no tuve que "descapar" nada.

De hecho, no hay nada que le haga estar "capada".


Yo tengo la ONT de Movistar de las primeras FTTH y a pesar de que el equipo es en sí un router+ONT, el firm de Movistar hacía que sólo funcionara la toma PON, las 2 VoIP y la primera LAN, sin funciones de router (NAT, DHCP...etc) como si fuese una ONT "simple" tipo la F601 o la HG8010.

Igual pruebo a descaparla con los firm oficiales de Huawei porque me huelo algo del firmware que tiene de Movistar.

Un saludo.
Priscilo_2
Priscilo_2
Dom 13 Ago, 16:09
Compañero yo tengo por aquí una ONT F601 como la de la foto y tú tienes un pincho USB para lanzar esa sesión telnet que te ha funcionado. Igual podemos ayudarnos mutuamente ;)
Imagen
Avatar de Usuario
Goldeneye
Registrado: 11/01/2006
Mensajes: 11470
Administrador
Administrador
Dom 13 Ago, 21:13
También tenemos un manual para configurar una ONT F601 con cualquier compañía.
Imagen
rubencio3222
rubencio3222
Lun 21 Ago, 21:29
jfromeo escribió:Lo he conseguido con el método samba y lanzando una terminal de telnet mediante busybox con el preexec, así que confirmado que esta revisión es también vulnerable. 

Ahora tengo una duda, una vez extraída la información de la ONT, no consigo hacer funcionar una antigua HG8240 de Movistar que tengo por aquí metiéndole la contraseña extraída.

La luz de GPON se queda verde parpadeando durante el arranque, a los 5 segundos se queda verde fija, y en el estado de la ONT aparece " State 5 - Registered" por lo que la validación en la OLT se hace satisfactoriamente, pero no me asigna ninguna IP en mi router neutro (con Vlan 20 y confirmado que funciona con una ONT ZTE) ni deja pasar nada de tráfico a la interfaz WAN de mi router neutro.

Creo que es por los siguientes valores:

Vendor_ID: ZTEG
Vendor_Specific: c6:bf:61:68:00:00

Que supongo que aunque para el primer estadio de validación sólo necesite la contraseña, para el proceso de "dejar pasar tráfico", la OLT espera algún parámetro de las ONT de las marcas ZTE (el vendor ID, el vendor MAC o ambas). Estuve mirando en la HG8240 y sólo había forma de cambiar el número de serie, pero no me deja cambiar (al menos mediante la interfaz web) ni el ID ni la MAC.

¿Tiene alguna solución que no sea pasar por caja para comprar un ZTE F601?


Buenas compañero cual es el metodo samba? como se hace este proceso?
noxesp
noxesp
Registrado: 10/07/2017
Mensajes: 6
ZoNeR@
ZoNeR@
Mar 22 Ago, 11:10
jfromeo escribió:Lo he conseguido con el método samba y lanzando una terminal de telnet mediante busybox con el preexec, así que confirmado que esta revisión es también vulnerable. 

Ahora tengo una duda, una vez extraída la información de la ONT, no consigo hacer funcionar una antigua HG8240 de Movistar que tengo por aquí metiéndole la contraseña extraída.

La luz de GPON se queda verde parpadeando durante el arranque, a los 5 segundos se queda verde fija, y en el estado de la ONT aparece " State 5 - Registered" por lo que la validación en la OLT se hace satisfactoriamente, pero no me asigna ninguna IP en mi router neutro (con Vlan 20 y confirmado que funciona con una ONT ZTE) ni deja pasar nada de tráfico a la interfaz WAN de mi router neutro.

Creo que es por los siguientes valores:

Vendor_ID: ZTEG
Vendor_Specific: c6:bf:61:68:00:00

Que supongo que aunque para el primer estadio de validación sólo necesite la contraseña, para el proceso de "dejar pasar tráfico", la OLT espera algún parámetro de las ONT de las marcas ZTE (el vendor ID, el vendor MAC o ambas). Estuve mirando en la HG8240 y sólo había forma de cambiar el número de serie, pero no me deja cambiar (al menos mediante la interfaz web) ni el ID ni la MAC.

¿Tiene alguna solución que no sea pasar por caja para comprar un ZTE F601?


Alguien podría explicar este método. Muchas gracias.
noxesp
noxesp
Registrado: 10/07/2017
Mensajes: 6
ZoNeR@
ZoNeR@
Mar 22 Ago, 13:23
Lo he intentado con el metodo samba y busybox pero no consigo conectar por telnet en el puerto 27.
Es como si mi modelo no ejecute el busybox.
Mi router tiene esta versión :
Hardware Version V4.0
Software Version V4.0.10P1T3
Boot Loader Version V4.0.10

Alguien podría ayudar. Tengo el USB to TTL tb.
noxesp
noxesp
Registrado: 10/07/2017
Mensajes: 6
ZoNeR@
ZoNeR@
Mié 23 Ago, 10:07
Solucionado, estaba en el puerto serie equivocado, ya pude sacar las claves.
Por otro lado lo de samba y busybox no consegui que funcionara.
ManuMCoupe
ManuMCoupe
Registrado: 08/07/2006
Mensajes: 37
ZoNeR@
ZoNeR@
Jue 21 Sep, 13:56
Muchas gracias por el tutorial.

Voy a contratar la fibra 300 de MásMóvil, y mi idea es seguir usando mi router neutro Asus Ac68u.

Lo que no me ha quedado claro, es si al final se puede sacar las claves sin el cable USB-TTL o no

¿Alguien me lo puede aclarar?

Es para saber si me tengo que hacer con uno, o no.

Gracias de nuevo

Un saludo
Avatar de Usuario
Goldeneye
Registrado: 11/01/2006
Mensajes: 11470
Administrador
Administrador
Jue 21 Sep, 19:58
Sí, se puede. En todas las versiones del router.
Imagen
ManuMCoupe
ManuMCoupe
Registrado: 08/07/2006
Mensajes: 37
ZoNeR@
ZoNeR@
Jue 21 Sep, 22:37
Goldeneye escribió:Sí, se puede. En todas las versiones del router.
Gracias

¿Necesito el cable USB ttl entonces no?

Vienen este domingo a poner la fibra. Mirare de pillar un cable y un ONT Zte F601

Gracias de nuevo

Enviado desde mi ONEPLUS A3003 mediante Tapatalk
naozone
naozone
Registrado: 22/05/2015
Mensajes: 43
ZoNeR@
ZoNeR@
Jue 21 Sep, 23:27
Alguien sabe como podría configurar el phonerlite o csipsimple para masmovil? lo tenía funcionando para jazztel, pero ahora al cambiar a másmovil no sé como hacerlo funcionar. En principio lo que me falta es la IP que corresponde a ims.masmovil.com

Gracias y un saludo.

Edito: era imsmad.masmovil.com en lugar de ims.masmovil.com.  Ahora no puedo probar porque a saber por qué no tengo línea, espero que sea porque me han dado un número provisional y luego me daban el mío... a ver...

Volver a FTTH : Fibra óptica