Como hackear una red wifi sin clientes conectados.

Bron

Administrador RedesZoneTeam
Miembro del equipo
Mensajes
23,012
#61
Sip...muchas cosas que aprender porque este mundo es muy amplio...pero no sé si te refieres a algo en concreto.

Código:
@ wireshark no me gusta mucho .. hay cosas mejores y mas faciles de usar xD
Ilumíname :)
 

kabousky

Usuari@ ADSLzone
Mensajes
4
#62
Muy buen trabajo Bron.
Tuve problemas al momento de acelerar la inyeccion, puesto que se paraba a cada rato, pero renovando el comando echaba a andar nuevamente. Haber si me ayudas y me ayudas porque para de subir las #datas.
En tu comando final aircrack-ng captura-01.cap se me demoraba un siglo.
Despues probe con aircrack-ng -z captura-01.cap me pedia mas IV's (5 K mas por vez) Y ya iba en 500 K, y me parecia raro.
Asi que cambie el comando final asi:

aircrack-ng -n64 captura-01.cap ( o es n61, no recuerdo xD)
Y me saco la clave en 1 seg. O=

Me sirvio mucho tu post.
Muchas gracias.


Bron dijo:
Sip...muchas cosas que aprender porque este mundo es muy amplio...pero no sé si te refieres a algo en concreto.

Código:
@ wireshark no me gusta mucho .. hay cosas mejores y mas faciles de usar xD
Ilumíname :)
 

Bron

Administrador RedesZoneTeam
Miembro del equipo
Mensajes
23,012
#63
Hola kabousky, bienvenido a ADSLZone.

kabousky dijo:
Muy buen trabajo Bron.
Tuve problemas al momento de acelerar la inyeccion, puesto que se paraba a cada rato, pero renovando el comando echaba a andar nuevamente.
Es porque el router se satura, seguro que pones un -x 1024, prueba a ponerle 500, aunque será más lento, no se te cortará cada 2 x 3 ;)

Ese comando me parece que es sólo para claves de 64bits, y la mayoría son de 128.
 

kabousky

Usuari@ ADSLzone
Mensajes
4
#64
Gracias por la bienvenida K-Bron, haahah.
Bueno tambien probe con 500, 900, 300, 100 e igual paraba en todas, pero como te digo renovando el comando subia nuevamente.
He leido tanto por ahi, inscrito en foros, pero nada, pero gracias a tu post, lo logre y me emocione mucho y me quede hasta tarde jugando casi llego tarde al trabajo hoy. xD!
Muy interesante este mundo, en fin.
Sabes si funciona en una broadcom 802.11 b/g , la llevo en una HP DV6000, no tuve suerte en que lo reconozca, tal pueda ejecutar algun comando dentro del Wifiway.

Bron dijo:
Hola kabousky, bienvenido a ADSLZone.

Es porque el router se satura, seguro que pones un -x 1024, prueba a ponerle 500, aunque será más lento, no se te cortará cada 2 x 3 ;)

Ese comando me parece que es sólo para claves de 64bits, y la mayoría son de 128.
 

Bron

Administrador RedesZoneTeam
Miembro del equipo
Mensajes
23,012
#65
Mientras hacías eso tenías otra terminal asociándote con el AP??

Sí, yo también leí mucho pero esto en ensayo/error en muchos casos, y de esta manera me funcionó a mí ;)

Pruébalo tú mismo, si se puede poner en modo monitor vamos bien ;)

Saludos

PD: dios! 3 post con lo mismo XD
 

kabousky

Usuari@ ADSLzone
Mensajes
4
#66
Si claro que tenia otra shell con la asociacion.
By the way en un principio no me asociaba, asi que tuve que bajarle el rate a 1M
iwconfig wlan0 rate 1M
Una vez hecho eso ya me asociaba bien. =)

Hablando del modo monitor, mi duda antes es como hacer que levante o reconozca la tarjeta broadcom.
Sin tarjeta reconocida como poner en modo monitor.
Por eso mi duda es como subir la tarjeta.
Saludos
 

Bron

Administrador RedesZoneTeam
Miembro del equipo
Mensajes
23,012
#67
Si tecleas iwconfig te saldrá el listado de todas las tarjetas, si ni siquiera te la reconoce no vas a poder hacer nada a menos que encuentres los drivers adecuados.

Tal vez con Ubuntu e instalando la suite aircrack y demás sí puedas conseguirlo ;)
 

kabousky

Usuari@ ADSLzone
Mensajes
4
#68
No quiero usar el Ubuntu.
Ya puese iwconfig y de hecho que no sale mi tarjeta.
Pero como con el RT61 tampoco aparece como default, ya que se sube en la opcion chipset.
Pesne que era algo similar. Pero
Dime si consigo el driver como lo inserto en el wifiway? lo haria ahi o en windows para que reconozca mi broadcom, despejame esa duda.

Gracias
 

Bron

Administrador RedesZoneTeam
Miembro del equipo
Mensajes
23,012
#69
Primero hay que probar si el driver funciona, con ponerlo en el escritorio e instalarlo valdría, luego habría que ver como integrarlo para que cargase siempre pero lo primero es lo primero :)
 

jcarlos1193

Usuari@ ADSLzone
Mensajes
70
#70
problema con ataque chop chop

Lo primero agradecerte lo bien que está el manual. Tengo una railink 2573 usb con driver rt73 y se pone en modo monitor con el wifiway. El problema surge cuando voy a hacer un ataque chop chop a mi router yacom(estos smc que dan con las luces verdes)(los pasos de antes me han salido como en las imagenes de tu manual y no he cerrado las consolas) me da error y sale esto: Failure: the acces point does not properly discard frames with an invalid ICV - try running aireplay-ng in non-authenticated mode instead. ¿Qué tengo que hacer para que me salga?
 

jucab1989

Usuari@ ADSLzone
Mensajes
115
#71
Angelaaa dijo:
Depende :


@ Bron has conseguido poner tu alfa ( yo tengo la mía 1000 mw ) en BackTrack 4 ? la mía no la ve , nose que pasa .
En wifiway y wifislax si ..pero en BK no :(
Intentare con una maquina virtual estos dias.


saludos
Yo tengo esa alfa y a mi si me la reconoce tanto wifislax 3.1 y backtrack 4.0

En el modo managed se llama wlan0 y en modo monitor se llama mon0

para ponerla en modo monitor utilizo este comando: airmon-ng start wlan0
 

jcarlos1193

Usuari@ ADSLzone
Mensajes
70
#72
re

no es eso lo que preguntaba, a mi me sale como rausb0 y me la reconoce como modo monitor, lo que yo quiero saber segun mi mensaje anterior es si ese punto de acceso es compatiblñe
 
Arriba