Zyxel P870HNU-51B: Rendimiento general y primera impresión

A mi me lo han puesto hoy, los menús no se me cuelgan como al compañero primero; tampoco van fluidos pero no se cuelgan.
La wifi me ha sorprendido funciona muy bien.

Lo que he detectado que es un poco inestable, si configuro el torrent para que me ocupe la mitad de la linea y ejecuto un juego o algún programa que requiera internet, el velocidad del torrent cae durante unos segundos y luego se vuelve a normalizar. Esto con mi anterior router no pasaba.
Otra cosa es que yo tengo una cuenta voip configurada con un Cisco ATA186 y pasa algo parecido al principio se oye un poco entrecortado y creo que hay mas lag que antes con menos linea. He estado mirando el quos, a ver si le puedo dar prioridad máxima a la conexión del SIP pero no lo he encontrado.
 
OGalati dijo:
Mira esto, a ver si te ayuda con el QoS:
http://www.adslzone.net/postt313781.html

Muchas gracias por el manual, muy completo.
Pero creo que no son los mismos menús y lo que mas me molesta es que ya vienen configuraciones hechas y no se si se pueden tocar o para que sirven.
Le podríais echar un ojo?

General:


Queue Setup:


Class Setup:


Policer Setup:
 
Buenas, ya lo tengo instalado, si queréis que le haga alguna prueba (mis conocimientos son escasos) me lo diciis y lo intento hacer. Muchas gracias por vuestra ayuda.

Saludos
 
AlanBdN dijo:
OGalati dijo:
Mira esto, a ver si te ayuda con el QoS:
http://www.adslzone.net/postt313781.html

Muchas gracias por el manual, muy completo.
Pero creo que no son los mismos menús y lo que mas me molesta es que ya vienen configuraciones hechas y no se si se pueden tocar o para que sirven.
Le podríais echar un ojo?

Parecen configuraciones para optimizar el tráfico de Imagenio. Si tienes Imagenio, mejor no las toques.

Puedes agregar alguna configuración de QoS en base al manual que viste, no importa que las pantallas sean diferentes, ya que básicamente están los mismos elementos. Supongo que en la creación de las Clases tienes un clasificador que es Service=SIP
 
No es necesario que lo borres. Es suficiente con que le quites la marca "Active". Deja la Clase TCP-ACK, que es útil.

Slds.
 
AlanBdN dijo:
A mi me lo han puesto hoy, los menús no se me cuelgan como al compañero primero; tampoco van fluidos pero no se cuelgan.
La wifi me ha sorprendido funciona muy bien.

Lo que he detectado que es un poco inestable, si configuro el torrent para que me ocupe la mitad de la linea y ejecuto un juego o algún programa que requiera internet, el velocidad del torrent cae durante unos segundos y luego se vuelve a normalizar. Esto con mi anterior router no pasaba.
Otra cosa es que yo tengo una cuenta voip configurada con un Cisco ATA186 y pasa algo parecido al principio se oye un poco entrecortado y creo que hay mas lag que antes con menos linea. He estado mirando el quos, a ver si le puedo dar prioridad máxima a la conexión del SIP pero no lo he encontrado.
No, los menús se colgaban antes del firmware b18, desde entonces no se ha vuelto a colgar.
El tema del wifi me ha sorprendido a mi también al principio, pero luego me he dado cuenta de que tenía unas perdidas de intensidad de señal bastante fuertes durante unos segundos. Igual es solo en mi caso...
 
Por cierto, ahora que veo que ya sois algunos los que teneis el router, notáis algún incremento del ping con respecto al Zyxel anterior? Con este no consigo bajar de unos 46-47 ms, y con el anterior estaba sobre unos 38 ms.
 
OGalati dijo:
Intenta desactivando el QoS a ver si esto está influyendo.
Slds.

He desactivado el QoS y todos los problemas de ping y bajadas raras de conexión han desaparecido. No se que esta configurado en las reglas que vienen predefinidas (no tengo Imagenio), he intentado hacer ping o hacer una consulta al DNS para saber que son las ips pero no he encontrado nada.

Mañana seguiré investigando el router.
 
Firmware

¿Alguien ha intentado ponerle el firmware del P-870HN-51B?, el de zyxel,

ftp://ftp.zyxel.com/P-870HN-51b/firmware/P-870HN-51b_1.10(BKK.0)C0.zip

Por dentro son idénticos, salvo que el de original lleva el serigrafiado de los conectores USB pero no éstos. Incluso la bootbase es la misma, la 1.34.

Al poner el original en el P-870HW-51a se notaba mucha mejoría.
 
Re: Firmware

micoloco dijo:
¿Alguien ha intentado ponerle el firmware del P-870HN-51B?, el de zyxel,

ftp://ftp.zyxel.com/P-870HN-51b/firmware/P-870HN-51b_1.10(BKK.0)C0.zip

Por dentro son idénticos, salvo que el de original lleva el serigrafiado de los conectores USB pero no éstos. Incluso la bootbase es la misma, la 1.34.

Al poner el original en el P-870HW-51a se notaba mucha mejoría.
Haciendo esto ¿No se pierde la garantía?

Por cierto, el nuevo router por cable me funciona igual que el P-870HW-51a, en WiFi si estoy cerca del router también de fabula, pero a unos 13/14 m., que tengo la cama, el iPhone5 se desconectaba del WiFi, esto antes no me pasaba. ¿ Sabéis si puedo intentar de hacer algo desde la configuración del router para que mejore algo la señal?

Unas preguntas :oops:

1.- El plástico que lleva de protección, si no lo quito, puede perjudicar en algo??
2.- Las antenas, como es mejor que esten hacia arriba a 90º o planas.

Saludos
 
- Sobre el firmware original, no creo que pueda meterse tan fácilmente por web. En el otro modelo, alguno se lo cargó metiendo el firmware original "a pelo".

- El plástico de protección no afecta en nada, a menos que esté tapando algún agujero de ventilación.

- Por las antenas, si estás en la misma planta que el router, es mejor que estén paradas (perpendiculares al piso), aunque siendo un sistema MIMO, podrías probar con una de ellas acostada u oblicua, para aprovechar de otra forma los rebotes en las paredes. Es cuestión de hacer unas pruebas.

- Si el WiFi da problemas, siempre lo primero que hay que hacer es ir probando los diferentes canales, sin dejar que el router elija el canal automáticamente.

Slds.
 
Ogalati, el otro fallaba porque la bootbase era distinta, pero en estos es la misma, no tiene porqué fallar.

La duda es si el propio firmware detecta la presencia de los puertos USB pra mostrar el menu de configuracion DLNA/Print Server/Shared. Pero funcionar seguro que funciona. Y mejor que el de timofonica, porque es el original de zyxel y más y mejor depurado, seguro. No es una bXX sino una C0.
 
Puede ser que lleves razón, pero no podríamos asegurarlo por ahora.

El hecho de que lleve distinta o idéntica VERSION de la bootbase no es el hecho determinante. Es importante también el "contenido". En otros modelos, los firmwares funcionan con diferentes versiones de la bootbase mientras su contenido esté adaptado al firmware, mientras que aunque uses exactamente la misma versión de la bootbase, si ésta no contiene la información correcta, el firmware no funcionará.

Slds.
 
OGalati dijo:
- Sobre el firmware original, no creo que pueda meterse tan fácilmente por web. En el otro modelo, alguno se lo cargó metiendo el firmware original "a pelo".

- El plástico de protección no afecta en nada, a menos que esté tapando algún agujero de ventilación.

- Por las antenas, si estás en la misma planta que el router, es mejor que estén paradas (perpendiculares al piso), aunque siendo un sistema MIMO, podrías probar con una de ellas acostada u oblicua, para aprovechar de otra forma los rebotes en las paredes. Es cuestión de hacer unas pruebas.

- Si el WiFi da problemas, siempre lo primero que hay que hacer es ir probando los diferentes canales, sin dejar que el router elija el canal automáticamente.

Slds.

Muchas gracias, iré probando.

Saludos
 
Muixarra dijo:
OGalati dijo:
- Sobre el firmware original, no creo que pueda meterse tan fácilmente por web. En el otro modelo, alguno se lo cargó metiendo el firmware original "a pelo".

- El plástico de protección no afecta en nada, a menos que esté tapando algún agujero de ventilación.

- Por las antenas, si estás en la misma planta que el router, es mejor que estén paradas (perpendiculares al piso), aunque siendo un sistema MIMO, podrías probar con una de ellas acostada u oblicua, para aprovechar de otra forma los rebotes en las paredes. Es cuestión de hacer unas pruebas.

- Si el WiFi da problemas, siempre lo primero que hay que hacer es ir probando los diferentes canales, sin dejar que el router elija el canal automáticamente.

Slds.

Muchas gracias, iré probando.

Saludos

Coincido con Ogalati no creo que pueda meterse por web tan facilmente lo que paso con el modelo anterior es muy poco frecuente.

En cuanto a la garantía se pierde, depende de como esté y de las ganas que le pongan el SAT de Movistar quizás no digan nada.

Por lo que he leido con el anterior 870 a mi me da la sensación que una vez puede pasar pero a la segunda amenazaban con cobrar el router.
 
AlanBdN dijo:
OGalati dijo:
Intenta desactivando el QoS a ver si esto está influyendo.
Slds.

He desactivado el QoS y todos los problemas de ping y bajadas raras de conexión han desaparecido. No se que esta configurado en las reglas que vienen predefinidas (no tengo Imagenio), he intentado hacer ping o hacer una consulta al DNS para saber que son las ips pero no he encontrado nada.

Mañana seguiré investigando el router.
Pues yo con el QoS desactivado sigo teniendo los mismos problemas de ping. Eso si, ahora tengo la NAT abierta!
 
Arriba