Test del nuevo firmware b.23 para el 660hw-d1 de Telefonica.

#21
Hola, he actualizado mi router con este firmware. He puesto encriptación wpa-psk pero sigo teniendo problemas con los microcortes causados por el famoso reauthentication timer. Podríais indicarme que configuración tengo que poner para evitarlo, pues como comentáis parece que con este firmware se solucionaba este problema!! un saludo!! Gracias!
 
#23
Pizarro33, siento no poder ayudarte. Al ver que mi Zyxel con Jazztel sincronizaba aproximadamente a 9500 Mb en una línea de hasta 20 Mb, decidí cambiar al Comtrend, y ahora sincronizo correctamente a 16.000 Mb aprox., de manera que he guardado el Zyxel en un cajón.

De todas formas, las pocas horas que lo utilicé, no recuerdo haber notado ningún corte en el wifi usando wpa-psk.

A ver si alguien más te puede ayudar.
 
#24
pizarro33 dijo:
Hola, he actualizado mi router con este firmware. He puesto encriptación wpa-psk pero sigo teniendo problemas con los microcortes causados por el famoso reauthentication timer. Podríais indicarme que configuración tengo que poner para evitarlo, pues como comentáis parece que con este firmware se solucionaba este problema!! un saludo!! Gracias!
Yo lo tengo en WPA-PSK con las opciones por defecto y sin problemas. Pero he de reconocer que lo uso muy poco.

¿Depués de actualizar reseteaste?
 
#25
The uploaded file was not accepted by the router.

Hola a todos:

Cuando intento actualizar el firmware con el archivo "ras.dat", me da el siguiente error:

The uploaded file was not accepted by the router.


¿A vosotros no os pasa?

Muchas graciasss!
 
#26
Re: The uploaded file was not accepted by the router.

malaga dijo:
Hola a todos:

Cuando intento actualizar el firmware con el archivo "ras.dat", me da el siguiente error:

The uploaded file was not accepted by the router.


¿A vosotros no os pasa?

Muchas graciasss!
¿Y que archivo es ese? :rolleyes: :rolleyes: :rolleyes: Si descomprimes del link de la 1ª pagina veras que se llama V3.40(AHF.0)b23 con extension bin y ocupa 1,3 MB.
 
#28
Re: Firmware erróneo...

malaga dijo:
Perdona.

Como me fallaba el enlace de Megaupload me bajé el firmware que aparece en el enlace al POST: http://www.adslzone.net/tutorial-20.9.html

Ni siquiera vi que había un enlace a Rapidshare en el primer post... voy a probarlo ahora mismo y os cuento!!


Lo sientooo!!!
Ya pero ese link es par el 660hw-61 otro modelo... y además no es el firmware mas moderno tampoco para ese router.
 
#29
pizarro33 dijo:
Hola de nuevo!! a nadie mas le pasa lo de los microcortes con wpa??? solo a mi????
Una cuestión es que en el apartado de "view logs" del router te aparezca logout con el número de mac del pc que utilices por wifi cada tanto tiempo, según el que tengas establecido en el "Reauthentication timer", y otra cosa es que efectivamente se desconecte el wifi.

El que vuelva a autenticar la contraseña no necesariamente comporta que se corte el wifi.

Puedes hacer la siguiente prueba para saberlo:

1) Fija un valor pequeño en la reautenticación, por ejemplo, 60 segundos, que es el mínimo.

2) Abre un programa p2p, o directamente uno de descarga directa desde un servidor ftp; procede a la descarga y observa si la misma se corta cada diez segundos.

Y, si quieres, comenta los resultados.

Suerte y un saludo.
 
#30
Mi experiencia personal al actualizar el firmware a b23 con los 10MB ha sido una ligera mejora en la velocidad de navegación, así como en la descarga directa,si bien desde entonces a veces no cargan las páginas y me muestra el mensaje de "internet explorer no pudo conectarse", así que tal vez tenga que volver al firmware anterior si esto no se soluciona. La conexión vuelve tras efectuar el diagnóstico de red de windows, pero es un latazo. Por cierto, ¿cómo puedo volver al firmware b16 en caso de persistir el problema? :rolleyes:
 
#31
Hola, buenas tardes, firmware actualizado al b23 con adsl de 10MB con imagenio, sigo lo mismo que bran llevo 16 horas con el y ya van como 10 veces que parece que pierdo la conexion a internet. En un principio parece mas estable la b16.

Un saludo
 
#32
Veo que a dapape le ocurre lo mismo que a mí, así que ya puedo sospechar con más motivos del problema en la carga de páginas y su relación con el nuevo firmware, aunque la verdad es que hoy no me ha pasado ninguna vez. Lo que también he notado hoy es que la reconexión con jdownloader me falla y no sé cómo reconfigurarla. Espero que alguien pueda ayudarme. :LOL:
EDITADO: tengo que editar este post pues en un par de ocasiones he vuelto a tener problemas con la carga de las páginas, aunque jdownloader sigue siempre descargando si más problemas que las reconexiones.
 
#33
Yo recomendaría resetear... pero el problema que os veo a vosotros es que tenéis Imagenio y podría telecargarse el b.16. Eso si si lo hacéis tendréis que configurar todo de nuevo.

Si en vuestra zona han implantado el b.23... entonces no habría tantos problemas.
 
#34
Buenas, no se de donde sacais que se arregle el error del wpa, o a cual os referis con él. A mi me sigue echando a los portatiles cada cierto tiempo supongo que una media hora (nunca lo he medido exacto, pero por ahi le andaria), aunque acabo de cambiar el reautentification timer al maximo asi que ahora (a falta de pruebas) deberia echarme cada unas 3 horas o asi. He instalado el firmware, reseteado el router, configurado y reiniciado en este orden y me aparece la version correcta del firmware en las pestañas de diagnostico. Tengo en mi zona solo una wifi con una señal MUY debil y con el inSSIDer he seleccionado un canal para que no tenga interferencias con él, la señal del mío es excelente. Los 3 portatiles tienen tarjetas de red distintas y son 1xXP SP3 y 2xW7, el pc que tengo por cable ni que decir tiene que no experimenta esos cortes, lo mismo que si conecto cualquier portatil directamente con el cable.
¿Qué problema es exactamente el que os presentaba y de que manera encontrais que este ahora resuelto? Gracias.

A favor, decir que tenía la versión 12 y me parece haber notado una mejoría en el ping con esta en juegos online, pero lo del wpa en mi caso nanai.


Edit: Por cierto, el remote management se supone que sirve para lo que parece? Porque en mi caso configurándolo todo "LAN only" cual Xavi que tenía antes o un Comtrend que tengo ahora, me sigue dejando configurarlo via Wifi cuando la gracia es que solo te dejase configurarlo conectado por cable. Creí que eso era un bug y esperaba verlo fixeado, pero va a ser que no :(
 
#35
cuelgues

Desde que se actualizo a la version B23, el router parecia que iba algo mejor con pocos dispoitivos conectados, pero al aumentar el numero de ordenadores funcionando el router se vuelve muy lento las luces empiezan a parpadear lentamente , imagenio no va, parece que el router se cuelga.
Si se observa la carga de cpu del router con esta version (B23) facilmente supera el 90% con la version anterior ( bueno ahora tengo la B12) trabaja sobre el 50%-70%.
Saludos.
 
#36
NaSeR dijo:
Edit: Por cierto, el remote management se supone que sirve para lo que parece? Porque en mi caso configurándolo todo "LAN only" cual Xavi que tenía antes o un Comtrend que tengo ahora, me sigue dejando configurarlo via Wifi cuando la gracia es que solo te dejase configurarlo conectado por cable. Creí que eso era un bug y esperaba verlo fixeado, pero va a ser que no :(
No es un bug. En Zyxel, LAN incluye al WiFi, con el mismo rango de red, etc.
En versiones más modernas sí lo han separado en LAN, WAN y WLAN.
Slds.
 
#37
mejor firmware

buenas noches
Me acabo de hacer con un 660-D1 que trae de serie este firmware

System Name:
ZyNOS F/W Version: V3.40(AHF.0)b23 | 04/07/2011
DSL FW Version:TI AR7 06.02.00.7b

Cual es el mejor firmware para este route???lo quiero principalmente pa descargar y jugar PS3

un saludo
 
#38
Al principio de actualizar a este firmware, tuve algunos problemas al cargar las páginas que ya no se han vuelto a repetir, sin embargo, no he conseguido configurar la reconexión automática con JDownloader. ¿Alguien ha conseguido solucionarlo? :?: :idea:
 
#39
bran dijo:
Al principio de actualizar a este firmware, tuve algunos problemas al cargar las páginas que ya no se han vuelto a repetir, sin embargo, no he conseguido configurar la reconexión automática con JDownloader. ¿Alguien ha conseguido solucionarlo? :?: :idea:
Y tenías la reconexión funcionando bien con la b12 o la b16 ??
 
Arriba