Reinicio del P660HW-D1 al durante una llamada SIP

Hola a todos,

Tengo un P660HW-D1 de Telefónica y que pasé a firmware original siguiendo el manual de este foro (¡gracias!).

Primero le puse AGL.9 y después del problema que ahora os describiré le puse el AGL.9 con NAT modificado para ver si cambiaba algo. El problema es el siguiente:

El router se reinicia sólo durante una llamada SIP (5060/udp). No ocurre siempre pero sí bastante a menudo. Siempre después de instalar un firmware le he hecho hard reset.

Al principio tenía el firewall y el bandwidth managment activado, pero por lo que veo no se soluciona desactivándolos y no se me ocurre qué más probar, así que acudo al foro a por más ideas o por si alguien se ha encontrado con una problemática similar.

Cualquier ayuda será bien recibida.

Gracias y saludos.

Editado para añadir que tengo un teléfono IP (Thomson ST2030) conectado al router.
 
Hola. Bienvenido al foro ;)

Intenta desactivando el UPnP en el router.

También prueba este comando por Telnet:

ip nat service sip active

Slds.
 
Gracias OGalati,

El UPnP ya lo tenía desactivado y el SIP ALG creo que viene activado por defecto, así que lo he he probado hace un rato es desactivarlo (ip nat service sip active 0), a ver si así se soluciona.

Os mantendré informados :)
Saludos.
 
¿Has probado a poner microfiltros a todos los teléfonos?
 
RESIDENT dijo:
¿Has probado a poner microfiltros a todos los teléfonos?

No uso teléfono, tengo el router conectado a la roseta directamente
Por ahora, desde que desactivé el "SIP ALG" no ha vuelto a dar problemas, a ver si sigue durante estos dias.
 
Algunas funciones son curiosas, hay que desactivarlas para que funcionen. :D
 
Señores, sólo posteo para confirmar que desde que desactivé el SIP ALG el router ha ido como la seda en lo que a llamadas SIP se refiere.

Ningún reinicio desde entonces. Si alguno se encuentra en una situación parecida, ya sabe.

Gracias de nuevo y saludos!
 
IP TELEFONIA

Donde se desactiva tengo un Test Zyxel P660 voy a porner una centralita vistual con dos extensiones....
 
Hola.
No se permiten emails en el foro.
Dinos qué versión de Zyxel tienes exactamente y de qué país, según lo que pone en la parte de abajo. Mejor si subes una captura de la configuración principal.
Slds.
 
Arriba