Problemas con modem Zyxel p-660r-t1 v2s

Buenas tardes!.

Espero me puedan ayudar con este problema que hace tiempo no puedo resolver.

Tengo una conexion de 6 mb Speedy de Argentina y me brindaron el modem citado arriba.
Como no es inalambrico, tuve que comprar un router (en este caso un TP-Link TL-WR542G). Este me anduvo sin problema y lo pude configurar correctamente para poder usar una netbook con wi-fi.

El problema esta con los puertos. Desde que tengo Speedy (antes tenia Fibertel y no me pasaba) no puedo usar ninguna aplicacion que requiera conectarse a algun puerto. Por ejemplo, programas p2p, juegos online, etc.
Cabe aclarar que antes de adquirir el router, solo usando el modem, tampoco podia abrir los puertos. Por lo que supongo que el problema viene del modem Zyxel.

Despues de muchos intentos para abrirlos jamas pude y probandolos con webs online siempre continuan cerrados :(

saludos!
 
Hola. Bienvenido al foro. ;)

En principio, hay un problema de doble NAT, al tener dos routers encadenados en secuencia. Este es el problema clásico en tu caso.

Sin embargo, si tampoco va con el Zyxel solo, entonces puede haber otra cosa.

Podrías poner una captura de la pantalla de puertos?

Slds.
 
Hola OGalati, gracias por tu pronta respuesta.

Dejo una captura de como tengo actualmente configurado el NAT del modem:



Esos son los dos puertos que necesitaria abrir para poder utilizar una aplicacion que me conecta en red en el PES6 (un amigo tiene Fibertel y le funciona lo mas bien, le conecta rapidisimo pero yo siempre tuve el mismo problema, en todos los juegos o aplicaciones. Hasta cuando intento hacer de host en algunos juegos, tampoco me deja)...

saludos!


EDITO:

Agrego imagen de la configuracion actual en el router TP-Link:

 
OK. Creo que me confundí con el -T1v3

Tu problema reside en el doble NAT. En estos casos hay que hacer un forwardeo escalonado: desde el Zyxel se forwardean los puertos hacia la IP WAN del TPLink y en el TPLink se forwardean hacia la IP de destino. Para esto, el TPLink tiene que tener en su WAN una IP estática, porque si cambiara por DHCP, entonces dejaría de servir la regla de forward del Zyxel, o sea, lo mismo que se recomienda para las PCs cuando hay forwardeo de puertos. No se puede forwardear en el Zyxel hacia la IP final directamente (192.168.2.100), símplemente porque el Zyxel no conoce esa red y no sabe dónde queda ni cómo llegar a ella.

Slds.
 
:rolleyes: solo un experto en el tema se expresa de tal manera para dar una solucion.
Y la verdad que soy un gran novato en esto :cautious:. Si no es mucha molestia, me podrias explicar de manera mas basica como debo hacer?.

Perdon por la ignorancia, no son mi fuerte las redes :(...

saludos!
 
Perdón, no me salen las explicaciones claras.

Al estar los dos en Modo Router, hay una red entre el Zyxel y el TPLink y otra diferente entre el TPLink y las PCs.

En la red entre Zyxel y TPLink, el TPLink tiene una IP, posiblemente asignada por el Zyxel. Seguramente es 192.168.1.x. Lo que hay que hacer es entrar a la configuraciòn del TPLink y ponerle en su parte WAN/Internet una IP fija (Static IP) dentro de ese rango, digamos 192.168.1.5; como Puerta de Enlace (Gateway) va la IP local del Zyxel que sería 192.168.1.1, y la misma como servidor DNS también.
Esa misma IP fija del TPLink se pone en el Zyxel en la primera regla de puertos, donde dice All Ports, que vendría a ser la DMZ del Zyxel. Con eso, todos los puertos del Zyxel van a parar al TPLink, donde las reglas que ya están hechas están bien. Con eso tendría que andar.

Slds.
 
nono, tu explicacion es super clara!. El problema es que como no entiendo casi nada es como intentar leer chino jaja :D

Por suerte, despues de tanto dar vueltas y resetear a cada rato el modem y el router, logre hacer que funcione.

Ahora puedo abrir los puertos lo mas bien y conectar normalmente en la aplicacion que queria.

Muchas gracias a tu explicacion, de por si muy valiosa.

Siguiendo tu guia paso a paso dio resultados excelentes! ;)

saludos!
 
Arriba