Problema configurando WOL con P-870HW-51A V2

Hola, buenas.

Estaba siguiendo el manual WAKE ON LAN/WAN (Encender remotamente un ordenador) (y enlaces anexos) porque llevo unos días tratando de hacer posible el encender/apagar el PC de la oficina desde casa o desde el portátil cuando viajo.

Tengo el Zyxel P-870HW-51A V2 de Telefónica (con firmware 1.00(BKA.0)b27) y en la oficina el equipo nunca está con wifi, es conexión con cable.

El caso es que siguiendo el manual he llegado al punto 3.3 y me he atrancado, porque me pasan dos cosas y no sé si una de ellas es a consecuencia de la otra o son problemas independientes.

Me explico mejor, resulta que me planto en el punto 3 (Enlazar IP dinámica) y, pese a ser las imágenes y la interfaz de este router distintas, creo que hago todos los pasos bien, hasta el 3.3. Creo la cuenta en DynDNS (de las de 14 días, si lo logro ya veré que hago), introduzco los datos al router según esto (repito, creo que lo hago bien porque en ese tutorial también se postean imágenes de la otra interfaz más antigua), y hago ping para comprobarlo, con reinicios incluidos.

En el equipo de la oficina, el conectado al router, accedo bien al mismo mediante telnet con la dirección que tengo de DynDNS, hasta ahí, todo correcto.

Pero de ahí en adelante me pierdo. Resulta que el firmware de este router no tiene menú si accedes a él mediante telnet, solo línea de comandos, y a partir del punto 4.2 ya no sé continuar. Y probando más cosas me he dado cuenta que no conecto al router si intento hacerlo desde internet (no como las pruebas anteriores, en local).

He buscado en los foros de aquí, y más, este fin de semana pasado y no logro encontrar pista sobre como hacerlo, y siento decirlo, pero la lista de comandos que telnet me da supera lo que conozco, no me desenvuelvo nada con la línea de comandos.

Por otro lado, aunque en el manual habla de que ese punto, el 4.2, es para el Zyxel 650 y que si no es ese el caso que nos lo saltemos, al ser más antiguo el texto no se si realmente debo pasar de ese punto, pero es que el siguiente sigue con configuraciones a través del menú de telnet y estoy igual...

En resumidas cuentas, no sé si es viable hacer esas configuraciones con la línea de comandos de telnet de este router (ni, evidentemente, cómo), ni tampoco conozco si debo/puedo hacerlas desde el menú web del router.

¿Podría alguien guiarme un poco en el tema? ¿O decirme si existe información al respecto que yo no haya sabido encontrar?

Gracias, y perdón por el tocho literario que he soltado.
 
Siento decirte que el WOL via internet con IP's dinamicas creo que no tiene solución. Estoy con el mismo tema, y el problema es que con el ordenador apagado, no se enlaza la ip con el nombre. Yo solo he conseguido encender el ordenador via WOL haciendolo inmediatamente después de haberlo apagado, pues la IP de momento aun no ha cambiado. El WOL (por lo menos el que yo tengo) va bien en redes internas, en la que sabes la ip ( o nombre) y la MAC del pc a encender. Quizás con el DDNS del router y abriendo el puerto o puertos que toquen, y el pc con ip interna fija, se pueda conseguir, pero ahora con el problema añadido de DYNDns no gratuito, se ha complicado mas.

Salu2

xarxero
 
A veces buscas tanto que acabas perdiendo el norte...

Os comento:

- Los pasos 4.0 y 4.1 los tenía hechos.
- El paso 4.2 me lo he saltado, literalmente.
- El paso 4.3 lo he hecho buscando en la lista de comandos de telnet el ARP, et voilà, allí estaba y no lo había visto antes: >arp add (ip del puesto) (mac del puesto).
- Y el 4.4, comprobado.
- Me falta el 4.5, pero ese, una vez comprobado todo lo demás, ya me puedo dedicar a él.

TODO perfecto, se enciende el jodío!

Solo una cosa, tarda en encenderse más tiempo (cuando digo más, es bastante más, como unos 3 minutos) del que normalmente necesita si se enciende manualmente, no sé el motivo.

Pero si que funciona. Han apagado el equipo manualmente y unos 30 minutos después lo he encendido yo desde casa. Mañana lo reintentaré con más tiempo de por medio.

Disculpad mi torpeza, no lo veía!
 
Y para terminar, comprobado hoy desde 2 ubicaciones distintas de internet, con espacio temporal suficiente desde el último apagado (desde anoche).

En resumen, puedo acceder siguiendo el manual al PC de la oficina que tiene IP dinámica y router P870HW.

Si saco tiempo, más adelante os comento si me funciona con NO-IP.

Saludos!
 
Cuando puedas, maxymiliano, si te agradeceré que me indiques como puedo hacerlo con NO-IP.ORG, pues como te comentaba, pensaba que no es posible. Aclarame un poco que función haces con el comando ARP, pues no acabo de enterarme.

Salu2
xarxero
 
RESIDENT dijo:
Aquí tenéis un manual que trata del tema:

http://www.adslzone.net/tutorial-20.21.html

Parte sigue siendo valido. Con este otro software para poner usar NO IP por software quizás sea suficiente:

http://www.adslzone.net/postp2093513.html#2093513

Hola Resident, resulta que me estás redundando enlaces. Vamos a concretar: la maquina que quiero levantar la tengo conectada al router mediante DMZ, con lo cual creo que me ahorro abrir puertos. El 2º punto es que ya no está conectado a Dyndns, sino a NO-IP.org, con un soft en el propio pc que actualiza la asociación nombre--> ip dinamica. La pregunta es: ¿como levanto ese pc, si la ip no la conozco, y el nombre está asociado a la ultima sesión? Me pareció ver que en la ip se puede poner el maximo rango, 255.255.255.255 y solo la mac del pc. ¿Funcionará así?

Salu2
 
No puedes hacerlo si el PC que corre el updater está apagado y la IP Pública ha cambiado. Para eso necesitas el updater en el router, que es lo que ponías en el otro hilo, o en un PC de la misma red que esté encendido siempre.

Slds.
 
Vale Ogalati, pero en cambio Maxymiliano parece ser que no tiene problemas encendiendo pc's remotos. ¿Donde está el truco?.

Salu2

xarxero
 
xarxero dijo:
Vale Ogalati, pero en cambio Maxymiliano parece ser que no tiene problemas encendiendo pc's remotos. ¿Donde está el truco?.

Salu2

xarxero

Yo me he limitado a seguir (y adaptar un pelín) el manual, usando como dije DynDNS. Lo de No-IP es algo que no he probado, también lo dije, aunque si sale como predeterminado en el menú del router (en el mio también pasa) es posible que en "algún" lado estén escritos los servidores y, por ende, pueda ser viable cambiarlo. No lo sé, ni de momento puedo probarlo.


RESIDENT dijo:
Aquí tenéis un manual que trata del tema:

http://www.adslzone.net/tutorial-20.21.html

Parte sigue siendo valido.

Eso es lo que en mi primer post dije que estaba utilizando, y que requiere una pequeña adaptación pues en el p870hw telnet no tiene menú. Pero que si, que se puede, más arriba lo comento.
 
Funcionará.. :)

Voy a probar ahora mismo todo esto, tengo un P-870HW-51A V2
Y en local todo perfecto.. con una aplicación del iphone consigo arrancar el equipo.. (con una NIC pci se me puso pesado, pero al usar la de la placa ya va, (pci es un rtl8139 y en placa hay una atheros pci-e (placa asus p5qpro))
Os comento si consigo arrancar desde el trabajo mañana (por cierto para lo de la ip pública solvento con dyndns que viene integrado en el router)
Saludos!
 
Probado desde iphone con 3G

Desde el 3g del movil...
FUNCIONA! :D
Muchas gracias por la ayuda!
Un saludo. Bye!
 
Mode

Hola...
Necesito saber si alguien sabe si se puede usar WOL con una netbook que tiene un modem huawei. Mi idea es que puedan encendar la netbook en forma remota. Lo unico es internet movil con el modem usb huawei.
Se puede? Saben cómo?
Gracias""""
 
Arriba