No me funciona static dhcp con zyxel 660hwd1

#1
Buenas, tengo el zyxel 660hw d1 de telefonica con el firmware b12, y no se por que no me funciona el static dhcp. Tengo el dhcp activado y me funciona perfectamente, pero al activar static dhcp y poner mi mac asignandole una ip (por ejemplo 192.168.1.40) si desde windows en la configuracion de adaptador le pongo obtener ip automaticamente no me funciona, en estado me dice "autentificando" y nada. Si le pongo una ip manual (por ejemplo 192.168.1.2) me funciona. Si quito mi mac del static dhcp entonces si me asigna una (normalmente 192.168.1.33)

a que puede ser debido? muchas gracias por al ayuda.

saludos
 
#3
hola, gracias por la ayuda. lo he intentado poner pero cuando pongo release me dice: error al liberar la interfaz conexion de red inalambrica: todavia no se ha asociado una direccion con el extremo de red. cuando le doy a renew me dice error al renovar la interfaz conexion de red inalambrica: el nombre especificado en el bloque de control de red (NCB) esta en uso en un adaptador remoto.

que puede estar pasando??
 
#6
hola, gracias por la ayuda. lo he intentado poner pero cuando pongo release me dice: error al liberar la interfaz conexion de red inalambrica: todavia no se ha asociado una direccion con el extremo de red. cuando le doy a renew me dice error al renovar la interfaz conexion de red inalambrica: el nombre especificado en el bloque de control de red (NCB) esta en uso en un adaptador remoto.

que puede estar pasando??
Estoy en la misma, le encontraste la vuelta
 
Arriba