Como saber valores de la línea en P-870HW-51A V2?

Buenas noches.

Tengo el router Zyxel P-870HW-51A V2 con los 30 megas de Movistar. Me gustaria saber los valores de mi línea pero navegango por el router no consigo encontrarlo. Alguien puede indicarme los pasos que tengo que seguir?

Muchas gracias.
 
Haces un telnet, metes el login correspondiente...

Al salir el cursor, introduces el comando:

adsl info --stats

Y te salen los datos...excepto atenuación.

Salu2
 
Entrando por web al router para un 660hw-d1 es así:

Para comprobar el estado de tu línea entra por Web a:

1º) Maintenance.
2º) Diagnostic.
3º) Dsl Line
4º) Haz estos test: Upstream Noise Margin, Downstream Noise Margin. Los valores que importa son lo que da con db.

Comprueba si en el 870... tienes esos apratados... quizas en vez de DSL LINE se llame VDSLLine o similar.
 
Supongo si es igual que con ADSL habra dos opciones, una para el ping y otra par mirar los valores.

¿Y alguna de las dos tiene botones del tipo: Upstream Noise Margin, Downstream Noise Margin, DSL line Status o VDSL line status?
 
RESIDENT dijo:
Supongo si es igual que con ADSL habra dos opciones, una para el ping y otra par mirar los valores.

¿Y alguna de las dos tiene botones del tipo: Upstream Noise Margin, Downstream Noise Margin, DSL line Status o VDSL line status?


Buenas tardes Resident pues no aparece nada de esas opciones que tu comentas, te pego 2 capturas de pantalla para que lo veas.









Saludos de Rafa ;)
 
Pues lo más sencillo en este caso es consultar a sugarray, le he mandado un mp para ver si sabe donde se puede mirar.

La otra opcion sería intentarlo por comandos... pero es mas complicado ya que no usa los comandos Zynos clásicos aunque Ogalati quizás pueda ayudar en el tema.
 
Pues sugarray me ha respondido lo siguiente:

"Tiene que hacerse por telnet:

Inicio/ejecutar Telnet 192.168.1.1

Que meta la clave y contraseña. Despues teclee sh y pulse enter,
y luego teclee adslctl info --stats y con ese comando le saldrán todas las estadíticas relacionadas".

Id probando, si podeís ponedme una captura con los datos obtenidos para ver si están todos.
 
Estos son los valores que me salen a mi:

SNR (dB): 7.8 20.5
Attn(dB): 0.0 0.0
Pwr(dBm): 18.5 6.0


Saludos.
 
Javitron dijo:
Estos son los valores que me salen a mi:

SNR (dB): 7.8 20.5
Attn(dB): 0.0 0.0
Pwr(dBm): 18.5 6.0


Saludos.


Hola Javitron a mi me salen estos datos.


SNR (dB): 16.1 24.9
Attn(dB): 0.0 0.0
Pwr(dBm): 18.4 5.4


Rafa ;)
 
Si, parece ser que para saber la atenuación hay que hacerlo de otro modo, ya que por telnet sale de valor 0.0

Saludos
 
A mí me sale:

SNR (dB): 5.9 12.6
Attn(dB): 0.0 0.0
Pwr(dBm): 18.4 4.5

Me resulta curioso que con valores tan diferentes de la relación señal ruido comparando con los comentados por otros foreros, las pruebas de velocidad salgan muy similares:
7.8 20.5 por un lado, 16.1 24.9 por otro y 5.9 12.6 en mi caso.


http://speedtest.ookla.com/result/1519990359.png
 
moonlight26 dijo:
Me resulta curioso que con valores tan diferentes de la relación señal ruido comparando con los comentados por otros foreros, las pruebas de velocidad salgan muy similares:
7.8 20.5 por un lado, 16.1 24.9 por otro y 5.9 12.6 en mi caso.


http://speedtest.ookla.com/result/1519990359.png

Es que la velocidad de las pruebas no depende directamente del Margen SNR sino de la velocidad sincronizada por el router en ese momento, y el router solamente sincronizará a la velocidad contratada o a la que le permita el Margen SNR, entre esas dos, la menor.

Slds.
 
Visto que a todos la atenuación nos sale de valor 0.0, puede alguien echarnos una mano para saber la atenuación?

Saludos.
 
Javitron dijo:
Visto que a todos la atenuación nos sale de valor 0.0, puede alguien echarnos una mano para saber la atenuación?

Saludos.

Eso me temo que es un fallo del firmware. A mi con un Zyxel creo con el 660hw-t1 v3 me pasó algo parecido, la atenuación o el ruido me saía siempre en cero. Se arregló con una actualización de firmware.
 
Pues entonces me parece a mi que con este router no lo vamos a saber nunca, ya que hace poco se paso de la versión b25 a la b27 y no creo que vayan a actualizarlo en mucho tiempo.
Decir que tanto con la versión b25 como con la b27 siempre a dado 0 la atenuación.

Saludos.
 
Arriba