Como configuro el QoS de router Zyxel AMG1202-T10A?

#21
Tu IP fija podría ir desde 192.168.1.23 hasta 192.168.1.253
Abre una ventana de comandos DOS (busca cmd en el inicio) y ejecuta el comando
ipconfig /all
para ver la configuración IP de tu PC.
 
#22
e
OK. No creo que ese modelo pueda controlar el tráfico de bajada proveniente desde Internet, pero intentaremos.

Haremos dos reglas. Una con la IP de PC como Source IP y otra como Destination IP. Tu PC debe tener IP fija, no obtenida automáticamente por DHCP, porque debes asegurarte de que sea siempre la misma, si no, la regla no servirá si tu IP cambia. Las reglas atraparán el tráfico de tu PC y lo enviarán por la cola de mayor prioridad. El resto del tráfico, sin necesidad de hacer ninguna regla, caerá en una Default Class a la que se le asigna por omisión la cola de menor prioridad.

Marcas QoS Activated, Rule 1 Active.
En IP, debajo de Source MAC, colocas la IP de tu PC, por ejemplo 192.168.1.35.
Debajo de eso, en Mask colocas 255.255.255.255
La combinación de Source IP/Mask es el único criterio que usaremos. El resto, en blanco.
En las acciones, en Queue# eliges Highest
Luego ADD.

Rule Index debe estar en 2, y acivas esta nueva regla.
Pones todo igual, pero en vez de porner tu IP y Mask debajo de Source MAC la colocas debajo de Destination MAC.

Prueba a ver si mejora tu red y nos avisas.
en la configuracion no toco MAC ni nada mas ? no influye la MAC ADRESS?
 
#23
ok ya esta todo configurado tal como me indicaste ,ambas reglas estan configuradas en Queue " la mas alta " veamos si funciona el los prox dias te digo como ha andado PD: de igual manera te agradezco el tiempo y la paciencia en ayudar ,te pasaste :)
Screenshot_4.png
 

Adjuntos

Última edición:
#25
Tienes mal la máscara.
Debe ser 255.255.255.255
255.255.255.0 atrapa toda la red, no solamente tu IP, porque desprecia el último byte que es precisamente lo que diferencia a una IP de otra. O sea, así enviarías todo el tráfico por la cola de mayor prioridad, lo que es lo mismo que no priorizar nada.
 
#26
Tienes mal la máscara.
Debe ser 255.255.255.255
255.255.255.0 atrapa toda la red, no solamente tu IP, porque desprecia el último byte que es precisamente lo que diferencia a una IP de otra. O sea, así enviarías todo el tráfico por la cola de mayor prioridad, lo que es lo mismo que no priorizar nada.
oh ok crei que debia ser la misma de mi adaptador de red, por que esa es mascara que me da.. esa igual la cambio ?
Screenshot_6.png
 
#27
Tienes mal la máscara.
Debe ser 255.255.255.255
255.255.255.0 atrapa toda la red, no solamente tu IP, porque desprecia el último byte que es precisamente lo que diferencia a una IP de otra. O sea, así enviarías todo el tráfico por la cola de mayor prioridad, lo que es lo mismo que no priorizar nada.
se me olvidaba desde que configure el Qos han habido un par de desconexiones y se cayó el wifi tuvo que ver con lo de la mascara? o puede deberse a que hay muchos dispositivos conectados ?
 
#28
No tiene que ver con la máscara, ya que la que habías puesto no es que sea incorrecta, sino que hace otra cosa.
Qué tipo de desconexiones has tenido? La luz del ADSL? La luz del WiFi? Has notado cambios en la navegación?
 
#29
No tiene que ver con la máscara, ya que la que habías puesto no es que sea incorrecta, sino que hace otra cosa.
Qué tipo de desconexiones has tenido? La luz del ADSL? La luz del WiFi? Has notado cambios en la navegación?
no tengo el router a mi alcance como para ver si alguna luz se apagó pero si se que se cayó la conexion mientras descargaba algo con utorrent , pero fue justo cuando llego otra persona a usar el wifi
 
#30
Hola, que tal? Soy nuevo en el foro, tengo la misma problemática que Drks.

Cuando juego y se conecta una notebook especifica hace que mi ping en league of legends suba a 500 ms o mas, los demas celulares en la red no generan ningun problema. Kickearla de la red no es una solución. Configure el QoS en el modem, que tiene la misma interfaz que la de Drks, para ver si funcionaba y mejoraba mi ping pero sin resultado.
Mi configuración, sin embargo, es distinta. Tengo conectado por ethernet un router tp-link y a ese router conecto la computadora. Puede ser que la configuracion de QoS deba ser distinta o no es efectivo en mi configuración OGalati?
 
Arriba