Bajada de velocidad en descargas con JDownloader

Hola a tod@s, soy nuevo en el foro y me gustaría que por favor me pudierais una mano con el tema que expongo.
En principio creo que este tema va aquí, si no es así, os ruego que me digais dónde ponerlo.

El caso es que el otro día noté una bajada considerable de velocidad al decargar con el Jdownloader. De 6 mb (bajo normalmente a 620 KB/s) bajó a 450 KB/s y oscilaba entre 300 y 500 KB/s.

Mi router era un CISCO WAG320N.

Llamé a Telefónica y vino un técnico que me cambió mi router xavi antiguo por el ZyXTELl P660HW-D1. Con éste la velocidad de descarga era de 5 mb.

Lo que sucedió al día siguiente fue que la velocidad bajó a 4 Mb.

Mosqueado con el tema se me ocurrió probar con el router COMTREND de un amigo que se lo puso Telefónica hace un año.

Cuál fue mi sorpresa al ver que la velocidad era de 6 Mb.
Volví a llamar Telefónica y tras hacer las pruebas pertinentes el técnico me dijo que probablemente se debía a algún puerto cerrado de los otros dos routers (CISCI y ZyXTEL) o a algún filtro que ralentiza la velocidad en las descargas. Al parecer, el COMTREND no va tan capado como mis otros dos routers.

El caso es que con el router COMTREND al realizar mediciones de velocidad llegan 350 KB/s más que con los otros, según midió el técnico de Telefónica.

¿Podéis decirme algo al respecto?
¿Puede ser que Telefónica haya hecho algo para reducir la velocidad de las descargas?
 
Te comento con el jdowloader salvo que tengas cuenta premium las descargas varían mucho. Yo tengo 10 MB y hay ratos que descargo a 1 MB/S pero eso no lo puedo hacer de todos los sitios me parece que solo lo consigo de megaupload y ratos.

Por lo tanto depende de varios factores:

1º) De donde descargues, de meagupload, rapidshare etc.
2º) Si tienes cuenta premium o no.
3º) De la hora o de la saturación del servicio. Noto que generalmente por la noche a ultima hora a partir de las 12 suele ir mejor.

De todas maneras vamos a comprobar que lo tienes todo bien:

1º) Entra por Web al router, vete a System Status, ¿qué versión del firmware tienes? ¿En que modo sincroniza? (Cópiame solo el 1º recuadro entero).
2º) También en System Status, abajo del todo tienes un botón que pone Show Statics ¿a cuanto pone que sincronizas?
 
RESIDENT dijo:
Te comento con el jdowloader salvo que tengas cuenta premium las descargas varían mucho. Yo tengo 10 MB y hay ratos que descargo a 1 MB/S pero eso no lo puedo hacer de todos los sitios me parece que solo lo consigo de megaupload y ratos.

Por lo tanto depende de varios factores:

1º) De donde descargues, de megaupload, rapidshare etc.
2º) Si tienes cuenta premium o no.
3º) De la hora o de la saturación del servicio. Noto que generalmente por la noche a ultima hora a partir de las 12 suele ir mejor.

De todas maneras vamos a comprobar que lo tienes todo bien:

1º) Entra por Web al router, vete a System Status, ¿qué versión del firmware tienes? ¿En que modo sincroniza? (Cópiame solo el 1º recuadro entero).
2º) También en System Status, abajo del todo tienes un botón que pone Show Statics ¿a cuanto pone que sincronizas?

Hola, gracias por tu respuesta.
Se me ha olvidado decir que tengo cuentas Premium de Megaupload, Netload y Fileserve, por lo que la velocidad es constante (excepto en Fileserve, que no va muy fino ultimamente)
He hecho lo que me has dicho:

En el router COMTREND pone:
Software Version: A111-306TLF-C02_R16

Adjunto una captura con lo que creo son los datos que me indicas.
Si quieres los del router ZyXTEL (el que va lento) dímelo

http://imageshack.us/photo/my-images/96 ... uter1.jpg/
 
Si pero... me has puesto los datos del comtrend... esto es el foro Zyxel. Pon los correctos para ver firmware etc. y a cuanto sincronizas.
 
RESIDENT dijo:
Si pero... me has puesto los datos del comtrend... esto es el foro Zyxel. Pon los correctos para ver firmware etc. y a cuanto sincronizas.

Aquí pasa algo muy raro.
Resulta que desconecto el Cotrend y conecto el Zyxel para pasarte la info que me pedías y ahora el Zyxtel me da la misma velocidad que el Comtred y no baja de los 630 KB/s.
Una de dos, o se calienta, o tiene alguna opción interna que hace que Telefonica detecte que estas bajando archivos.

Te paso los datos que me pedías del Zyxtel_

System Status

System Name:
ZyNOS F/W Version: V3.40(AHF.0)b16 | 04/16/2009
DSL FW Version:TI AR7 06.02.00.7b
Standard:ADSL2PLUS


WAN Information

IP Address:88.18.172.210
IP Subnet Mask:0.0.0.0
Default Gateway:MyISP
VPI/VCI:8/ 32


LAN Information

MAC Address: *********
IP Address: 192.168.1.1
IP Subnet Mask: 255.255.255.0
DHCP: Server
DHCP Start IP: 192.168.1.33
DHCP Pool Size: 222


WLAN Information

ESSID:WLAN_89
Channel: 9
WEP: 128-bit WEP

Show Statics
http://imageshack.us/photo/my-images/13 ... yxtel.jpg/
 
Pues por lo que veo tienes el último firmware y estas conectado a 6 Mb como debería ser. Por ese lado lo veo correcto. Vamos a ver si tu línea esta bien.

El estado de una línea de teléfono se mide con los valores de ruido y atenuación tanto de subida como de bajada. Si no están dentro de unos límites va a haber problemas. Para dejar las cosas claras:

Noise (ruido): Cuanto mas alto mejor.
Attenuation (atenuación): Cuanto mas bajo mejor quiere decir que estas mas cerca de tu centralita de Teléfono.

Para comprobar el estado de tu línea entra por Web a:

1º) Maintenance.
2º) Diagnostic.
3º) Dsl Line
4º) Haz estos test: Upstream Noise Margin, Downstream Noise Margin. Los valores que importa son lo que da con db.

Aquí tienes una página para contrastar los resultados obtenidos:

http://www.testdevelocidad.es/ruido-atenuacion.html
 
RESIDENT dijo:
Pues por lo que veo tienes el último firmware y estas conectado a 6 Mb como debería ser. Por ese lado lo veo correcto. Vamos a ver si tu línea esta bien.

El estado de una línea de teléfono se mide con los valores de ruido y atenuación tanto de subida como de bajada. Si no están dentro de unos límites va a haber problemas. Para dejar las cosas claras:

Noise (ruido): Cuanto mas alto mejor.
Attenuation (atenuación): Cuanto mas bajo mejor quiere decir que estas mas cerca de tu centralita de Teléfono.

Para comprobar el estado de tu línea entra por Web a:

1º) Maintenance.
2º) Diagnostic.
3º) Dsl Line
4º) Haz estos test: Upstream Noise Margin, Downstream Noise Margin. Los valores que importa son lo que da con db.

Aquí tienes una página para contrastar los resultados obtenidos. Dime si te parece que está todo OK:

http://www.testdevelocidad.es/ruido-atenuacion.html


Te paso los datos:

Noise Margin
noise margin upstream: 18 db
output power downstream: 20 db
attenuation upstream: 25 db
tone 0- 31: 00 00 00 07 89 9a aa aa 99 99 99 98 88 87 66 40
tone 32- 63: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 64- 95: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 96-127: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 128-159: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 160-191: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 192-223: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 224-255: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 256-287: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 288-319: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 320-351: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 352-383: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 384-415: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 416-447: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 448-479: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 480-511: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

Downstream Noise Margin
noise margin downstream: 9 db
output power upstream: 12 db
attenuation downstream: 44 db
tone 0- 31: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 32- 63: 00 22 45 57 78 99 9a bb bb bb bb bb bb bb bb bb
tone 64- 95: bb bb bb bb bb bb bb bb bb bb bb bb ba a9 aa ba
tone 96-127: ab ab bb ba ab bb aa bb ba ba bb ab bb a9 95 89
tone 128-159: 9a 99 aa 29 99 99 99 99 99 99 99 99 98 77 77 77
tone 160-191: 77 77 77 65 54 10 13 55 55 55 52 14 55 56 66 54
tone 192-223: 04 55 55 55 55 42 00 23 44 55 55 54 44 44 44 44
tone 224-255: 44 44 44 44 44 44 44 44 44 44 44 44 44 44 44 42
tone 256-287: 02 44 44 44 44 44 44 44 44 34 34 44 44 42 44 34
tone 288-319: 04 42 02 20 00 00 00 00 20 22 22 20 20 00 02 20
tone 320-351: 00 02 10 00 00 02 11 00 00 00 00 00 00 00 00 00
tone 352-383: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 384-415: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 416-447: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 448-479: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 480-511: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
 
Vas fatal de atenuación, y de margen de ruido en la bajada también. Curiosamente el margen de ruido en subida es bastante bueno.
 
Los valores de bajada están muy al limite si es que no los sobrepasas. En noise 9 mínimo para no tener problemas 8. La atenuación creo que no la sobrepasa pero poco te falta. Me explico para 10 Mb en adsl2+ como mucho son 45, en teoría dbería ser algo menos y valdría porque usas adsl2+.

Lo que ya te aviso es que para 10 MB va a estar muy justito si es que se puede. Lo malo es que fluctue de vez en cuando.

1º) Repite el proceso a diferentes horas: a las 9 h, 14 h, 20h, 0 h.
2º) ¿Con el otro router te da valores mejores?
3º) ¿El fallo de las descargas es siempre alas mismas horas? ¿No será por saturación a determinadas horas?
 
RESIDENT dijo:
Los valores de bajada están muy al limite si es que no los sobrepasas. En noise 9 mínimo para no tener problemas 8. La atenuación creo que no la sobrepasa pero poco te falta. Me explico para 10 Mb en adsl2+ como mucho son 45, en teoría dbería ser algo menos y valdría porque usas adsl2+.

Lo que ya te aviso es que para 10 MB va a estar muy justito si es que se puede. Lo malo es que fluctue de vez en cuando.

1º) Repite el proceso a diferentes horas: a las 9 h, 14 h, 20h, 0 h.
2º) ¿Con el otro router te da valores mejores?
3º) ¿El fallo de las descargas es siempre alas mismas horas? ¿No será por saturación a determinadas horas?

Gracias por tu respuesta.

El tema del fallo no es a horas concretas.
Te cuento:

Resulta que conecté el Zyxtel hace unos días y ha funcionado a 600-650 kb durante días, hasta hoy, que ha vuelto a oscilar entre 400 y 500 kb. Estaba muy caliente, en casa estamos a 26 ó 27 grados.

He vuelto a poner el COMTREND y la velocidad era de 600-650 kb con picos de 700 kb.

He puesto el CISCO y solo iba a 450 kb, por lo que lo voy a devolver a la tienda donde lo compré.

Lo cierto es que esto es realmente sorprendente. Pod´ria ser que pasará lo de la bajada de velocidad porque se caliente?

Estará el CISCO estropeado realmente?
Yo ya no sé que pensar.
 
1º) ¿Te conectas por cable de red o WIFI al router? ¿Si te conectas de las dos formas pasa lo mismo?
2º) ¿Alguna vez apagas el router? ¿Si no usas el WIFI lo quitas?
 
RESIDENT dijo:
1º) ¿Te conectas por cable de red o WIFI al router? ¿Si te conectas de las dos formas pasa lo mismo?
2º) ¿Alguna vez apagas el router? ¿Si no usas el WIFI lo quitas?

1ª) Me conecto por cable
2ª) Apago el router alguna vez, cuando sospecho que puede ir mal.
El WIFI está desconectado.
 
Otro par de cuestiones:

1º) ¿Antes en invierno te funcionaba bien?
2º) Si inmediatamente después de descargar un archivo grande de unos 300 MB, cambias el router y repites la operación ¿pasa lo mismo? ¿y con otro archivo del mismo tamaño?
 
RESIDENT dijo:
Otro par de cuestiones:

1º) ¿Antes en invierno te funcionaba bien?
2º) Si inmediatamente después de descargar un archivo grande de unos 300 MB, cambias el router y repites la operación ¿pasa lo mismo? ¿y con otro archivo del mismo tamaño?

Al parecer el problema está con los routers nuevos, que según me dijo el técnico de Telefónica deben de llevar algo que afecta a la velocidad.

Al final compré otro router COMTREND por si se me estropea el que tengo.
Solo con los COMTREND tengo una velocidad de bajada de 600kbps.

Con los de otras marcas (he probado con un CISCO, un Zyxtel, el monopuerto de Telefónica, etc.) no paso de 4 megas.
Esto es algo que me pasa desde hace un mes. Antes con los rputers citados bajaba a 6 megas.
¿Es posible que Telefonica haga algo para ralentizar la velocidad con algunos routers?
Podría ser cosa de algún filtro interno en los routers o de que Telefonica envíe alguna señal para bajar la velocidad?

Gracias por vuestra ayuda.
 
Arriba