Aumentar velocidad adsl con Zyxel p660hw-d1

Hola,

Tengo un router Zyxel p660hw-d1 con Movistar y navego a 2,5Mb (aprox)
Al principio tenía SNR a 17db pero bajó a 9db y no se ha movido.
¿Como puedo mejorar velocidad?

noise margin downstream: 9 db
output power upstream: 11 db
attenuation downstream: 48 db
tone 0- 31: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 32- 63: 89 aa bb b9 8a 98 ab bc bb bb 98 9b a9 a9 ab b2
tone 64- 95: b9 98 9a 99 97 77 77 54 45 66 53 34 44 55 44 45
tone 96-127: 76 65 56 66 66 65 67 77 66 56 65 54 55 77 65 54
tone 128-159: 24 42 22 22 45 55 44 22 22 22 22 23 22 00 11 12
tone 160-191: 22 22 22 43 21 10 11 12 23 33 33 22 22 22 34 43
tone 192-223: 44 44 44 33 23 33 22 22 22 22 10 01 12 22 22 11
tone 224-255: 00 00 00 02 22 21 10 00 00 00 00 10 00 00 00 00
tone 256-287: 40 40 40 40 c0 40 40 40 40 40 40 40 40 c0 40 40
tone 288-319: 40 c0 40 40 40 c0 c0 40 40 c0 40 40 40 c0 c0 c0
tone 320-351: 40 c0 40 c0 40 c0 c0 40 c0 c0 40 40 40 c0 c0 c0
tone 352-383: 40 40 40 c0 40 40 c0 40 c0 40 c0 40 40 40 c0 c0
tone 384-415: 40 c0 c0 40 40 c0 c0 c0 c0 c0 40 40 c0 c0 c0 c0
tone 416-447: 40 40 40 c0 40 c0 c0 40 c0 c0 c0 40 40 c0 40 c0
tone 448-479: 40 40 c0 40 40 40 40 40 c0 40 40 c0 c0 40 40 c0
tone 480-511: c0 c0 40 c0 40 40 40 c0 c0 c0 c0 c0 40 c0 c0 c0

noise margin upstream: 30 db
output power downstream: 22 db
attenuation upstream: 26 db
tone 0- 31: 00 00 00 03 44 56 66 66 66 66 56 55 55 43 32 00
tone 32- 63: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 64- 95: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 96-127: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 128-159: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 160-191: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 192-223: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 224-255: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 256-287: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 288-319: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 320-351: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 352-383: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 384-415: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 416-447: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 448-479: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 480-511: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

System Name:
ZyNOS F/W Version: V3.40(AHF.0)b16 | 04/16/2009
DSL FW Version:TI AR7 06.02.00.7b
Standard:ADSL2PLUS

Gracias.
 
Hola, bienvenido al foro con tu primer mensaje ;)

Ingresa estos comandos por Telnet (menu 24 > :cool: a ver mejor el estado de la línea:

wan adsl chandata
wan adsl perfdata


Slds.
 
Hola OGalati,

Te mando el resultado de los comandos. Los de Telefonica me han fijado el ADSL a 3MB aunque yo tengo contratado el de 10Mb. Los comerciales me indican que puedo pedir un aumento de velocidad.

Gracias.

 
No podrás aumentar la velocidad con ese margen SNR. Los comerciales van a decirte cualquier cosa para que te pases. Debes buscar por qué el margen SNR se ha caído tanto, quizás un problema en tu instalación telefónica o en la acometida de entrada.

También puedes intentar esto:

Resident dijo:
En tu caso la mejor elección es elegir manualmente el modo de sincronización del router y ver cual de ellos te va mejor. Esto se hace entrando por Telnet al router en la linea de comandos. Lo tienes explicado en este tutorial:

http://www.adslzone.net/tutorial-20.17.html

La sintaxis del comando es el siguiente:

wan adsl opencmd + opcion

Por ejemplo para adsl2+:

wan adsl opencmd adsl2+

Y para ver todas las opciones posibles de sincronización:

wan adsl opencmd

Prueba por este orden adsl2+ , adsl2 (si tienes mas 10 MB funciona fijo si no dependerá de la zona) y luego con los de adsl normal t1.413 , glite y gdmt (hasta 8 MB). En caso de no convencerte ninguno lo dejas en multimode que es el que detecta de forma automática cual es mejor aunque no siempre acierta y por eso a veces se hace forma manual.


Slds.
 
Con esos valores te da para 3 MB como mucho, quizás puedas mejorar un poco actualizando a el último firmware si es que no es problema un problema externo/interno como comentaba Ogalati.

Entra por Web al router, vete a System Status, ¿qué versión del firmware tienes? ¿En que modo sincroniza? (Cópiame solo el 1º recuadro entero).
 
Ogalati,

Le he intentado y la única opción que funciona es MULTIMODE.
Pero, como digo mas adelante, el SNT y la atenuación se han modificado drásticamente.


Resident,

Te envio lo que me pides:


He comprobado que ahora navego a 1,3 Mb. Se han modificado los datos de SNR y atenuación:

noise margin downstream: 25 db
output power upstream: 11 db
attenuation downstream: 46 db
tone 0- 31: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 32- 63: 55 66 78 89 75 78 99 99 99 29 87 65 66 77 88 88
tone 64- 95: 88 86 55 55 55 55 54 54 43 11 21 22 22 22 22 23
tone 96-127: 12 22 22 23 33 23 31 11 31 12 22 23 33 22 22 21
tone 128-159: 32 22 22 22 22 22 21 21 11 11 11 00 00 00 00 00
tone 160-191: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 192-223: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 224-255: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 256-287: 40 40 40 40 c0 40 40 40 40 40 40 40 40 c0 40 40
tone 288-319: 40 c0 40 40 40 c0 c0 40 40 c0 40 40 40 c0 c0 c0
tone 320-351: 40 c0 40 c0 40 c0 c0 40 c0 c0 40 40 40 c0 c0 c0
tone 352-383: 40 40 40 c0 40 40 c0 40 c0 40 c0 40 40 40 c0 c0
tone 384-415: 40 c0 c0 40 40 c0 c0 c0 c0 c0 40 40 c0 c0 c0 c0
tone 416-447: 40 40 40 c0 40 c0 c0 40 c0 c0 c0 40 40 c0 40 c0
tone 448-479: 40 40 c0 40 40 40 40 40 c0 40 40 c0 c0 40 40 c0
tone 480-511: c0 c0 40 c0 40 40 40 c0 c0 c0 c0 c0 40 c0 c0 c0

Ideas?

Gracias.
 
Cada vez que pongas ese cuadro de distribución de bits, margen SNR y atenuación, agrega también los dos comandos que te puse antes, tomados en ese mismo momento.
Slds.
 
1º) ¿Cuál es la velocidad máxima que has alcanzado con tu linea? ¿2,5 MB? ¿Alguna vez has tenido 6 MB? ¿Que tal funcionaba?
2º) ¿Tienes 10 mb contratados?
 
Resident,

Contracté los 10Mb pero creo me han asignado 3Mb. Llamé al servicio técnico de Movistar cuando vi que el Router tenia un SNR de 17 y la velocidad máxima posible indicaba 6,5Mb. Me indicaron que iniciban proceso de subida de velocidad y desde entonces el SNR bajó a 9db y la velocidad nunca superó los 2,5Mb.
Insistí de nuevo y me dijeron que cambiarían el router (pasé de Xavi a Zyzel). Mejoró atenuación de 50,5db a 48db, pero nada mas.

Siempre me ha quedado la duda de si tenía valores de poder mejorar velocidad, como es que ya no puedo. ¿Cambiaron algo? :rolleyes:

Gracias.
 
El sólo hecho de haber vendido más ADSL y de estar más congestionado el multipar por el que viene tu par telefónico desde la central (especialmente considerando que debes estar en la cola del cable), podría hacer sin más que las condiciones de tu línea sean mucho peores que antes en lo que respecta al ADSL. En ese caso el principal factor adverso serían las interferencias por crosstalking (diafonía) en el multipar. Además de eso, hay que considerar el deterioro de los cables, conexiones, etc, etc, ya que tu par debe pasar por varias de ellas hasta llegar a tu PTR.
Slds.
 
Otra opción a considerar es que un técnico revise tu linea telefónica, la parte que va de tu casa a la centralita es cosa suya y el cableado interior tuya. Si no me equivoco esta revisión sería gratuita.
 
Gracias Ogalati y Resident,

Hablaré con el servivio técnico de nuevo a ver si pueden revisar la línea aunque no teno muchas esperanzas.

Saludos.
 
Arriba