ACTUALIZAR EL 660HW-D1 DE TELEFONICA A ORIGINAL.

En cuanto al puerto serie del PC hasta hace por lo menos tres o cuatro años las placas base tenian un puerto serie.

Par usar ese puerto serie necesitabas un adaptador que cuesta como unos 5 € o menos que se inserta como una grafica y luego va un cable al puerto serie de la placa.

Tengo un I5 3570k y en esa epoca todavía lo tenía, mi anterior Pc un Core2duo también le pasaba lo mismo.

En resumen salvo algún PC muy moderno, igual en los de ahora se puede pero no lo sé fijo.

Por curiosidad pregunté en el foro de hardware en este post.

Esto es lo que se conecta a la placa base de un PC:

 
Hola, he intentado liberar el router y mi primer problema es que no me guarda el respaldo del boot, hace todo perfectamente y sale la ventana de transferencia, pero luego lo voy a buscar y no esta. le dejo que lo guarde por defecto ( no le pongo la extensión) y marcada la opción Binary y Checksum
Me podriais decir que hago mal?
P.O. soy antiguo en el foro pero como no recuerdo la contraseña y mi correo anterior era de ya.com , he tenido que registrarme de nuevo, mi usuario anterior era joselg-g, que es el que me gusta
 
Hola, he intentado liberar el router y mi primer problema es que no me guarda el respaldo del boot, hace todo perfectamente y sale la ventana de transferencia, pero luego lo voy a buscar y no esta. le dejo que lo guarde por defecto ( no le pongo la extensión) y marcada la opción Binary y Checksum
Me podriais decir que hago mal?
P.O. soy antiguo en el foro pero como no recuerdo la contraseña y mi correo anterior era de ya.com , he tenido que registrarme de nuevo, mi usuario anterior era joselg-g, que es el que me gusta
¿A qué velocidad estás haciendo un backup de la bootbase?
 
Hola, ya esta, después de apagar el pc (varias veces) enchufar el cable (varias veces) y al final la transferencia a sido correcta.
Si es cierto que el movimientos de los dígitos se veían mas despacio y posiblemente no estuviera descargando antes a la velocidad de 9600 o el cable no daba buena conexion de bajada.
He comparado los archivos boot, el original y el que he bajado y tienen una gran diferencia, lo curioso es cuando arrancas antes de entrar en el menú, te salen las dos Mac( Lan y Wifi ) pero en el archivo solo hace referencia a la de la Lan.
Pregunta, si puede ser?
Se puede poner boot TLF, con,firmware original GL10 y a la inversa, boot original con firmeware TLF B23
Gracias, que tenia que haberlas dado en el primer post
 
Hola, ya esta, después de apagar el pc (varias veces) enchufar el cable (varias veces) y al final la transferencia a sido correcta.
Si es cierto que el movimientos de los dígitos se veían mas despacio y posiblemente no estuviera descargando antes a la velocidad de 9600 o el cable no daba buena conexion de bajada.
He comparado los archivos boot, el original y el que he bajado y tienen una gran diferencia, lo curioso es cuando arrancas antes de entrar en el menú, te salen las dos Mac( Lan y Wifi ) pero en el archivo solo hace referencia a la de la Lan.
Pregunta, si puede ser?
Se puede poner boot TLF, con,firmware original GL10 y a la inversa, boot original con firmeware TLF B23
Gracias, que tenia que haberlas dado en el primer post
Lo de la velocidad es importante lo puse específicamente a esa velocidad porque tuve problemas al subir un bootloader que no conseguía que me subiese a mayor velocidad. Creo que me paso con el 660hw-61 (negro) y por eso se lo aplique directamente al 660hw-d1 (blanco). Además como tardaba muy poco tiempo me pareció buena opción. Lo veía más seguro porque con otras velocidades no me cargó, no sé si sería mi cable u otra cosa.

En teoría lo de las bootbases son intercambiables si la editas correctamente, sin embargo no te aconsejo que lo hagas. Lo mejor es seguir el manual que hice y no vas tener problemas.

Por ejemplo en el 660hw-61 como no había bootbase original se hacia editando la de telefónica. Pero teniendo una original no merece la pena.
 
Arriba