ACTUALIZAR EL 660HW-D1 DE TELEFONICA A ORIGINAL.

#21
Anonimo dijo:
Algo a ido mal :(

Seguia yo este tutorial (http://www.adslzone.net/tutorial-20.23.html) y todo iva perfecto hasta la parte 5.

Subi perfectamente el bootbase modificado y me salieron todos los mensajes correctamente ...

Total 16384 bytes received.

Erasing.

....

OK

En este paso en el manual dice de reiniciar el router sin cerrar el Tera Term y asi lo hice, y espere hasta 30 minutos pos si volvia a aparecer algun mensaje. No aparecio y cerre tera term.

Ahora intento conectar de nuevo y se queda la pantalla del tera term en blanco.



Intengo resetear y no pasa nada e incluso el reseteo profundo ese...

Existe alguna manera de revivirlo?

Gracias!
Normal que te lo hayas cargado. El tutorial pone bien claro que es para un 660hw-61 (negro). Supongo que tienes el 660hw-d1 (blanco), tenias que haber seguido el que esta puesto en la 1º pagina de este post.

Ambos routers aunque de prestaciones similares tienen distinto hardware, y por lo tanto bootbase y firmware diferentes.
 
#22
Exito con los hw 660 d1 de ultima hornada

Ayer cambie el firmware del hw 660 d1, sin ningun problema.

Citar ademas que lo realice en un "d1" de los ultimos que distribuye la telefónica ya que tiene la tarjeta wifi integrada en la placa (no lleva conector ni mini-pci).

Poniendole sin problemas el P-660HW-D1_3.40(AGL.:cool:C0 al final del proceso desde el el configurador web del router.

Saludos y gracias por el magnifico tutorial.
 
#25
odyn dijo:
en el tutorial no pone que sea para un 660hw-61 negro o blanco,solo pone esto,ACTUALIZAR EL 660HW-D1 DE TELEFONICA A ORIGINAL.
Es para un 660hw-d1 -----> Los de telefonica son blancos y son los que pasamos a original. Es este tutorial que hay aqui.
____________________________________________________________

Si fuera un 660hw-61------> Tanto el original como el de Telefonica son negros. No vale este tutorial seria otro:

http://www.adslzone.net/tutorial-20.23.html

El proceso es similar pero.... los archivos son diferentes porque tienen distinto Hardware.
 
#29
Hola he cambiado el firmware del router por el original de zyxel , ahora funciona correctamente , pero no hay forma de sincronize con el adsl .

En status me pone normal, accedo por telnet (wan adsl opencmd adsl2+) compruebo (wan adsl opmode : normal) y por web tampoco me cambia a ADSL2+ . Lo dejo conectado un buen rato a la linea telefonica y no sincroniza.

Donde puedo estar fallando?

Gracias
 
#34
lo he reseteado despues de los cambios de firmware, para reiniciar la configuracion etc..... pero no comprendo porque no se poduce ningun cambio con la intruccion wan adsl opencmd
hay otro comando que pueda influir en la sincronizacion?
puede ser alguna incompatibilidad del firware original con el adsl2+ de imagenio?
no me interesa que funcione imagenio solamente internet.
 
#35
Imagenio no tiene ninguna relación con el ADSL, el modem debería sincronizar igual.

Intenta con el comando
wan adsl reset

Seguro que has puesto el firmware correcto al router correcto? :cautious:
 
#37
hoy por la tarde me he llevado el router al trabajo , veo que en unos instantes sincroniza, abro el navegador me pide usuario y clave de telefonica, adslnetpa....etccc y a navegar. Sincroniza adsl2+ funcionando perfectamente, en casa he perdido un mogollon de tiempo y nada no sincroniza, no lo entiendo ?????????
 
#38
Bueno, hay mil factores. Desde que te hayan cortado el ADSL :) hasta que se te estropeó el PTR, un microfiltro, conexiones flojas, etc, etc.

Slds.
 
#39
No que va, si el router con el firmware original de telefonica funciona perfecto adsl e imagenio, pero el router con el firmware original de zyxel no va en casa, no sincroniza.
 
#40
joan68 dijo:
No que va, si el router con el firmware original de telefonica funciona perfecto adsl e imagenio, pero el router con el firmware original de zyxel no va en casa, no sincroniza.
Si es para Imagenio no te recomiendo ponerle el firmware original. Ademas de ser mas complicado vas a tener mas problemas.
 
Arriba