Ayuda para configurar ADSL2+ de yacom con TP-Link Archer D2

Estado
Cerrado para nuevas respuestas.
#1
Hola,

He comprado recientemente un router TP-Link Archer D2 para reemplazar el router SMC7904WBRA que me suministró ya.com hace unos años al hacer el upgrade a ADSL 2+ y que de vez en cuando empieza a fallar.

El router TP-Link tiene una configuración rápida en la que se puede escoger como opción YaCom PPPoE que es la que en principio tengo que escoger ya que es la que tengo en el router SMC , pero una vez he introducido el usuario y contraseña no llega a conectarse, como si el usuario fuese invalido o la configuración que realiza para YaCom PPPoE no fuese la correcta.
Los datos de conexión que tengo mirando la configuración del router SMC y la información de la configuración en mi area de usuario de Orange es:

yl932213857@yacomadsl, <contraseña> , VPI/VCI 8/32 , PPPoE / LLC , IP dinámica (DHCP)

La configuración cuando escoges la opción YaCom PPPoE crea un bridge con VPI/VCI 8/35 y una conexión PPPoE con VPI/VCI 8/32 con los datos de conexión. He intentado comparar la configuración de ambos routers pero no soy tan experto como para identificar donde está el fallo. Siendo un router bastante más moderno entiendo que tiene que ser posible configurarlo para YaCom, pero no he encontrado ningún tutorial ni referencia en otros foros de configuración de este router con YaCom. 

Si alguien tiene algún ejemplo de configuración o alguna pista de por donde empezar a mirar me ayudaría enormemente.
 
Estado
Cerrado para nuevas respuestas.
Arriba