sonido en windows 7

Gracias de antemano por vuestras aportaciones.
Queria probar el nuevo win 7 y me baje la version para betatesters de la pagina de microsoft. Para no tocar mi pc lo instale en maquinas virtuales. Con virtualbox no consegui ni que me reconociese la tarjeta de red ni la de sonido por lo que tampoco podia buscar en linea los drivers, y con virtualpc de microsoft si reconoce la red y puedo navegar pero por mas ajustes que hago ni drivers que le instalo no consigo que ni siquiera vea que hay una tarjeta de sonido instalada ( no audio devices), el caso es que si instalo xp en la maquina reconoce todo sin problemas.
¿Sabeis si puede ser problema de las maquinas virtuales que no esten preparadas todavia para el win 7 o que el win 7 no esta preparado para las maquinas virtuales?
Para mas detalles tengo un Quad 6600 a 2,4Mhz con 4 Gb de ram, la placa base es una asus P5N e sli y la tarjeta de sonido es la que trae integrada, la realtek alc 883 @ nvidia nForce 430i (MCP51)
 
Algo debiste pasar por alto, tengo aqui el Windows 7 funcionando a la perfección en VirtualBox. Elige como tarjeta la 82540EM en NAT, todo en automático en el Windows 7, y funciona de perla. Para el sonido pones Windows DirectSound/ICH AC97, e instalas las Virtual Machine Additions, pero ojo, en modo de compatibilidad para Vista. Y ya tienes el sonido funcionando también :)
 
gohuca dijo:
Has activado Virtual Machine Additions ?


salu2


Gohuca
Exacto, y para audio/red/ect, función NAT para compatibilidad si no te reconoce algo.




Saludos..
 
De entrada muchas gracias por las ideas; el virtualbox ya esta en marcha, una vez que entró la tarjeta de red la de sonido la pilló automaticamente, pero el virtualpc de microsoft sigue sin reconocer la tarjeta de sonido, de todas formas probaré el win 7 con el virtualbox.
Una primera impresion es que parece que "pesa"bastante menos que el vista y arranca bastante rapido.
Gracias otra vez a todos.
 
Arriba