Problemas con "explorer.exe"

Hola, a ver si a alguien se le ocurre una solución:

El caso es que desde hace unos días el explorer.exe me producía un error y me informaba que tenía que cerrarse. Al cabo de unos segundos reaparecía solo.
Abrí el Administrador de tareas y comprobé que consumía mucha memoria (de 60.000 KB a 120.000 KB) y cuando llegaba a esos límites, se producía el ERROR que cité antes.
Ya he hecho todo lo imposible, he mirado en Google y he realizado todo lo que me aconsejaban en las webs.
Al final me decidía en REPARAR en sistema con el CD de WindowsXP SP3 y pareció que la cosa iba bien pero, al cabo de una hora, compruebo que vuelve a las andadas.
He leido por ahí que puede que sea por problemas con la memoria RAM, pero, no he tenido ningún pantallazo azul ni bloqueos.
¿Pueden ser los controladores de la nueva gráfica que compré hace unos días ?.

Sistema operativo Microsoft Windows XP Professional
Service Pack del sistema operativo Service Pack 3
Tipo de CPU DualCore AMD Athlon 64 X2, 2415 MHz (11 x 220) 4600+
Nombre del motherboard ASRock ALiveNF6G-GLAN (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN)
Chipset del motherboard nVIDIA nForce 6150SE-430, AMD Hammer
Memoria del sistema 3072 MB (DDR2-667 DDR2 SDRAM)
DIMM1: Kingston 99U5316-010.A00LF 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
DIMM2: A-Data 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
DIMM3: SpecTek 512 MB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
DIMM4: SpecTek 512 MB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
Tipo de BIOS AMI (11/16/07)

VEO QUE: las meorias se me han puesto a 667Mhz en ves de los 800Mhz que tenía, probaré si es ese el problemas así como la FSB de procesador, mientras, espero vuestras respuestas o ayudas.

Un salu2
 
Prueba a desinstalar el paquete de códecs que tengas instalado.

Saludos.
 
Gracias Ayax, así lo haré, a ver que pasa.
No te he contestado antes por que estoy fuera de mi domicilio durante estos días festivos. Hoy a la tarde regreso y lo probaré. Ya te contaré como me fue.

Un salu2 y gracias. :sneaky:
 
Arriba