No arranca xp tras la instalación (S.O)

#1
Tenia instalado el windows vista pero lo desinstale y instale el Xp.Toda la instalacion iba bien hasta que llego a la parte donde se reincia. El ordenador se reinicio pero no arranco el XP,es decir,no siguio con la instalacion.
Aora mismo esta instalandose de nuevo, pero se queda pillado no consige arrancar.
Me an dicho que puede que algun archivo mediante una instruccion en MSdos puede que arranque pero esk no se esa instruccion.

Si alguien puede ayudarme se lo agradeceria mucho. Gracias de antemano

Edit rgb_co: el asunto es para describir el tema, no para pedir socorro
 
#2
Desconecta todo lo que tengas conectado en los puertos USB, te lo digo por que a mi cuando instalo el Vista y tengo conectado algo en los USB se queda pillado durante la instalación, podria ser una causa, pruebalo si tienes algo en los USB.

Saludos
 
#3
Perdon pero esk estoy desesperado llevo 2 dias dando palos de ciego y nada.

No hay nada en los USB esta solo lo imporante:teclado,raton,monitor y alimentacion.

He probado todo desde un FIXMBR hasta un clear CMOS y nada se queda colgado despues del reinicio para empezar la instalacion, tiene que aver algo pero e formateado como 3 veces ya(siempre a bajo nivel) a ver si alguien sabe como poder arrancarlo. Gracias
 
#4
Pues hay algo que falla claro esta en el pc que te impide o le bloquea la instalación del Windows, has probado de hacerlo con el Vista? a ver que ocurre?

Saludos
 
#5
Igual. Instala todo ago todos los pasos y nada reinicia y se queda colgado.
Se que es el Sectro de arranque pero que hacer no lo se.
 
#10
ya termino la Odisea! Al final quite el HD lo meti en otro ordenador y lo carge desde alli y to de lujo.Gracias por todo y siento no aver podido contestar antes ;) UN SALUDO a esta enorme pagina
 
Arriba