carga de usuarios en xp

Buenas mi problema es el siguiente hace un par de semanas el xp no me cargaba las configuraciones de los usuarios decidi hacer lo siguiente.
-Scandisk de disco duro
-Desfragmentacio de disco duro
Y todo seguia igual imposible cargar nada pasaba la pantalla de window xp y nada de nada.
Entonces decidi formatear la partición del sitema y he conseguido que cargue los usuarios pero tarda mucho en cargarlos.

Despúes entre con cd de recuperación y soporte de windows y me dio error en 11 archivos de config.sys.Entonces entre con el cd de windows en ....
consola de recuperación con los comandos chkdsk /p......chkdsk/r........chkdsk/f (en este caso me decia qu el comando no era ejecutable),solucione varios errore pero sigo igual ,tarda mucho en cargar-
Una vez cargado el ordenata va perfecto,pero me fastidia esta tonteria,si alguién sabe como puedo solucionarlo se lo agradeceria.Para acabar una pregunta si limpio el disco con el cd de recuperación de windows (evidentemente lo borraria todo)pero conseguiria recuperar el sistema para que funcionara correctamente?.
 
Puedes reparar el sistema operativo con el CD de Windows, de tal forma que se reinstalarán los ficheros del sistema operativo, pero no perderás tus documentos. Para reparar el sistema operativo Windows XP puedes seguir :arrow: este manual

Saludos.
 
Ayaz,gracias por contestar pero esto ya lo hice antes de formatear y la cosa sigue igual no se pero me da que el cd windows que tengo esta jodido y no me formatea bien o no me repara bien.
Mañana o pasado lo probare con otro cd de windows que me van a dejar a ver si soluciono este tema.
Cambiando de tema en tu Firma dice Salt,es gracioso pero es que yo vivo en pueblo lllamado Salt y no se si tendrá algo que ver o es casualidad.
 
como alternativa, se me ocurre que intentes restaurar el sistema a un punto anterior al problema que tuviste.

ANARVE dijo:
Cambiando de tema en tu Firma dice Salt,es gracioso pero es que yo vivo en pueblo lllamado Salt y no se si tendrá algo que ver o es casualidad.
Claro, la firma te dice que vives cerca de ahí :p

Saludos.
 
Tema solucionado,no era ni el S.O ni nada parecido,exactamente era una incompatibilidad de la targeta de sonido que coloque .
Una historia muy larga la de este post lo que si me ha quedado claro que no te fies de las primeras opiniones,cree en tu intuición,y sobre todo la informatica es muy complicada cualquier controlador o cualquier tonteria te puede volver loco.
 
Arriba