He cambiado la Placa base y no puedo Instalar Windows XP...

Buenas, resulta de que mi ordenador se jodio, lo lleve a arreglar y me tuvieron que cambiar la placa base y la fuente de alimentacion, bueno mi ordenador es un HP media center m7435.es con S.O. Windows XP, Intente hacer el formateo y posterior instalacion del windows con el CD Recovery, pero al terminar todo esto y arrancar windows por primera vez me daba error supongo que por no tener los drivers de la placa base, que es una (Asus p5kpl-am in roem), entonces intente hacerlo con otro Windows XP....
Inicio el ordenador con el disco metido, empieza a cargar archivos, me dice lo de las particiones, le doy donde quiero instalar windows me pone formatear en NTFS (rapido), y luego me sale copiando archivos una vez que finaliza se reinicia, y sale la pantalla pulse una tecla.......ta ta ta.....no toco nada para que cargue el disco duro, pero se me queda sin imagen la pantalla, pero el ordenador se ve que esta leyendo el disco y el ordenador esta cargando, pero a los 5 minutos ya esta, se queda todo parado.....
A ver si alguien me hecha una mano porfavor, gracias de antemano....
 
A mi me paso lo mismo que a ti, yo lo solucione sin formateo, tan solo me pedia la activacion, llame al centro de microsoft, di el numero de windows que esta en la carcasa y lo active, luego instale los drivers y todo genial. Ojo, el numero de serie tuve que cambiarlo al de la etiqueta de la carcasa, pq windows suele venir con uno para los oem q si lo das al numero de telefono de windows te dice q no es valido. Un saludo
 
Has comprobado que tu disco duro y tu me memoria ram estan en buen estado y no estan estropeados. Saludos
 
Gracias a los 2 por responder:

1º Invitado yo ya he formateado el ordenador esta a 0...

2º Invitado ayer tenia el Windows xp instalado y andaba bien, formatee porque tenia mucha "mierda" y decidi formatear, no creo que ni el disco duro ni la ram esten mal, voy a probar a hacer un formateo en NTFS normal (quiero decir sin rapidez), por ir descartando mas que nada....

PD: Ya esta solucionado...Gracias.
 
Arriba