Reproductor W. Media

#1
Hola. ¿Como se pueden activar los subtitulos (con archivo .srt) con Windows media?. Si instalo el VobSub los reproduce muy bien, pero por contra al instalarlo, en las peliculas duales (archivos .avi), solo reproduce una pista de audio. Resumiendo sin el VobSub no reproduce subtitulos, y con él no puedo cambiar la pista de audio.
¿Conoceis algun metodo de ver los subtitulos utilizando el W Media?.
De momento lo único que se me ha ocurrido es instalar el Bs.Player y el VLC, con estos si funciona todo correctamente.
Saludos
 
#3
Gracias Gohuca por tu respuesta, pero con el reproductor del W 7 no me funciona el Morgan Stream Switcher. Con el W Media 11 si que iba, pero con este no.
Un saludo.

Edito, no se si con sólo instalar el Morgan SS es sufuciente o tengo que cambiar la configuracion para que funcione.
 
#6
Lechuso dijo:
Lastima que se vean de pena los videos salvo con el reproductor del W7, a pantalla completa se ven de pena.

Pantalla completa,sin pixelado a la vista.

Media player classic HC (sin ningún pack de codecs instalados,sólo ffdshow,pero con todos sus codecs,tanto de audio como de vídeo,desactivados;sólo activo cuando echo en falta alguno,como algún Flash)

Con esa configuración,por defecto en Media player classic HC,perfecta en todo tipo de vídeos,pero en vídeos con calidad decente claro,nada de vídeos de 700 megas y Avi...



Edit:por cierto,nueva versión disponible desde se remodelada página de Sourceforge...

 
#7
Molkio escribio
Media player classic HC (sin ningún pack de codecs instalados,sólo ffdshow,pero con todos sus codecs,tanto de audio como de vídeo,desactivados;sólo activo cuando echo en falta alguno,como algún Flash)

Gracias Molkio con Media player classic HC si que puedo reproducir subtitulos, sin nisiquiera instalar el Vobsub, tambien se puede cambiar el idioma. Muchas gracias a todos por vuestra ayuda
 
Arriba