Problema copia de seguridad PC con dual boot windows 7 y XP

Hola, buenas.
Os escribo este post por unas dudas que me han surgido con la copia de seguridad y el arranque dual.
Hace unos meses me compré un PC que venía con Se7en y le instale en un segundo disco el WinXP que tenía del

ordenador antiguo, (ambos con licencia, claro está) para tener ambos sistemas operativos, (los pasos fueron,

primero instalar XP y luego instalar Se7en para tener el dual boot).
Una vez instalados todos los programas necesarios realicé una copia de seguridad de la partición de Se7en, (que

además es el disco principal).

Ayer fui a restaurar la copia de seguridad de Se7en con el Acronis y al seleccionar la imagen el programa me daba

la opción de restaurar MBR. Como no estaba seguro, no marque esa ventana y el proceso de restauración comenzó. En

el proceso de restauración, el sistema se reinició y arrancó con el Acronis Loader y cuando se estaba haciendo la

copia sector por sector el programa se paró y realizó un reinicio. Cual fue mi sorpresa que al arrancar el PC no

localizaba los arranques ni nada similar y la partición C, había desaparecido, estando en su totalidad sin como

espacio sin asignar.

Tras el correspondiente cabreo, reinstalé windows XP en el disco secundario y el Acronis, para restaurar la copia

de seguridad, (esta vez marcando la restauración de MBR). Pero ahora, Acronis da fallo y me indica "Archivo

corrupto".

Las dudas que me han surgido son:
- ¿Hay algún problema en hacer una copia de seguridad cuando tienes un arranque dual?
- ¿Es necesario restaurar el MBR cuando vas a restaurar la partición?
- ¿Estaría corrupto el archivo de backup desde un principio y por eso ha fallado el Acronis, (es que al principio

Acronis no me indicó nada de que el archivo estuviera corrupto)?

Lamento la "chapa" que os he dado, pero es que ayer, me cogí un rebote importante al ver que la copia de seguridad

no servía para nada y que iba que tener que instalar todo de nuevo partiendo desde cero.

Gracias por adelantado, un saludo.
 
Tenias que haber restaurado la copia entera con el MBR incluido ya que es el sector de arranque del SO. En un principio no debias tener ningún problema en hacer una copia de seguridad con arranque dual, pero yo si tendria que restaurarlas, por si las moscas (las 2), restauraría primero XP y luego Windows 7 como es lógico.
Importante: al hacer la copia, Acronis te da la opción de comprobarla por si acaso está mal o bien realizada..¿la marcaste y comprobaste posteriormente??
Desde luego tal como comentas, tendrás que volver a instalar XP y luego Windows 7, si es que de verdad no te funcionan las copias de respaldo y tienes ningún sistema operativo instalado, después elimina las copias que tienes anteriores y vuelve a hacer otras nuevas de los 2 SO recién instalados los 2 Windows. ¿Es necesario que utilices las copias en este punto o está bien y funcionando ahora Windows 7 y XP con el arranque dual?, te lo comento porque si te estan funcionando no entiendo porque quieres restaurar las copias, lo único si las has volcado y te han formateado a la vez los 2 discos duros
Saludos..
 
Hola gracias por la respuesta.

Te aclaro más cosas. Cada cierto tiempo, (tengo manía de bajar programillas e ir probando), suelo restaurar el ordenador con las copias de seguridad para dejarlo "limpito y reluciente". Claro está esto en el ordenador antiguo donde solo tenía XP nunca he tenido problema, pero con el DUAL BOOT ha sido otra cuestión.

Cuando hice la copia de seguridad inicial marqué la casilla de verificación, pero aún así parece que hay fallo. En la nueva copia de respaldo, una vez creada probare a montarla en una unidad virtual, (el Acronis te permite hacerlo), para ver si está correcta.

Es cierto que en el proceso inicial no marque el MBR pero luego he hecho pruebas, reinstalando winXP y el Acronis y probar a restaurar la copia de seguridad a ver si así no tenía que reisntalar el Se7en, pero no, me da archivo corrupto.

Una cosilla más, en principio tengo 2 discos y 3 particiones:
- En el disco 0 --> Partición de 210 Gb para Se7en y Partición de 800Gb para datos y varios
- El disco 1 --> Disco de 80 Gb en el que instalo el XP.

Al instalar XP en el disco 1, me instala los archivos de arranque en el disco 0, disco en el que posteriormente instalo el Se7en.
¿Puede que haya dado problemas con el MBR al tener dos discos?
 
No, no creo que tengas problemas con el MBR porque los instalará por separado y lo instala independientemente en una particion que verás desde el administrador de discos, un archivo de arranque por sistema operativo.
Eso sí..instala primero XP y después Windows 7, o sinó tendrás que intentar recuperar el sector de arranque con EasyBCD o desde el disco de instalación y no siempre funciona..
Saludos..
 
Respecto a tu respuesta tengo una duda.
Te cuento.
Cuando instalo solo el SE7EN en un equipo, si que es cierto que el propio sistema crea una partición de 100MB para archivos de sistema.
Pero si instalo primero el XP en el disco 1, (XP crea archivos del sistema en el disco 0 que es el principal), y después instalo SE7EN en el disco 0, este último no genera esa partición de 100MB para archivos de sistema.

En este segundo caso, entiendo que el MBR estará en el disco 0, pero no en una partición específica para el sistema, lo que si sucede cuando instalas solo el SE7EN en un equipo, ¿es correcto?
 
Que tu no veas esa partición de 100 MB para el arranque no quiere decir que no esté, date cuenta que como te decía el dia pasado cada SO tiene que tener la suya propia, Windows 7 no puede iniciar con la de XP, cada uno con su propia partición reservada para su arranque.
¿Has mirado desde el administrador de discos???
Saludos..
 
Arriba