Problema controlador de pantalla (SOLUCIONADO)

Estado
Cerrado para nuevas respuestas.
#1
Hola, paso a comentarles mi problema:

No hace mucho compré un ordenador por piezas en la tienda online de Aussar. No he tenido ningún problema en las primeras semanas, sin embargo en el momento en el que decidí instalar un juego (concretamente Assassins Creed 1) y me dispuse a jugar me salía el siguiente mensaje:

"El controlador de nvidia dejo de funcionar y se recupero correctamente"
"Controlador de pantalla nvidia windows kernel mode driver versión 310.70 dejó de responder y se recuperó"

No le di demasiada importancia, pensando que se trataría de algún error de configuración, sin más, y porque no suelo dedicar el ordenador a jugar, y hasta el momento no me había dado problemas en otros ámbitos.

Sin embargo, desde aquel momento hasta ahora el error se ha venido repitiendo de forma intermitente, y cada vez más. Normalmente el error se trata de un pantallazo y a veces se reinicia el PC y otras veces no. Y cuando antes me pasaba solo con el juego, ahora ocurre navegando en internet, o simplemente con el ordenador en reposo.

He buscado información y parece que mucha gente tiene el mismo error, pero nadie conoce la solución definitiva. He probado reinstalando el sistema y nada. Y tengo los últimos controladores descargados de la página oficial.

Dicen que puede ser un conflicto entre el controlador y Java.

¿A alguien le ha pasado? ¿ Sabéis como solucionarlo? Parece ser que el error solo se produce en Windows 7 ¿Y si me vuelvo al XP?

Un saludo, y espero me puedan ayudar.
 
#3
O puede que sea un conflicto entre los restos de los drivers antíguos.

Desinstala el que tienes ahora con Driver Fusion (antes Driver Sweeper) pasale CCleaner al registro y desinstala Java también con el desinstalador oficial bajándolo desde su web (luego si quieres vuelve a instalar Java, aunque yo de Java ni acercarme, pero bueno..) le pasas CCleaner también a REGEDIT.

Luego de hacer todo esto, instalas el controlador de Nvidia en la última versión a ver si te lo soluciona.









Saludos..
 
#4
Instalé los controladores de la página oficial y nada.

Luego probé a desinstalarlos e instalar los controladores del CD original, y volvía a hacer lo mismo. Probaré lo que dice rayoni y a ver.

Muchas gracias.
 
#5
Bueno, pues al final lo que hice fue desinstalar tanto los drivers de la tarjeta como Java, por lo menos para intentar acotar el problema, y durante unos días no tuve ningún problema. Después lo que hice fue habilitar Java en el navegador (Chrome) para, por lo menos, poder ver vídeos en youtube, y también sin problema.

En el momento en que volví a instalar los drivers de la tarjeta con el CD original no tardó ni dos minutos en volver a dar pantallazo, así que por lo menos ahora tengo claro donde estaba el problema. He deshabilitado Java otra vez y de momento va bien. Voy a esperar unos días a ver si todo sigue igual.

¿La solución? Pues no se si existen alternativas a Java. Lo que me estoy planteando es pasarme a Windows 8, pero no se si solucionaría algo. Al menos he descartado que la tarjeta estuviese estropeada.
 
#8
Tarjeta gráfica: NVIDIA GeForce GTX 560 Ti

Placa Base: Asus P9X79

8 Gb Memoria Ram DDR3 RIPJAWS X

Intel Core I7 3770 3.4 Ghz

Monitor Asus ML239H

Fuente de Alimentación Corsair CX600
 
#9
Mis consejos:

-Desinstala todos los drivers de nvidia.
-haz una limpieza del equipo con CCleaner (archivos y registro)
-Bájate de la web de nvidia la última versión de los drivers e instalalos

A probar. Entre cada paso un reinicio de rigor ;)

Otro dato ahora que caigo: ¿De cuanto es tu fuente de alimentación?
 
#10
Gracias por los consejos, pero esos pasos ya los he probado. La única solución que encontré fue deshabilitar los drivers de la tarjeta o deshabilitar Java. Mientras no entren en conflicto el sistema va estable. Ahora mismo tengo deshabilitado Java.

La fuente es una Corsair cx600 de 600W.
 
#11
Hola a todos, pues sigo con el mismo problema.

Resulta que, por probar, quité uno de los módulos de memoria, y por arte de magia todo se solucionó. Durante 2-3 semanas el PC me iba perfectamente.

Luego decidí quitar ese módulo y poner el otro, solo para confirmar que era el que fallaba, y lo curioso es que seguía sin darme problemas. Al final le puse los dos, y a los pocos días me volvió a dar pantallazo.

Pero lo más extraño es que ahora me da pantallazo con cualquiera de los dos módulos, independientemente de donde los coloque.

Ya no se qué pensar, además el error que da me remite a un archivo que es un driver de nVidia, pero es que en general la gráfica no me da problemas, por ejemplo, cuando la fuerzo con programas de diseño como Autocad.

Si realmente supiera de que es podría pedir que me cambiaran esa pieza, pero antes tengo que saber qué componente falla. Se suponía que era la memoria, pero ya no se. :sneaky:
 
#12
pichelo21 dijo:
Hola a todos, pues sigo con el mismo problema.

Resulta que, por probar, quité uno de los módulos de memoria, y por arte de magia todo se solucionó. Durante 2-3 semanas el PC me iba perfectamente.

Luego decidí quitar ese módulo y poner el otro, solo para confirmar que era el que fallaba, y lo curioso es que seguía sin darme problemas. Al final le puse los dos, y a los pocos días me volvió a dar pantallazo.

Pero lo más extraño es que ahora me da pantallazo con cualquiera de los dos módulos, independientemente de donde los coloque.

Ya no se qué pensar, además el error que da me remite a un archivo que es un driver de nVidia, pero es que en general la gráfica no me da problemas, por ejemplo, cuando la fuerzo con programas de diseño como Autocad.

Si realmente supiera de que es podría pedir que me cambiaran esa pieza, pero antes tengo que saber qué componente falla. Se suponía que era la memoria, pero ya no se. :sneaky:
Ese problema es mas comun de lo que parece....

Leete esto, a ver si se soluciona tu caso. Es del soporte de Microsoft:

http://support.microsoft.com/kb/2665946
 
#13
La Solucion mi es

Bueno he visto todo lo q has realizado. lo unico que te puedo decir q he tenido el mismo problema ya dos semanas, pero bueno mi solucion era en la ficha configuracion 3d en el panel de control de Nvidia - configuracion Global en la opcion Modo de Control de Energia tiene q estar en Rendimiento Maximo y despues en la pestaña configuracion de programa seleccionar todos los progrmas q esta ahi en esa lista y poner en la opcion Modo de Control de Energia en RENDIMIENTO MAXIMO. ya que eso era mi unica solucion y Gracias a Dios que desde ahora todo me va de maravillas :D
 
#14
Solucion a mismo problema kernel y blabla

Despues de probar todo lo que dicen los afectados y nada, creo di con el maldito problema. Ya hace mas de 2 semanas y nada ok todo bien.
Mi problema era el maldito mensajito del kernel dejo de funcionar y tal, a veces pantallazo azul otras pantalla congelada y otras un fundido a negro que se quita solo a veces.
Ni drivers, ni windows 7, ni 8, ni 8.1, maximo 2 semanas fallaba, a veces 2 minutos, escribiendo un correo o navegando, jugando no OJO.
Decian en algun sitio que windows espera respuesta y si no la tiene en un tiempo da el error. Eso me llevo a pensar que era problema de energia en la grafica ( me falla de nueva y cambie todo menos la placa base, todooo ).
Asi que investigando ( mi tarjeta no tiene gran cosa en el panel de nvidia en esos temas ) vi en panel de control, opciones de energia, entrais en cambiar configuracion avanzada y vais a PCI Express, desactivais el tema y mano de santo. Juraria ke dejaba sin alimentacion parte de la grafica y tarda un poco mas de la paciencia de windows en responder. A mi me va de lujo ahora, a punto de comprar otro equipo con lo mal que esta la economia y no se si queriendo o no dan la solucion ni una parte ni otra ( me refiero a compañias ) a la gente que comparte sus experiencias solo agradecerles sus aportaciones pues ayudan a mucha gente.

Espero que por lo menos a otro primo le quite el dolor de cabeza jajaja con eso me conformo.

Un saludo a todos menos la mugre que lleva corbata y son terroristas con los mas indefensos.
 
#15
a mi me pasa exactamente lo mismo. lo mio lleva desde hace 1 año y pico y tambien fue al intentar instalar el assasin creed 1, y desde entonces no hay dia que no me salga el famoso mensajito, aunque a mi no se me reinicia el ordenador sino que de pronto se me queda como congelado durante unos segundos, la pantalla se me pone en negro y luego ya me vuelve otra vez a la normalidad y me sale el aviso del controlador de la pantalla, y la verdad es que te acostumbras a vivir con ello, pero es un coñazo.
al dia me sale entre 3-6 veces.

mi grafica es la nvidia 6600 y mi placa base una asrock.
 
#16
Re: Solucion a mismo problema kernel y blabla

Spanishreinodechorizos dijo:
Despues de probar todo lo que dicen los afectados y nada, creo di con el maldito problema. Ya hace mas de 2 semanas y nada ok todo bien.
Mi problema era el maldito mensajito del kernel dejo de funcionar y tal, a veces pantallazo azul otras pantalla congelada y otras un fundido a negro que se quita solo a veces.
Ni drivers, ni windows 7, ni 8, ni 8.1, maximo 2 semanas fallaba, a veces 2 minutos, escribiendo un correo o navegando, jugando no OJO.
Decian en algun sitio que windows espera respuesta y si no la tiene en un tiempo da el error. Eso me llevo a pensar que era problema de energia en la grafica ( me falla de nueva y cambie todo menos la placa base, todooo ).
Asi que investigando ( mi tarjeta no tiene gran cosa en el panel de nvidia en esos temas ) vi en panel de control, opciones de energia, entrais en cambiar configuracion avanzada y vais a PCI Express, desactivais el tema y mano de santo. Juraria ke dejaba sin alimentacion parte de la grafica y tarda un poco mas de la paciencia de windows en responder. A mi me va de lujo ahora, a punto de comprar otro equipo con lo mal que esta la economia y no se si queriendo o no dan la solucion ni una parte ni otra ( me refiero a compañias ) a la gente que comparte sus experiencias solo agradecerles sus aportaciones pues ayudan a mucha gente.

Espero que por lo menos a otro primo le quite el dolor de cabeza jajaja con eso me conformo.

Un saludo a todos menos la mugre que lleva corbata y son terroristas con los mas indefensos.

muchisimas gracias, Me funciono a las mil maravillas :D
 
#17
Re: Solucion a mismo problema kernel y blabla

Spanishreinodechorizos dijo:
Despues de probar todo lo que dicen los afectados y nada, creo di con el maldito problema. Ya hace mas de 2 semanas y nada ok todo bien.
Mi problema era el maldito mensajito del kernel dejo de funcionar y tal, a veces pantallazo azul otras pantalla congelada y otras un fundido a negro que se quita solo a veces.
Ni drivers, ni windows 7, ni 8, ni 8.1, maximo 2 semanas fallaba, a veces 2 minutos, escribiendo un correo o navegando, jugando no OJO.
Decian en algun sitio que windows espera respuesta y si no la tiene en un tiempo da el error. Eso me llevo a pensar que era problema de energia en la grafica ( me falla de nueva y cambie todo menos la placa base, todooo ).
Asi que investigando ( mi tarjeta no tiene gran cosa en el panel de nvidia en esos temas ) vi en panel de control, opciones de energia, entrais en cambiar configuracion avanzada y vais a PCI Express, desactivais el tema y mano de santo. Juraria ke dejaba sin alimentacion parte de la grafica y tarda un poco mas de la paciencia de windows en responder. A mi me va de lujo ahora, a punto de comprar otro equipo con lo mal que esta la economia y no se si queriendo o no dan la solucion ni una parte ni otra ( me refiero a compañias ) a la gente que comparte sus experiencias solo agradecerles sus aportaciones pues ayudan a mucha gente.

Espero que por lo menos a otro primo le quite el dolor de cabeza jajaja con eso me conformo.

Un saludo a todos menos la mugre que lleva corbata y son terroristas con los mas indefensos.
Hostia puta tío te adoro, lo había probado ya TODO y lo único que me lo ha solucionado ha sido tu método, gracias de corazón, gracias a ti podré jugar al Fallout, Batman, etc... sin ni un puto problema, en serio, GRACIAS :D
 
#18
Re: Solucion a mismo problema kernel y blabla

Mi problema era similar con el controlador de la tarjeta gráfica. Había probado todo lo que se dice por ahí y nada funcionaba. He probado lo que se indica aquí de desactivar el ahorro de energía en panel de control - pci express y parece que la tarjeta ha vuelto a vivir. Está claro que la pobre se quedaba con hambre de corriente.  A ver si ahora ya se siente satisfecha y vuelve a la normalidad.
Un saludo

Spanishreinodechorizos dijo:
Despues de probar todo lo que dicen los afectados y nada, creo di con el maldito problema. Ya hace mas de 2 semanas y nada ok todo bien.
Mi problema era el maldito mensajito del kernel dejo de funcionar y tal, a veces pantallazo azul otras pantalla congelada y otras un fundido a negro que se quita solo a veces.
Ni drivers, ni windows 7, ni 8, ni 8.1, maximo 2 semanas fallaba, a veces 2 minutos, escribiendo un correo o navegando, jugando no OJO.
Decian en algun sitio que windows espera respuesta y si no la tiene en un tiempo da el error. Eso me llevo a pensar que era problema de energia en la grafica ( me falla de nueva y cambie todo menos la placa base, todooo ).
Asi que investigando ( mi tarjeta no tiene gran cosa en el panel de nvidia en esos temas ) vi en panel de control, opciones de energia, entrais en cambiar configuracion avanzada y vais a PCI Express, desactivais el tema y mano de santo. Juraria ke dejaba sin alimentacion parte de la grafica y tarda un poco mas de la paciencia de windows en responder. A mi me va de lujo ahora, a punto de comprar otro equipo con lo mal que esta la economia y no se si queriendo o no dan la solucion ni una parte ni otra ( me refiero a compañias ) a la gente que comparte sus experiencias solo agradecerles sus aportaciones pues ayudan a mucha gente.

Espero que por lo menos a otro primo le quite el dolor de cabeza jajaja con eso me conformo.

Un saludo a todos menos la mugre que lleva corbata y son terroristas con los mas indefensos.
 
#20
Re: Solucion a mismo problema kernel y blabla

Spanishreinodechorizos dijo:
Despues de probar todo lo que dicen los afectados y nada, creo di con el maldito problema. Ya hace mas de 2 semanas y nada ok todo bien.
Mi problema era el maldito mensajito del kernel dejo de funcionar y tal, a veces pantallazo azul otras pantalla congelada y otras un fundido a negro que se quita solo a veces.
Ni drivers, ni windows 7, ni 8, ni 8.1, maximo 2 semanas fallaba, a veces 2 minutos, escribiendo un correo o navegando, jugando no OJO.
Decian en algun sitio que windows espera respuesta y si no la tiene en un tiempo da el error. Eso me llevo a pensar que era problema de energia en la grafica ( me falla de nueva y cambie todo menos la placa base, todooo ).
Asi que investigando ( mi tarjeta no tiene gran cosa en el panel de nvidia en esos temas ) vi en panel de control, opciones de energia, entrais en cambiar configuracion avanzada y vais a PCI Express, desactivais el tema y mano de santo. Juraria ke dejaba sin alimentacion parte de la grafica y tarda un poco mas de la paciencia de windows en responder. A mi me va de lujo ahora, a punto de comprar otro equipo con lo mal que esta la economia y no se si queriendo o no dan la solucion ni una parte ni otra ( me refiero a compañias ) a la gente que comparte sus experiencias solo agradecerles sus aportaciones pues ayudan a mucha gente.

Espero que por lo menos a otro primo le quite el dolor de cabeza jajaja con eso me conformo.

Un saludo a todos menos la mugre que lleva corbata y son terroristas con los mas indefensos.
Dios te juro que me casaba contigo y te hacía 5 hijos. Había probado de todo hasta ahora, que si formatear, que si desinstalar drivers e instalarlos con el CD de la gráfica, que si probar otro monitos, y lo único que conseguía era aumentar mi frustración. Creo que con esto ya no me pasa. Gracias por tanto gigante.
 
Estado
Cerrado para nuevas respuestas.
Arriba