Pantalla azul en windows 7.

Hola compañer@s:

Bueno el tema es el siguente.

He comprado esta TV hace 1 mes aproximadamente , LED Sony 26" KDL26EX320, la cual tambien la utilizo como monitor en mi pc de sobremesa.

Utilizo Windows 7 ultimate. El problema es que hace 2 semanas, cuando enciendo el pc, el formato de pantalla que sale es muy pequeño y sale un letrero que dice <<<< formato de pantalla no es el adecuado, cambie salida del pc ( mas o menos dice esto ) y no termina de inciarse bien el escritorio y sale una pantalla azul con datos, que no me da tiempo ni a leerlos y se vuelve a reiniciar solo y esta vez si se inicia bien.

Lo tengo conectado con un cable VGA en la TV y DVI en la parte de abajo del pc. Tambien he probado otro cable VGA - VGA y sigue dando problemas.

Que opinais ??.

Si necesitais, mas informacion preguntar.

Saludos y Gracias.
 
¿Si lo conectas a un monitor normal de pc te tira el pantallazo??
Yo creo que el error lo tienes precisamente en la salida de la tarjeta gráfica a la TV, que no logra bien los gráficos y encuadrar el escritorio a la TV, es normal, no obstante cuando te aparezca el pantallazo sigue este tutorial y nos pegas el log aqui.
:arrow: Solución a los pantallazos azules en Windows
Esto es lo que tenías que haber hecho desde el principio, subir el log para que lo veamos. ;)
Saludos..
 
rayoni dijo:
¿Si lo conectas a un monitor normal de pc te tira el pantallazo??
Yo creo que el error lo tienes precisamente en la salida de la tarjeta gráfica a la TV, que no logra bien los gráficos y encuadrar el escritorio a la TV, es normal, no obstante cuando te aparezca el pantallazo sigue este tutorial y nos pegas el log aqui.
:arrow: Solución a los pantallazos azules en Windows
Esto es lo que tenías que haber hecho desde el principio, subir el log para que lo veamos. ;)
Saludos..

Hola rayoni:

No tengo monitor, donde poder probarlo.

Sobre pegar aqui un log con el error, pues la verdad es que si no me pones el tutorial de como hacerlo, no tenia ni idea de como hacerlo, lo siento.

Este es el log del pantallazo azul: Saludos.




Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Windows\Minidump\022212-20233-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***
****************************************************************************
* Symbol loading may be unreliable without a symbol search path. *
* Use .symfix to have the debugger choose a symbol path. *
* After setting your symbol path, use .reload to refresh symbol locations. *
****************************************************************************
Executable search path is:
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Windows 7 Kernel Version 7601 (Service Pack 1) MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Machine Name:
Kernel base = 0xfffff800`02c5a000 PsLoadedModuleList = 0xfffff800`02e9f670
Debug session time: Wed Feb 22 14:58:22.247 2012 (UTC + 1:00)
System Uptime: 0 days 0:00:45.292
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Loading Kernel Symbols
...............................................................
................................................................
......................
Loading User Symbols
Loading unloaded module list
....
Unable to load image \SystemRoot\System32\drivers\dxgkrnl.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for dxgkrnl.sys
*** ERROR: Module load completed but symbols could not be loaded for dxgkrnl.sys
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 116, {fffffa8004ff14e0, fffff8800422e474, 0, d}

Unable to load image \SystemRoot\system32\DRIVERS\atikmdag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
Probably caused by : atikmdag.sys ( atikmdag+13474 )

Followup: MachineOwner
---------

1: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

VIDEO_TDR_FAILURE (116)
Attempt to reset the display driver and recover from timeout failed.
Arguments:
Arg1: fffffa8004ff14e0, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff8800422e474, The pointer into responsible device driver module (e.g. owner tag).
Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 000000000000000d, Optional internal context dependent data.

Debugging Details:
------------------

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************

ADDITIONAL_DEBUG_TEXT:
Use '!findthebuild' command to search for the target build information.
If the build information is available, run '!findthebuild -s ; .reload' to set symbol path and load symbols.

FAULTING_MODULE: fffff80002c5a000 nt

DEBUG_FLR_IMAGE_TIMESTAMP: 4b739a02

FAULTING_IP:
atikmdag+13474
fffff880`0422e474 48895c2408 mov qword ptr [rsp+8],rbx

DEFAULT_BUCKET_ID: GRAPHICS_DRIVER_TDR_FAULT

CUSTOMER_CRASH_COUNT: 1

BUGCHECK_STR: 0x116

CURRENT_IRQL: 0

STACK_TEXT:
fffff880`030a59c8 fffff880`0407d000 : 00000000`00000116 fffffa80`04ff14e0 fffff880`0422e474 00000000`00000000 : nt+0x7cc40
fffff880`030a59d0 00000000`00000116 : fffffa80`04ff14e0 fffff880`0422e474 00000000`00000000 00000000`0000000d : dxgkrnl+0x5d000
fffff880`030a59d8 fffffa80`04ff14e0 : fffff880`0422e474 00000000`00000000 00000000`0000000d 00000000`00000000 : 0x116
fffff880`030a59e0 fffff880`0422e474 : 00000000`00000000 00000000`0000000d 00000000`00000000 00000000`00000000 : 0xfffffa80`04ff14e0
fffff880`030a59e8 00000000`00000000 : 00000000`0000000d 00000000`00000000 00000000`00000000 fffff880`0407cd87 : atikmdag+0x13474


STACK_COMMAND: kb

FOLLOWUP_IP:
atikmdag+13474
fffff880`0422e474 48895c2408 mov qword ptr [rsp+8],rbx

SYMBOL_STACK_INDEX: 4

SYMBOL_NAME: atikmdag+13474

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: atikmdag

IMAGE_NAME: atikmdag.sys

BUCKET_ID: WRONG_SYMBOLS

Followup: MachineOwner
---------
 
Desinstala el driver de tu tarjeta de video con Driver Sweeper
:arrow: Manual de Driver Sweeper
Bájate antes de desinstalar el controlador de la web de AMD los últimos drivers para tu tarjeta gráfica.
:arrow: Descargar drivers Catalyst
Le pasas CCleaner al registro como está en el manual y ajustas la pantalla a ver si te soluciona, desde luego el pantallazo te lo provoca el driver de la VGA .
Saludos..
 
Hola rayoni:

Perdona que sea tan " torpe". Pero es que no se cuales son exactamente los driver que necesito, es que no me aclaro con la pagina de ATI Catalyst " no se ingles", si eres tan amable me puedes decir cuales son.

Utilizo windows 7 ultimate 64 bits y el modelo de la tarjeta grafica es ATI RADEON X1550 SERIES

Saludos.
 
Es un portátil o Netbook?
De todas formas miraa ver si es alguna de estas
Saludos..
 
Busca el driver entre los que tienes en AMD del link que te he puesto arriba o bien en la web del fabricante del ordenador si no está entre ellos, con el modelo exacto de tu sobremesa que seguramente lo tendrás allí y lo bajas.
Luego desinstalas con Driver Sweeper el que tienes e instalas el que te has bajado.
Saludos..
 
Igual no has instalado los drivers correctos.
Búscalos en la web del fabricante de tu pc o prueba con algún programa como DriverMax
Descargar DriverMax
En el link tienes un manual del programa, esperemos que te lo instale y se solucione porque sin saber si has instalado el driver correcto no sabemos si ahora el problema te viene del driver.
El pantallazo primero te dió por eso desde luego.

Saludos..
 
rayoni dijo:
Igual no has instalado los drivers correctos.
Búscalos en la web del fabricante de tu pc o prueba con algún programa como DriverMax
Descargar DriverMax
En el link tienes un manual del programa, esperemos que te lo instale y se solucione porque sin saber si has instalado el driver correcto no sabemos si ahora el problema te viene del driver.
El pantallazo primero te dió por eso desde luego.

Saludos..

Hola rayoni:

Mi pc no es de marca. Tengo que volver a desinstalar los driver que he instalado ??.

Saludos.
 
Si, pero primero hay que averiguar que driver tienes para instalar el mismo.
Descarga drivermax del link que te he puesto arriba y crea una cuenta (tienes un manual en la página de la descarga, en Softzone).
No te preocupes que ese programa hace todo.
Saludos..
 
rayoni dijo:
Si, pero primero hay que averiguar que driver tienes para instalar el mismo.
Descarga drivermax del link que te he puesto arriba y crea una cuenta (tienes un manual en la página de la descarga, en Softzone).
No te preocupes que ese programa hace todo.
Saludos..


Hola rayoni:

Ya he instalado y escanado los driver con el drivermax.

Lo driver de la tarjeta grafica, ATI Radeon X1300/X1550 series secondary e ATI Radeon X1550 series aparecen con un signo en verde como de estar bien, algunos otros driver de otros componentes aparecen con un signo en forma de X en rojo.

Que opinas ??.

Saludos.
 
Entonces tienes el driver bien instalado, si quieres puedes proceder a actualizar los otros controladores, reiniciando cada vez, lo que ocurre es que en la versión gratuita te deja un número limitado de drivers diarios, creo que son 2.
El problema lo puedes tener prefectamente al conectar el pc a la TV en vez de a un monitor. Date cuenta que la resolución es distinta e igual no la soporta.
Prueba si te pueden dejar uno y conéctalo al monitor, esperemos de todas formas que no tengas estropeada la VGA y tengas que cambiarla.
Tienes tarjetas baratas y te solucionarán seguramente el problema, además de darte mejores gráficos que la que tienes.
No puedes probar con otra tarjeta de video?
Saludos..
 
rayoni dijo:
Entonces tienes el driver bien instalado, si quieres puedes proceder a actualizar los otros controladores, reiniciando cada vez, lo que ocurre es que en la versión gratuita te deja un número limitado de drivers diarios, creo que son 2.
El problema lo puedes tener prefectamente al conectar el pc a la TV en vez de a un monitor. Date cuenta que la resolución es distinta e igual no la soporta.
Prueba si te pueden dejar uno y conéctalo al monitor, esperemos de todas formas que no tengas estropeada la VGA y tengas que cambiarla.
Tienes tarjetas baratas y te solucionarán seguramente el problema, además de darte mejores gráficos que la que tienes.
No puedes probar con otra tarjeta de video?
Saludos..

Hola rayoni:

He podido conseguir, que me dejen un monitor de la marca SamSung para que lo pruebe.

He conectado el PC al monitor con un cable VGA-VGA en la entada VGA que hay abajo ( creo que esa es la tarjeta de video, verdad ?? )

Pues no hay señal.

Despues lo he conectado, a la entrada VGA que hay mas arriba y ahi todo va bien.

La TV ahora mismo la tengo conectada al PC, con un cable VGA-VGA en la entrada VGA que hay mas arriba, por que en la de abajo da el problema de la pantalla azul. Al encender el PC el formato de pantalla es muy pequeño y pone que " formato de pantalla no es el adecuado, cambie salida del pc "

Le pasara algo a la TV o el PC, por seguir utilizandolo de esta forma ??

Si compro una tarjeta de video, y siguo utilizando un cable VGA-VGA se acabaran los problemas.

Saludos.
 
Por pasarla algo, no, no lo creo y más con una resolución más baja.
No se si lo has conectado a una entrada DVI, que en mis VGAs es la primera de arriba.
Tienes más información aqui mismo
Seguramente tengas que cambiar la tarjeta de video y ajustar la resolución desde las opciones del driver y del panel de control de Windows.
Saludos..
 
rayoni dijo:
Por pasarla algo, no, no lo creo y más con una resolución más baja.
No se si lo has conectado a una entrada DVI, que en mis VGAs es la primera de arriba.
Tienes más información aqui mismo
Seguramente tengas que cambiar la tarjeta de video y ajustar la resolución desde las opciones del driver y del panel de control de Windows.
Saludos..

Hola rayoni:

Al final, he decidido comprarme una tarjeta de video nueva, aunque estoy faltal de " pasta ".

Si no te importa puedes aconsejarme, una tarjeta de video que sea buena, bonita y barata ....

Saludos.
 
Hola rayoni:

Perdona, que no te haya puesto los datos se mi pc, se me olvido.

Aqui te los pongo, para que te orientes. El presupuesto que tengo para gastar es de 40 u 50 euros. Si necesitas mas datos, me lo dices. Saludos.

================================================

Ordenador:
Sistema operativo Windows 7 Ultimate Media Center Edition

Service Pack del Sistema Operativo -
DirectX 4.09.00.0904 (DirectX 9.0c)

Nombre del sistema
Nombre de usuario


Placa base
Este módulo contiene la información sobre su placa base.

Motherboard Information
Motherboard Model 6A79OG0V
Motherboard Vendor Gigabyte Technology Co., Ltd.
Chipset Model 82G33/G31/P35/P31 Express DRAM Controller
Chipset Vendor Intel Corporation
BIOS Model Award Modular BIOS v6.00PG
BIOS Vendor Award Software Inc.
BIOS ID 01/02/2008-G31-ICH7-6A79OG0VC-00
BIOS Date 01/02/08

System Enclosure or Chassis
Manufacturer Gigabyte Technology Co., Ltd.
Chassis Type Desktop
Chassis Lock Present No
Boot-up State Unknown
Power Supply State Unknown
Thermal State Unknown
Security Status Unknown

Processor Info (from BIOS)
Socket Designation Socket 775
Processor Type Central Processor
Processor Family Other
Manufacturer Intel
Processor Version Intel(R) Pentium(R) Dual CP
Procesor ID 000006FD-BFEBFBFF
Supported Voltages 1.3 Volts
Current Voltage 1.3 Volts
External Clock 200 MHz
Maximum Speed 4000 MHz
Current Speed 2000 MHz
Processor Status CPU Socket Populated, Status Enabled
L1 Cache Handle 0x08
L2 Cache Handle 0x09
L3 Cache Handle N/A

Cooling Device
Temperature Probe Handle 0xFE00
Cooling Unit Group 64
OEM Defined 0x00004000
Nominal Speed 2308 rpm


Monitor:
Tarjeta gráfica Intel(R) G33/G31 Express Chipset Family (256 MB)

Monitor Monitor PnP genérico [NoDB] (210116843009)

Multimedia:
Tarjeta de sonido Altavoces (Realtek High Definit
Tarjeta de sonido Realtek Digital Output (Realtek

Almacenamiento:
Controlador IDE Controladora de almacenamiento ATA serie Intel(R) 82801GB/GR/GH (familia ICH7) - 27C0
Controlador SCSI/RAID AO3GRR6S IDE Controller
Disquetera de 3 1/2 Unidad de disquete
Disco duro ST3250820AS ATA Device

Lector óptico HL-DT-ST DVD-RAM GSA-H58N ATA Device

Estado de los discos duros SMART Desconocido

Particiones:
C: (NTFS) 238464 MB (101912 MB libre)

Dispositivos de entrada:
Teclado Logitech HID-Compliant Keyboard
Ratón Logitech HID-compliant Cordless Mouse


Red:
Tarjeta de Red Realtek RTL8168C(P)/8111C(P) Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)


Dispositivos:
Impresora Enviar a OneNote 2010
Impresora Fax
Impresora HP Deskjet F4200 series

Impresora Microsoft XPS Document Writer
 
Por 40-50 euros poca cosa vas a comprar a no ser que encuentres alguna VGA de 2ª mano que esté en buenas condiciones.
Pero bueno, si tienes una fuente de alimentación un poco decente (más de 400/450 watios y que no sea muy mala), te aconsejo que te gastes un poco más y compres una gráfica GDDR5, yo tengo las Sapphire en Crossfire y son estupendas (AMD, también van muy bien como una sóla, en single), si te gustan las NVIDIA también tendrás alguna.
Mira estas por ejemplo
http://www.pccomponentes.com/tarjetas_g ... press.html
Te pongo esa tienda por ponerte la primera que se me ha ocurrido pero tienes más (Coolmod, etc..). Tienes GDDR3 por 68 euros de 2 GB incluso. Eso sí, necesitas una ranura pci-express x16 libre en tu placa base.
Si quieres que te asesoren mejor sobre una gráfica vete a presupuestos de hardware en el foro aquique ellos están especializados en este tema y te aconsejarán mejor diciendoles las características de tu PC y lo que te quieres gastar. Lo que ocurre es que igual tienes que cambiar placa base también.
Saludos..
 
Arriba