Pantalla azul al iniciar windows 7 ultimate 64 bits

#1
holas buenas tardes a todos los que vayan a leer este mensaje, tengo el siguiente problema, acabo de instalar windows 7 ulitmate de 64 bits y todo esta correctamente en orden pero cuando instalo los drivers de mi tarjeta de video que es una amd radeon hd 8800m, en plena instalación cuando sale detección de hardware, la instalación antes de terminar, se queda pegada y el notebook me muestra una pantalla azul que es la que insertare ahora, luego de eso cada vez que se reinicia el computador cuando sale inciando windows se queda pegado y me muestra la pantalla azul en todo momento, ya he reinstalado el windows muchas veces y todo esta en orden hasta que instalo los drivers de mi tarjeta de video y tambien me paso una vez cuando utilice drive booster, al reiniciar después de usarlo windows esta un rato bien pero al rato de nuevo pantalla azul
VideoCapture_20191030-141837.jpg

muchas gracias por su tiempo, y comprensión, espero sus comentarios, un saludo a todos.
 
#2
Hola drigos123. ¿En la BIOS como tienes el modo SATA, como SATA Legacy (IDE) o AHCI?

Ese mensaje es un error de fallo de montaje del volumen y generalmente se da porque está en modo AHCI sin haber activado el servicio adecuado. Esto es porque Windows 7 al contrario que Windows 8/8.x y Windows 10 no tiene un modo automático para saber que configuración necesita usar. Si la BIOS está en AHCI te va a dar ese error. Debes cambiarlo a SATA Legacy (a veces pone IDE) y después cuando estés en el escritorio de Windows, tienes que activar el servicio AHCI en el editor de registro. Y luego cambiar al modo AHCI en la BIOS de nuevo.

Como decía una vez en el escritorio de Windows 7 debes seguir los siguientes pasos:

1 - Pulsas la tecla Windows + R para acceder a "Ejecutar"

2 - Escribes regedit

3 - Aceptas y una vez dentro busca la siguiente clave:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\msahci.

4 - En la parte de la derecha vas a ver el parámetro Start, haz doble click y ponle un valor de 3. Le das a Aceptar de nuevo.

5 - Cierras el editor de registro y Reinicias el ordenador.

De esta forma Windows 7 activará el modo AHCI y en teoría no debería aparecerte más esa pantalla.

Salu2
 
#3
muchas gracias por tu respuesta, tengo las siguientes dudas, cuando voy a la BIOS de mi notebook me aparece esto, y no se cual es la que tengo que modificar
otro duda, al momento de solucionar esto, ¿podre instalar los drivers de mi tarjeta de video normalmente?, cuando instale adaptador de pantalla vga me pasa lo mismo, muchas gracias por su atención y comprensión, saludos
 

Adjuntos

#4
Hola drigos123, pues es la primera pantalla donde pone "AHCI Mode Control" está en "Auto" y debería estar en Legacy, o IDE.

Cuando hagas lo de activar el servicio, ya puedes volver a entrar y ponerlo en "Auto". Pero primero debes activar el servicio Microsoft AHCI (MSAHCI)

Salu2
 
#5
me sale AHCI mode auto y manual, al poner la opción manual solo me sale disable y enable, no se si es un detalle pero es un notebook, gracias por su apoyo
 
Arriba