no arranca vista despues de instalar windows 7

#1
hola os comento mi caso:
tenia un arranque dual CON XP Y VISTA
formatee xp para instalar el windows 7 en esa particion y ahora vista no me arranca
esta en el sistema porque veo la particion con todo
pero en el sector de arranque vista no sale,ni con el dvd de vsita y reparar he conseguido que salga
se os ocurre alguna cosa?
 
#2
papituxp dijo:
hola os comento mi caso:
tenia un arranque dual CON XP Y VISTA
formatee xp para instalar el windows 7 en esa particion y ahora vista no me arranca
esta en el sistema porque veo la particion con todo
pero en el sector de arranque vista no sale,ni con el dvd de vsita y reparar he conseguido que salga
se os ocurre alguna cosa?
Instala EasyBCD
En Add/Removes entries,eliges Windows Vista y señalas la partición donde la instalaste (que no tiene precisamente que coincidir con la partición que aparece sombreada en la captura,puede ser otra distinta)



EasyBCD aquí
 
#3
muchas gracias ya esta solucionado es que probe programas pero no funcionaban no lo hacian bien, solo me lo hizo este bien
windows 7 es una pasada recomendais tener 64 bits o 32? en 64 la cam no me va es una eyetoy de ps2
 
#7
A mi me ha pasado exactamente el mismo caso que a papituxp,pero exacto a más no poder:tenia XP y Vista 64 bits en 2 dicscos duros,formateo XP e instalo Windows 7 y ahora solo me carga el Windows 7 y la informcion del Vista sigue estando en su sitio...
Me he instalado este programita y he seguido los pasos pero a mi no se me solucionada nada,me sigue arrancando solo el Windows 7 y si me voy a "msconfig/arranque" solo me aparece el Windows 7.
He realizado unas capturas de un par de pestañas q me han llamado la atencion:

Aqui entiendo q me detecta una entrada de Vista (por lo menos me lo detecta) y aqui he visto q esta la opcion de reparar el arranque de Vista:

pero no entiendo bien como se utilizan esta opciones y no quisiera cagarla más...
Que me podeis aconsejar?
Gracias de antemano.
 
#8
No has seguido los pasos al pie de la letra;por lo que veo en la captura,sigues teniendo el BCD de Windows 7,pero no has añadido la entrada correspondiente a Vista.

Por cierto,se trata del BCD de Seven,pero ni rastro de Vista (que no te confunda el Vista Loader)



Paso 1 (elegir),paso 2 (add) y paso 3 (save)
 
#9
Uyuyuyuyyy...yo en estas cosas estoy muy verde,segun tu q he hecho mal?por q he probado de todo y ahora en la pantalla principal me aparece esto:

Lo de "recuperar Vista" es el nombre de uno de mis intentos...y que es eso del drive u:cautious:en mi pc no exite ninguna unidad con esa letra...ayudaaa!!!!...estoy muy perdido,cuales son los pasos correctos?
 
#10
La que tienes ahí liada...

Prueba a eliminar la entrada Nº3,guarda los cambios y reinicia,deberías (en teoría) tener ya arranque dual Seven-Vista;siempre y cuando hayas seleccionado la partición correcta donde está instalado Vista,y según dices la partición U ni te suena...

1.No deberías haber reescrito el Bootloader de Vista mediante la opción Wirte MBR,según dices lo hiciste,no?

2.Vista no está instalado en la partición U,verdad?

Sigue los pasos (léete el post desde el principio) y asegúrate que a la hora de elegir la partición que contiene Vista, seleccionas la adecuada.
 
#11
La verdad es q me he liado a tocar sin saber y creo q la he liado...servira de algo desinstalar y volver a instalar este programa?
Sobre lo de la Unidad U: ya te digo q no existe (es q no se de donde aparece),tengo 2 discos duros con 2 particiones o sea q de letras tengo C: (Windows 7),Vista (en D:) y las otras 2 solo tienen datos (peliculas,musica,etc...)(E: y F:)
 
#12
No te preocupes,las particiones con los S.O (al igual que tu otra partición para datos) estarán siempre intactas,tan sólo has de configurar correctamente el arranque,y veremos si lo puedes hacer fácilmente mediante estos pasos:

1.No hace falta que reinstales el programa...
2.Elimina las entradas Nº2 y Nº3.Dale a Save
3.Añade la entrada correspondiente a la partición que contiene Windows Vista,en tu caso D;dale a Save,reinicia y a ver si hay suerte.
 
#13
Mira,si no me equivoco asi estaria todo correcto,no?

pues me sigue apareciendo que la puñetera entrada se ha realizado en U:!!!...por que en U:cautious:Si esa letra no existe!!!!!
 
#16
Por fin,tio!!!!!...Aleluya!!!!...te estoy escribiendo este mensaje desde mi Vista...se ve q el problema estaba en el programa anterior,con la version Beta he seguido los pasos y me ha añadido la entrada en D: q es donde tengo el Vista y al arrancar ya m ha dado a elegir el S.O.
Muchisimas gracias por tu paciencia tio,ya lo daba todo por perdido.
Muchisimas gracias!!!!!!
 
#17
Molkio es un artista con soluciones para casi todo..como otros muchos aquí,claro.
imprescindible en el foro.. ;)
saludos
 
#18
XP y win 7 duales, reparar

Hola amigos.

He visto este hilo y creo que es el indicado para exponer mi problema. Tengo en mi PC el xp y el seven instalados en sendas particiones, esta semana me dejo de funcionar el xp y en el arranque dual solo podia arrancar con win 7, procedi a instalar otra vez mi xp y desde entonces solo me arranca el XP, auque aun tengo instalado el win7, con el EasyBCD he visto que tengo los dos SO, pero no se lo pasos a seguir para recuperar el arranque dual he instantado seguir los pasos del anterior user, pero en mi caso no son iguales, he perdido el arranque dual de Win 7 y lo queria recuperar.

Pongo capturas de EasyBCD 2.0
Muchas gracias.




 
Arriba