Integrar Service Pack 1 de Windows 7 en DVD/USB Bootable

#2
Excelente manual compañero ;) :D

Cabe destacar que los pasos de este manual serán los mismos cuando esté disponible el SP1 final de Windows 7


Salu2


Gohuca
 
#3
Buen trabajo compañero :LOL: ;)
Se nota que te lo has currado un montón y además seguro que servirá a mucha gente.
Saludos..
 
#6
Bron dijo:
Nos vendrá de perlas cuando saquen el SP1 :D

Gracias!!!!!
Además es tan sencillo como el nLite para XP, pero con muchas más funciones y posibilidades, ya sea un disco DVD, o una memoria USB autoarrancable..

Y mucho más sencillo con nuestro tutorial hasta para los más principiantes..





Saludos..
 
#7
SO preinstalado

Hola, en primer lugar muchas gracias por la ayuda.
Cuando liberen el SP lo quiero incorporar a mi SO, pero el problema es que vino preinstalado y lo tengo en tres dvd que me mandó crear el programa Acer eRecovery Management con el contenido de cómo vino de fábrica, entonces, me pregunto que cómo lo podría incorporar y a ser posible juntar todo en un DVD, pues me sería más cómodo y este programa que mencioné no deja hacerlo en uno de doble capa.
Saludos y gracias.
 
#8
Despues de grabar el dvd con el sp1 , (vale un dvd de 4,7 gb??) para formatear meto ese dvd no ? el original no hace falta? y le pongo la clave que tengo no ?


Gracias
 
#9
popita dijo:
Despues de grabar el dvd con el sp1 , (vale un dvd de 4,7 gb??) para formatear meto ese dvd no ? el original no hace falta? y le pongo la clave que tengo no ?


Gracias
El DVD que grabas ya es como el original pero actualizado con el SP1, sólo deberás insertar tu licencia legal y listo..

También formateas lógico, como te digo es como si lo compras pero ya actualizado (Windows 7 SP1)




Saludos..
 
#10
A mi me da un error

Holaa!!! El tutorial esta genia, pero no se porque no me funciona. He probado con la version 2.2.0 y la ultima 2.6.0 y en cuanto empieza a integrarlo me sale mensaje de error en ingles diciendome, "El service pack no ha sido integrado." He hecho todos los pasos y me gustaria saber si ha alguien mas le ha pasado lo que a mi. He de decir que cumplo y sobradamente los requicitos de hardware y software que pone en el tutorial.
Lo unica causa que veo, y que es diferente respecto el tuto, es que yo stor integrando la RC del sp1, no la beta. Quizas por eso me de el error. ¿Que opinais?

Gracias por sus respuestas y ayuda.
 
#11
Integración SP1

Primero Que Todo Gracias Por El tutorial mi me Pasa Una Cosa Muy curiosa: Acabo de bajarme la ultima versión del SP1 WAVE0 que es igual que la WAVE1 pero con menos idiomas el caso es que he intentado hacer la integración y en principio funciona todo perfecto pero el paso final me dice donde quiero guardar la ISO resultante le indico la carpeta en cuestión me dice que la ha creado correctamente voy a la carpeta y no está .




¿Me podeis comentar algo?

Saludos
 
#12
Pues amigos míos yo ya con el SP1 RTM he seguido todos los pasos de este tutorial y el resltado ha sido satisfactorio, pero con una sola salvedad que una vez instalado Windows 7 aparece todo correcto.

Windows 7 Home Premiun

Coyrihght 2009 Micorosft Corporation. Reservados todos los derechos.

Service Pack 1

Hasta aquí todo correcto pero después en las actualizaciones instaladas aparce Service Pack Microsoft para Windows (KB976933) Cuando debería aparecer (KB976932) que es la oficial.
Algún comentario al respecto.
Creo que esta herramienta RT7 Lite no está todavía perfilada para llevar a cabo esta integración
Saludos
 
#13
Gracias

Gracias
Muy bueno
Pero lo probé con windows 7 enterprise x64 y no me deja :( integrarle el SP1.Me decía algo como q tengo q meterle el SO adecuado :(.Alguien lo puede probar pa decirme si es así o yo hago algo mal?Aun q lo dudo porq el manual es muy bueno y completo
Gracias
 
#14
Está fallando porque de momento nadie ha dicho que lo ha instalado perfectamente.
Bueno yo si que lo puedo decir pero con el inconveniente anteriormente señalado.
El Service Pack 1 aparece como KB976933 y debería aparecer como KB976932 que es el original.
Además después empezaron a pasar cosas extrañas como actualizaciones que se instalaron de Agosto de 2008 o 2009 no estoy muy seguro.
La pantalla empezó con colores extraños y tomé el camino más corto.
Volver a instalar W7 y por separado SP1 y ahora todo correcto.
¿Que o quien está fallando?
Podría perfectamente ser la herramienta RT 7 Lite que en la página oficial es aún beta........
Saludos
 
#16
Estimado centurion12 y te pregunto no es igual integrar el SP1 que he bajado desde el enlace que tú nos facilita tras validarlo perfectamente,pues yo ya lo tengo descargado y justamente es el mismo que bajaría desde este enlace ya que yo tengo el de 32 bits.
32Bits
https://www.microsoft.com/downloads/inf ... 32-X86.exe

¿O es que bajándolo e integrandolo dandole a ejecutar sería mejor?
Pues como digo en mi anterior mensaje la integración ha sido de este SP1 RTM de 537 MB en el caso de 32 bits y todo aparentemente fue satisfactorio, menos después en las actualizaciones de Windows Update aparace como Service Pack para Microsoft Windows (KB976933) y no como (KB976932) que es como debe aparecer.
Y después otros muchos inconvenientes que ya explico en mi anterior mensaje,como actualizaciones que datan de 2008 etc.....
Me gustaría que si tienes la certeza de que es mejor integrado bajándolo en el mismo momento de su integración nos lo diga y así hacer de nuevo la prueba.
Por cierto dices que tenemos que desactivar todos los programas de seguridad antes de empezar,pues yo lo hice de dos formas con los programas de seguridad y después con ningún programa de seguridad instalado eso si estaba solo el cortafuegos de Windows 7 que viene por defecto,/¿También hay que desactivarlo?) y el resultado fue el mismo, errores

Saludos
 
#17
¿A que te refieres con validar?

He pulsado encima del enlace 64, y me deja bajarlo sin mas.

Por otro lado, en el manual para integrar el SP1 con 7:

http://www.softzone.es/integrar-sp1-de- ... -rt7-lite/

Dice en uno de los pasos:

Service Pack 1 (SP1) RTM de Windows 7 y Windows Server 2008 R2 (1,90 GB)

¿Que es otro enlace de descarga?

Por el comentario en el manual, entiendo que este es BETA, y el bueno es el que indicas en este post ¿no?

Saludos
 
#18
Cuando se refiere a validar es que si no tienes Windows 7 original(Comprado) no te dejará bajarlo, así de sencillo
Imagino que tienes Windows 7 original de 64 Bits y si te decides a integrar el SP1 y todo sale bien,mirando después en las actualiazaciones instaladas de Windows Update como Service Pack para Microsoft Windows (KB976932) y no (KB976933) te agradecería que lo comentaras, porque yo ya lo hice con 32 Bits y na ha salido bien, después que el proceso dura como hora y media a dos horas aproximadamente.
Todavía nadie a asegurado que después de integrar el SP1 haya salido todo correcto,también es cierto que hace muy poco tiempo que el SP1 final está entre nosotros salió el 22 de febrero y los tutoriales que circulan por Internet todos apuntan a esta herramienta RT 7 Lite versión beta que se puede bajar desde la página oficial:http://www.rt7lite.com/.
Y que es la RT Se7 Lite-Beta(build 2.6.0) una para 64 y otra para 32 bits.
He editado el mensaje porque tienes razón creo que todos los tutoriales, se hicieron con la versión beta del SP1 y no con la RTM que es la que tenemos que bajarnos y que pesa para 32 bits 537 mb y para 64 903 mb.

Un saludo
 
#19
Hola de nuevo esta respuesta es a mi mismo para deciros que estoy llevando a cabo y por última vez el proceso de integración del SP1 en Windows 7 32 Bits y ahora lo estoy haciendo tal y como nos decía nuestro amigo Centurión 12, teniendo desactivado todos los programas de seguridad.
Ya os cuento editando este mismo mensaje que resultado es el que consigo cuando haga una instalación limpia.
Espero que a la tercera sea la vencida y que después visione en las actualizaciones de Windows Update que efectivamente está instalada la actualización oficial:
Service Pack para Microsoft Windows (KB976932) y no (KB976933) como ya me ocurrió anteriormente, y si tras esta intentona de nuevo veo errores, como actualizaciones del 2008 o cosas por el estilo desistiré de volver a intentarlo.
Ya os cuento cuando termine el proceso e instale.

Saludos
 
#20
NO me va no puedo integrar el SP1

Buenas a todos
Es q no hay manera hago todo como en el manual y no hay manera.Llego a la ventana de Lista de sistema Operativo donde tengo q marcar ""Slipstream Service Pack"".Pero a mi no me aparece eso pa marcar es q no.Intento con el Windows 7 Ultimate x32 y x64 y nada lo mismo.
Me podeis echar un cable?
Gracias
 
Arriba