¿Es esto un virus?

Llevo ya como 3 días con problemas en la PC... todo empezó el miércoles cuando desistale el NOD32 e instalo AVAST FREE, reinicio y al iniciar sobre la pantalla de carga de Windows a los pocos segundos me tira un pantallazo azul y se reiniciaba a los pocos segundos, así un bucle infinito. Le doy a reparador de inicio, que no hizo nada que sirva, porque no encontró el problema. Tratando de buscar una solución que no encontré, decidido formatear, total formateo, le pongo todos los programas e instalo de nuevo AVAST. Al día siguiente (jueves) el ordenador funciona con normalidad sin ningún tipo de incidencia o anomalía que yo pudiera notar. Al día siguiente (hoy, viernes) al encender me solicita como siempre mi contraseña, la escribo, le doy a enter y se queda unos 2-3 minutos sobre el mensaje ''Iniciando sesión en Windows...'' (no suele demorarse más de 5 segundos amí) acto seguido y tras iniciar sesión me sale un mensaje avisando de que MSN ha fallado (supongo que sera no se pudo abrir, ya que al iniciar lo tengo para que se abra solo), bueno, luego el antivirus me avisa de que está desactivado y que el firewall de Windows ha sido desactivado y no está actualizado. (JUSTO TODO LO CONTRARIO A COMO ESTABA EL PC EL DÍA ANTES)

Formateo otra vez en el día de hoy y ahora mismo me va bien.. pero no se si volverá a pasar otra cosa rara de estas de cojones... Cabe destacar que Windows no está actualizado porque no es original. Puede ser algún virus o que?

PD: Internet tampoco funcionaba, me salia que no existía ninguna red Wireless, aunque siempre hay 4 o 5

Saludos y gracias
 
si el windows es desatendido. ue. lite, etc ese puede ser el problema. Muchos tienen regalo


Salu2


Gohuca
 
Arriba