Error Falta bootmgr

Hola chic@s, tengo el siguiente problema desde ya hace tiempo es q a la hora de encender el ordenador cuando carga la BIOS me aparece este error.

He mirado por internet diferente soluciones pero de momento no he dao con ella, que si meter el cd bootable de win7 y entrar en simbolo de sistema y meter unas lineas de comando q si bootrec /FixMbr y bootrec /FixBoot, tambien que si copiar del cd el bootmgr y copiarlo en la unidad C pero no me deja me sale acceso denegado.

Alguna otra idea o algo q pueda hacer, es q el estar siempre con el F12 al iniciar el ordenador para q arranque con el HDD maestro (es q tengo dos HDD).

Gracias.
 
¿No te deja escribir lo primeros comandos que has puesto?
bootrec /FixMbr y bootrec /FixBoot
Mete el DVD de Windows 7 (inicia con él) y dale a reparar y en la ventana del final de comandos los escribes.
Otra cosa, ¿desde que disco te inicia el sistema??, como sabrás te tiene que iniciar desde el disco que contiene Windows, si hace falta cambia el orden en la bios
Saludos..
 
Hola rayoni, pues lo del "bootrec /FixMbr" y "bootrec /FixBoot" si que me deja escribirlo y dice que el proceso, se ha realizado correctamente pero cuando renicio me sigue saliendo el mensaje de q falta el bootmgr.

Lo que me comentas de iniciar con el DVD de win7 lo he hecho aunq no estoy seguro si he hecho lo de reparar, pero los comandos si que los he escrito y ejecutado.

En la BIOS tengo configurado que inicie con el 1er disco HDD q es el que tiene el S.O.

Voy a intentar lo de reparar y nuevamente lo de los comandos pero vamos creo que con eso sigue fallando, ya te contare.

Gracias.
 
¿No tienes arranque dual verdad?
Supongo que no tendrás activado Windows 7 con algún activador de internet o que te hayas bajado de los que se cargan el arranque.
Escribe los comandos en la consola de reparación
Bootrec / RebuildBcd y le das a enter
Si no te funciona, mete el DVD e inicia con él y en la ventana de instalar debajo tienes la opción de reparar, sigue las ventanas hasta problemas de arranque y le das ahí, Te escribirá un nuevo arranque y luego eliminas el anterior con EasyBCD o desde el msconfig.
Saludos..
 
Hola buenos días rayoni,

Pues ayer tuve un rato para mirar el problema en el pc y bueno el problema a la final era lo que me habias comentado al principio que tenia en la BIOS q iniciara con el 2do HDD, el cual no tiene instalado el S.O jaja q gili... aunq tambien creo que ayudo el tema q me comentabas tambien de los comandos de Bootrec.

He probado una vez y funciono, hoy cuando este en casa si tengo tiempo pues lo vuelvo a probar, de todas manera, muchas gracias.

Un saludo.
 
Claro, al arrancar desde el disco que no tiene Windows, el sistema no entra y la bios e queda buscando el SO sin poder iniciarlo.
Me alegra que lo hayas solucionado. Ya sabes dónde estamos.
Saludos..
 
Arriba