Problema con Windows Update

Hola. A pesar de que en historial de actualizaciones me aparece que ya ha sido instalada la actualización KB4023057 para Windows 10 versión 21H1 x64, cada vez que reinicio o enciendo el pc, me sale este aviso (ver foto), de que falta esta actualización. Le digo que instale y en dos segundos me dice "todo actualizado". Pero en cuanto vuelvo a apagar y encender el pc, vuelve a aparecer. Y esto creo es lo que me origina que el pc no entre en suspensión, se apaga un segundo, pero el solito se vuelve a reiniciar. Ya he hecho algunas cosillas, como limpiar carpetas de actualizaciones obsoletas, pero no hay manera. Agradeceré toda la ayuda posible.

 

Adjuntos

  • Windows_update.jpg
    Windows_update.jpg
    106.7 KB · Visitas: 86
Y en "historial de actualizaciones" ¿te aparece como instalada? Si es así, prueba a desinstalarla y que comienze de nuevo. No recuerdo si con está o no pero me paso algo similar, constantemente me pedía actualizar (lo hacía pero el jodi...........insistía) Desinstalé y todo fue normal.
 
Y en "historial de actualizaciones" ¿te aparece como instalada? Si es así, prueba a desinstalarla y que comienze de nuevo. No recuerdo si con está o no pero me paso algo similar, constantemente me pedía actualizar (lo hacía pero el jodi...........insistía) Desinstalé y todo fue normal.
Creo que arreglado. Desinstale las dos ultimas actualizaciones de windows de Agosto, las volví a instalar, y ahora ya no me da mensaje de que faltaba una y parece todo correcto. Eso si, sigue sin entrarme en suspensión, y he abierto un hilo nuevo. Gracias a todos
 
Arriba