Al clonar el disco para cambiarlo pierdo partición de recuperación

Hola
Tengo 2 NVMe de 128 GB en dos puertos M.2 de mi placa
W10 prof lo tenía instalado en el disco de menor calidad y velocidad y lo he clonado al otro disco mediante la herramienta de Transcend para ello
No me ha hecho falta ni tocar la BIOS, el PC arrancó ya en el nuevo disco y el otro lo ha dejado inoperativo puesto que detecta el mismo Windows
El caso es que cuanto he ido a habilitar el disco antiguo para formatearlo he visto que tiene las 3 particiones de siempre de W10 pero el nuevo solo tiene 2 porque no clonó la partición de 500 MB de recuperación
Si formateo el disco antiguo, lo perderé y aunque no me afecta para el día a día con el W10 del nuevo, sí que tendré problemas en algún arranque problemático o por algún fallo
¿Sabéis cómo llevar esa partición al disco nuevo antes de que formatee el disco viejo?
¿Podría guardar esa partición de recuperación en un USB externo y así no tener la necesidad de clonar esa partición al nuevo disco interno y luego utilizarlo en algún arranque problemático?
Adjunto imagen donde el disco 2 es el nuevo clonado y el disco 3 es el antiguo que ahora mismo está inoperativo porque detecta que tiene un W10 idéntico al que está funcionando en ese momento (la finalidad es formatear este disco y darle visibilidad en Windows pero primero debo ver qué pasa con la partición de recuperación)
 

Adjuntos

  • 2021-03-24_153508.png
    2021-03-24_153508.png
    34.4 KB · Visitas: 11
Última edición:
Hola, justo has dado con la solución. Efectivamente se puede crear un entorno de recuperación de Windows, en una unidad flash USB. Tan solo debes poner en el buscador del menú de inicio, sin comillas "Crear unidad de recuperación" aunque si pones simplemente "recuperación" es suficiente, para que te aparezca la opción de crear una unidad de recuperación.

El problema de las particiones de recuperación de Windows es que no se pueden mover desde Windows, y mucho menos desde el entorno gráfico.

Saludos.
 
Hola
Tengo 2 NVMe de 128 GB en dos puertos M.2 de mi placa
W10 prof lo tenía instalado en el disco de menor calidad y velocidad y lo he clonado al otro disco mediante la herramienta de Transcend para ello
No me ha hecho falta ni tocar la BIOS, el PC arrancó ya en el nuevo disco y el otro lo ha dejado inoperativo puesto que detecta el mismo Windows
El caso es que cuanto he ido a habilitar el disco antiguo para formatearlo he visto que tiene las 3 particiones de siempre de W10 pero el nuevo solo tiene 2 porque no clonó la partición de 500 MB de recuperación
Si formateo el disco antiguo, lo perderé y aunque no me afecta para el día a día con el W10 del nuevo, sí que tendré problemas en algún arranque problemático o por algún fallo
¿Sabéis cómo llevar esa partición al disco nuevo antes de que formatee el disco viejo?
¿Podría guardar esa partición de recuperación en un USB externo y así no tener la necesidad de clonar esa partición al nuevo disco interno y luego utilizarlo en algún arranque problemático?
Adjunto imagen donde el disco 2 es el nuevo clonado y el disco 3 es el antiguo que ahora mismo está inoperativo porque detecta que tiene un W10 idéntico al que está funcionando en ese momento (la finalidad es formatear este disco y darle visibilidad en Windows pero primero debo ver qué pasa con la partición de recuperación)

Si usas el programa clonezilla para clonar, te clona el disco de origen en destino con todas las particiones, tal cual.... si todavia tienes el disco de origen, prueba con el clonezilla...
 
Si usas el programa clonezilla para clonar, te clona el disco de origen en destino con todas las particiones, tal cual.... si todavia tienes el disco de origen, prueba con el clonezilla...
Pues la verdad que al final se me ha liado más de lo que quería.
Lo hice con el software que venía con el m.2 Transcend y no me clonó la partición de recuperación
Y como quiero disponer del disco clonado, lo mantengo, me lo deshabilita por conflicto de ids de disco
Así que he tenido que aplicar un proceso para habilitarlo de nuevo por consola y asignarle otro id hexadecimal y en el proceso perdí los volúmenes y lo formateé para habilitarlo
Me funciona todo perfecto con el nuevo disco, el viejo lo tengo de almacenamiento pero no tengo partición de recuperación, la perdí
Al ir a crear una nueva, me dice que no puede hacerlo
Como solución he hecho una copia de seguridad de sistema
Un follón. Me temo que si algún día tengo algún problema serio del SO, me tocará reinstalar el SO
Menos mal que todo lo que no es SO y Office365 lo tengo en otras unidades instaladas, así que sería reinstalar SO y redireccionar algunas cosas a esas unidades
 
Arriba