Problemas en llamadas salientes VOIP con Cisco SAS 112 y MasMovil

Hola, gracias a @Goldeneye compré el cisco sas 112, conseguí registrarlo con los datos SIP de mi compañía, pero no consigo hacer llamadas salientes.
Algunos números, me marca comunicando de primeras, hay otros números que me sale tono, pero cuando cogen no les oigo, ni me oyen y a mi me sale comunicando cuando contestan.
He cambiado multitud de parámetros, pero no doy con la tecla. Las llamadas entrantes funcionan correctamente.
Cuelgo pantallazos con la última configuración.
Un saludo.
 

Adjuntos

  • Screenshot_1.png
    Screenshot_1.png
    174.1 KB · Visitas: 311
  • Screenshot_2.png
    Screenshot_2.png
    169.5 KB · Visitas: 317
  • Screenshot_3.png
    Screenshot_3.png
    182.7 KB · Visitas: 290
  • Screenshot_4.png
    Screenshot_4.png
    174.3 KB · Visitas: 276
  • Screenshot_5.png
    Screenshot_5.png
    178.6 KB · Visitas: 277
Nos estás mostrando la configuración del ATA, pero ¿y las configuraciones en el router? Me explico:

* ¿Está deshabilitado SIP ALG en el router?
* ¿Has adjudicado al ATA una IP fija/DHCP estático?
* ¿Has redirigido correctamente los puertos locales SIP y RTP al ATA?
* Lo más importante: ¿Tiene tu router adjudicada una dirección IP pública? Como estés bajo CG-NAT es muy posible que VoIP te funcione mal en la VLAN de internet (si es el caso).

Saludos.
 
Gracias por responder...
A ver si puedo aclarar dudas...
Tengo un ASUS RT5300, la SIP PASS la tengo deshabilitada y la ip al cisco es fija desde el cisco. Los puertos locales, ¿A qué te refieres?...
Y a la última pregunta estoy fuera de CG-NAT
Un saludo.
 
En los parámetros SIP y RTP, se ven los números de puerto más pequeño y más grande tanto para SIP local como para RTP, que son protocolos de sesión usados por VoIP. Tienes que abrir esos puertos en el router ASUS tanto para transporte UDP como para transporte TCP, por curarte en salud más que nada porque solo se suele usar UDP; concretamente, abre los puertos entre el 5060 y 5080 (inclusive), y entre el 16384 y el 16482 (inclusive), redirigiéndolos a la IP del ATA Cisco. Si no haces eso la comunicación y el registro pueden fallar.

Saludos.
 
Última edición:
Creo que están abiertos....
y nada, sigue igual..
 

Adjuntos

  • 2019-01-31 16_44_07-.png
    2019-01-31 16_44_07-.png
    174.3 KB · Visitas: 254
Pienso que tendrías que abrirlos en "envío de puertos" también, en sentido entrante.
De todas maneras ¿has comprobado que el ATA Cisco se registra correctamente en el proveedor y mantiene el registro en el tiempo? ¿Has probado a reducir la frecuencia de registro...? Son muchas cosas.
Y no estaría de más que tras cada modificación reiniciaras el ATA como mínimo.

Saludos.
 
No sé, me raya un montón, el tema es que a móviles me hace llamadas y a fijos no.
Me está tocando las narices el aparato de los webs.
Mañana seguiré. De todas formas, muchas gracias.
 
Yo tengo mi Gigaset C530IP funcionando en MasMóvil y no he abierto ningún puerto UDP.
 
Sí, lo tengo guardado, pero sí.

Cuando lo tuve con Jazztel, no tuve que abrir ningún puerto.

Eso sí, no me iba del todo fino, se me cortaban las llamadas a los 20 segundos, luego me llamaban y decía una locución que el teléfono no estab disponible..... etc, etc.

Pero esto es más bien por las configuraciones regionales, los tonos, los códecs.... etc. Finalmente opté por el Gigaset.

Pero el SPA112 funcionaba.
 
Hola!

¿Lo has conseguido solucionar? Si no lo has conseguido y puedes llamar a móviles pero no a fijos, comprueba el Dial-plan. Si no tienes muy claro cómo debería ser pídeselo a tu proveedor VoIP y te proporcionará uno válido que sólo tendrás que copiar y pegar.

Si siguen fallando sólo las llamadas salientes a móviles diría que el problema no está en el ata ni en tu red.

Un saludo!
 
Hola, no se ha solucionado el tema, sigo igual. El "proveedor" es MasMovil.
El tema es que llamadas salientes no consigo comunicación, a móviles me da señal y cuando cogen me escuchan pero yo a ellos no; a fijos (a algunos) no me da señal directamente, me comunica.
Las llamadas entrantes van perfectamente.
 
Si con lo que te ha dicho rprosales y actualizando el dial-plan te sigue fallando... O te lo soluciona Masmovil o difícil lo veo porque tiene toda la pinta que el problema viene de ellos.
Ya nos contarás cómo termina todo, y mucha suerte!
 
Arriba