Problema al configurar Alcatel IP1020 para O2/Movistar

Tengo en casa fibra con O2, internet + teléfono fijo. He retirado el router HGU y tengo mis equipos puestos (ONT Nokia G-010G-P + Mikrotik 750G r3) . Confirmado que funcionan tanto internet como el teléfono (VLAN3 y 6 configuradas), ya que en el ordenador tengo configurado el PhonerLite y puedo hacer y recibir llamadas desde el PC. Gracias sobre todo a este foro, del que he tomado las configuraciones y consejos.

El problema lo tengo con el teléfono IP, un Alcatel IP1020. En él ya tengo una cuenta de VoIP con Netelip que funciona bien y puedo configurar hasta 7 proveedores más. Y estoy intentando añadir la configuración de Movistar. No hay manera de que funcione. Los datos que tengo son correctos porque como digo van bien en el PhonerLite donde puedo llamar y recibir llamadas del número fijo de O2.

No se si alguien tiene experiencia con estos Alcatel y en lo que pretendo hacer.. haber si me podeis dar alguna idea de lo que puede estar mal configurado en el teléfono. Os adjunto unas capturas de la configuración actual -que no funciona-

Muchas gracias!!

image (1).png
image (2).png
image (3).png
image (4).png
 
Una de las cosas que veo a primera vista que en el apartado de telefonica.net el puerto debería ser el 5060.
Y no estoy seguro si el codec que se utiliza es el 711.
Prueba a ver que tal va con estos pequeños cambios.

Te paso una captura de otro modelo de teléfono voip por si te sirve de referencia.

MbKGvuQ.png

Y en este mismo foro tienes otro hilo con la configuración de otro equipo diferente al tuyo pero con bastantes capturas por si te sirven de ayuda.

https://www.adslzone.net/foro/voz-ip.66/configuracion-espan-grandstream-ht-801.496957/

Saludos.
 
Última edición:
Una de las cosas que veo a primera vista que en el apartado de telefonica.net el puerto debería ser el 5060.
Y no estoy seguro si el codec que se utiliza es el 711.
Prueba a ver que tal va con estos pequeños cambios.

Te paso una captura de otro modelo de teléfono voip por si te sirve de referencia.

Ver el adjunto 77548

Y en este mismo foro tienes otro hilo con la configuración de otro equipo diferente al tuyo pero con bastantes capturas por si te sirven de ayuda.

https://www.adslzone.net/foro/voz-ip.66/configuracion-espan-grandstream-ht-801.496957/

Saludos.
He probado diferentes combinaciones y la del puerto 5060 es una de ellas. Y también me he fijado en otras configuraciones... pero también sin éxito. El codec 711 en mi configuración creo que es el PCM u . También lo he cambiado de orden y lo he puesto el primero... y nada.

Sigo buscando.. Gracias!
 
Bueno, pues ayer configuré sin problemas un Linksys linksys PAP2T con las dos lineas VoIP (aunque no es lo que quiero).... empiezo a pensar que algo le pasa al Alcatel o que no es compatible con las líneas de Movistar, porque con Netelip va bien... ¿Alguien tiene funcionando un Alcatel de estos con Movistar?

Yo que ya daba por arreglado mi cuadro de comunicaciones me veo teniendo que desmontar el Alcatel :cry:
 

Adjuntos

  • IMG-20210126-WA0039.jpeg
    IMG-20210126-WA0039.jpeg
    212.4 KB · Visitas: 42
Hola,

No se si te servirá, pero yo estoy desde ayer sin teléfono (uso un C530IP) con O2, y llevaba un año usándolo día a día perfectamente. No sé si han tocado ellos algo de su centralita o lo que sea, pero de momento estoy sin servicio
 
Hola,

No se si te servirá, pero yo estoy desde ayer sin teléfono (uso un C530IP) con O2, y llevaba un año usándolo día a día perfectamente. No sé si han tocado ellos algo de su centralita o lo que sea, pero de momento estoy sin servicio

Yo sí tengo servicio en el PAP2 de Linksys, y puedo recibir y realizar llamadas desde el teléfono conectado a él. Lo malo es que no puedo montar un plan de marcación que tenga en cuenta las dos líneas, que es lo que pretendo.

1611824372253.png
 
Arriba