Ayuda configurar linksys spa2102 para voip vodafone (Ahora GrandstreamHT801).

Buenos días.

Espero me puedan ayudar con un problema que tengo. Hace poco me instalaron fibra vodafone sobre red movistar. La cuestión es que quiero cambiar el router y ont de vodafone por un HGU de movistar. Hasta el momento he conseguido internet con el hgu pero no quiero perder el fijo. He pillado un adaptador ata SPA2102 para conectar el fijo. Estoy configurandolo desde el router de vodafone. He metido los datos del telefono. El spa2102 registra el telefono. Cuando llamo a mi movil el fijo despues de marcar se queda comunicando. Si llamo desde mi movil al fijo y descuelgo, en el movil sigue dando tono de llamado como si no se hubiese descolgado y en el auricular del fijo no se escucha nada. Mi conocimiento es limitado sobre estos temas asi que estoy estancado y no doy con la solución. En el movil uso el csipsimple con los mismos datos y conectado por wifi al router y me funciona perfectamente. A ver si me pueden ayudar a ver la luz al final del tunel. Gracias.

Saludo a todos.
 
Pienso que tendrías que saber sobre qué puertos IP manda Vodafone los paquetes SIP, porque el problema que tienes parece ser de señalización; esa información, obviamente las operadoras no la dan por teléfono, ignoro si tú la tendrás.

Además, no estoy seguro de que con el router HGU de MoviStar (¿el Mitrastar preconfigurado para triple VLAN?) puedas realizar esa configuración fina; yo estuve con Movistar, tuve ese router y estuve haciendo pruebas con VoIP, resultando en colisiones de tráfico por no poder configurar puertos, etc.

Ya sé que el router de Vodafone no es lo más completo del mundo, y está pero que muy capado, pero si acabas de empezar con ellos, igual tendrás permanencia etc.,, tendrás que "tragar" con ellos. Lo único que se me ocurre ahí es prescindir del ATA, enganchar el teléfono fijo en una toma FXS del router de Vodafone (tiene ATA integrado, como el HGU de MoviStar), poniéndolo además en modo bridge si es que se puede, y colocar un router neutro a tu gusto por detrás para orquestar las cosas.

Por evitar este tipo de cosas, yo tengo internet desnudo, las líneas de teléfono (SIP) y los números DID los contrato con compañías VoIP nativas, y orquesto el tráfico con mi router neutro. Esto requiere gestión, pero me sale barato y disfruto de servicios a mi medida, sin permanencias por supuesto.

Saludos.
 
Ante todo gracias por responder.
La cuestión es que con la aplicación csipsimple el numero se registra, puedo llamar y recibir llamadas. Las pruebas del ata las estoy haciendo primero con el router de vodafone. He configurados los datos. El ata registra el numero, pero a la hora de llamar tengo tono, aunque despues de marcar el numero comunica. El fijo recibe las llamadas con el ata pero a la hora de descolgar, es como si no pasase. De hecho a veces cuelgas el auricular y continua recibiendo el timbre de llamada. Tengo las capturas de router de vodafona, donde estaran los puertos. Creo el problema esta en el ata. Ya que he visto en internet que no he sido el unico con este problema.
De nuevo gracias y saludos.
 
Ahora que recuerdo, hace semanas estuve preparando para un familiar un sistema VoIP detrás de un router de Lowi, que es Vodafone NEBA, y de hecho creo que montan el mismo router para FTTH (marca Sercomm) que en los servicios de Vodafone nativo. Sin perjuicio de que no es posible administrar bien ese router, porque Vodafone lo impide, traté de configurar un ATA marca ATCOM, modelo AG110.

Yo había probado ese ATA en mi casa, tras un router neutro en el que "vive" mi propia instalación VoIP, y funcionaba bien. Pero a la hora de instalarlo definitivamente donde mi familiar, el ATA no se registraba. Traté de programarlo "in situ" con una línea mía, pero tampoco se registraba.

La solución que adopté es reprogramar y colocar allí un ATA que yo tenía funcionando en casa, un GrandStream HT496, y funcionó a la primera. Como el ATA ATCOM a mí sí me funcionaba, me lo traje y ahora da servicio en mi propia instalación.

Corolario: trata de probar con otro ATA. A veces hay incompatibilidad de configuraciones en la electrónica de red de una instalación, que solo podría resolverse (si es posible) pudiendo administrar totalmente cada elemento, para intentar integrarlos de forma eficaz, no por prueba y error, aunque en este caso de uso la prueba y error es lo que me ha funcionado.

Suerte y saludos.
 
Última edición:
Gracias de nuevo por responder.
Yo con el csipsimple me registra perfectamente en casa con el wifi, si cambio a otra red ya no me registra. He pedido un HT801 a ver si consigo hacerlo funcionar. El spa2102 registra sin problemas, el problema es a la hora de utilizar el telefono. Si el telefono esta colgado recibe las llamadas, pero es como si no se enterase de cuando se descuelga el auricular correctamente.
 
Hola de nuevo.

He pillado un HT801 para probar y metiendo los datos de vodafone registra y funciona perfectamente salvo el identificador de llamadas que me aparece en el telefono asi ----0----. He cambiado la configuración Caller ID Scheme: ETSI-FSK prior to ringing with RP pero no me funciona.
Voy a actualizar el firmware a ver si asi se soluciona.
 
Hola @sergio04 , no se si te servira de ayuda (no tengo linea de voz con vodafone). En un spa112 , el parametro del caller ID que a mi me funciona es:

Caller ID Method : Bellcore (N.Amer, china)
Caller ID FSK Standard: bell202
 
Me aparecen estas opciones:
Bellcore/telcordia
etsi-fsk during ringing
etsi-fsk prior to ringing with dtas
etsi-fsk prior to ringing with LR+dtas
etsi-fsk prior to ringing with Rp
etsi-DTMF during ringing
etsi-DTMF prior to ringing with dtas
etsi-DTMF prior to ringing with LR+dtas
etsi-DTMF prior to ringing with Rp

y otras mas
 
Ya por curiosidad he buscado a ver que pinta tiene la web de configuración de los HT801.

En SLIC Setting igual tienes que cambiar de USA (Bellcore 600 ohms) a Spain o algo asi. Lo demas ni lo miro porque no tengo ese aparato y hay un montonazo de variables, empezando por las propias del adaptador y las presuntas puñetas que pueda provocar la voip en la parte de vodafone.

PS: En 2 segundos buscando en google salen resultados de gente con ATAs de esa marca. Suerte.
 
Última edición:
En SLIC setting no aparece spain.
Configuro el ata como el ht701 pero nada.
Lo raro es que con el spa2102 si puedo poner bell202 y me aparece el numero pero no soy capaz de que funcione al descolgar. Es como si no interpretase al telefono. y con el HT801 me funciona bien pero no identifica el numero.
 
Pues será cosa de la config, del NAT (no se si lo hace o no ese grandstream) o de los puertos del router, como decía rprosales.

Ni idea
 
Última edición:
Al final he devuelto el HT801 y he pillado un telefono ip y funcionando correctamente el router HGU y el telefono ip.
 
Hola,
Tengo exactamente el mismo problema con un Lynksys PAP2, registra sin problemas pero el tema de llamadas entrantes o salientes no funciona ni para atrás. Recibo llamadas, pero descuelgo y no se entera y no recibo sonido. Llamar no puedo.
Alguien consiguio ver el porque?

Gracias
 
Si tienes bien configurada la redirección de puertos en el router, hay otra posibilidad: haz uso de un servidor STUN (hay una lista de servidores STUN públicos) si el Linksys lo soporta. Hay algunos teléfonos (p. ej. uno de mis Polycom) y ATAs que no soportan STUN.

Saludos.
 
Arriba