Consigo la clave del usuario admin en el router sercomm fg824cd

Algo de eso haré porque de verdad que son la leche, contratas 600 y te dan un router con hasta 300mb por wifi, pero ahí no queda la cosa, supongo que será por el firmware pero los puertos ethernet sólo había 1 a 1gb y el resto limitados a 100mb, así que los configuré a full y ahora va como un tiro por ethernet y por wifi, desactivando la voip (no tengo teléfono fijo ni lo quiero), he ganado casi el doble por Wifi, consigo una velocidad de unos 240-250 así que meteré otro router que sí me de por wifi el máximo y este lo mando a la mierda.

Espero que por lo menos haya podido ayudar algo a alguien con el tema de la contraseña.

Un saludo, pokoyo!!!

Ya lo creo que has ayudado. No sé cuanta gente tendrá ese router, pero Vodafone es de los más puñeteros en temas de configuración, porque no sólo no te dejan acceder a los datos del GPON [el PLOAM password, como bien dices], sino que cada usuario tiene su propio usuario y contraseña de conexión PPPoE, el cual no te facilitan. Normalmente se sabaca poniendo un switch de por medio en modo mirroring, pero claro, eso sólo se puede hacer cuando tienes ONT + Router por separado, que lo puedes plantar en medio y capturar los datos que envía el cliente PPPoE del router. Pero teniendo un todo en uno, malamente.

Si quieres un consejo, busca en las opciones si tienes la manera de poner ese equipo en modo bridge, y planta detrás un buen router neutro. Si no tienes esa posibilidad, busca una ONT compatible y separa en dos la instalación: ONT + router neutro. Especialmente porque, si no usas la parte de la telefonía, no vas a necesitar para nada el router que te monta Vodafone. En la parte de la ONT configurarías el apartado óptico con el PLOAM password y en el router neutro las VLANs y el cliente PPPoeE.

Saludos!
 
Ya lo creo que has ayudado. No sé cuanta gente tendrá ese router, pero Vodafone es de los más puñeteros en temas de configuración, porque no sólo no te dejan acceder a los datos del GPON [el PLOAM password, como bien dices], sino que cada usuario tiene su propio usuario y contraseña de conexión PPPoE, el cual no te facilitan. Normalmente se sabaca poniendo un switch de por medio en modo mirroring, pero claro, eso sólo se puede hacer cuando tienes ONT + Router por separado, que lo puedes plantar en medio y capturar los datos que envía el cliente PPPoE del router. Pero teniendo un todo en uno, malamente.

Si quieres un consejo, busca en las opciones si tienes la manera de poner ese equipo en modo bridge, y planta detrás un buen router neutro. Si no tienes esa posibilidad, busca una ONT compatible y separa en dos la instalación: ONT + router neutro. Especialmente porque, si no usas la parte de la telefonía, no vas a necesitar para nada el router que te monta Vodafone. En la parte de la ONT configurarías el apartado óptico con el PLOAM password y en el router neutro las VLANs y el cliente PPPoeE.

Saludos!
Hola, los datos son correctos excepto la contraseña PPPoE, que al menos a mi me aparece encriptada y no me funciona luego en el router neutro
 
Hola, los datos son correctos excepto la contraseña PPPoE, que al menos a mi me aparece encriptada y no me funciona luego en el router neutro

Mira a ver si es algo en MD5 o similar y si lo puedes pasar por un decrypter. Viendo el nivel del bug, no creo que hayan tenido un exceso de cuidado encriptando el password del PPPoE.

Saludos!
 
Muy interesante. Por curiosidad, ¿qué parámetros has puesto en la WAN del RT-N16? Tengo router Sercomm H500-s de lowi + ONT Nokia y me gustaría sustituirlo (el router) por un viejo RT-N16 que tengo por aquí. Gracias.
 
Al final no se que he tocado pero he vuelto a enchufar el router vox 2.5 y el ont huawai que tenia viejos y he visto que me han conectado bien, pero el otro dia nose porque no iba, y he podido sacar los datos.
Como te digo no se que he tocado que ahora me funciona el router vox 2.5 y el asus conectados al ONT pero el Sercomm FG824CD ya no pilla ip nose que... pero bueno lo importante es que puedo volver a usar mi router asus
Gracias!
El router Vox 2.5 tarda un huevo al principio en coger los datos si le has hecho un hardreset. POr eso pensaste que no te funcionaba en la primera ocasion a mi me paso lo mismo y casi iba a tirarlo.
 
Acceder al modo admin es lo más sencillo del mundo :) no hace falta sacar el password. Si queréis el modo admin haced lo siguiente:

- Entrar en la página del router (yo lo he hecho con vodafone), bien, arriba a la derecha hay un combo (desplegable) con las diferentes opciones, ahí es donde vamos a tocar.
- Abrir la consola de chrome inspeccionando el combo, iros al select, en el módo "Básico" en <option value="basic"... cambiad "basic" por "admin"
- Cerrad la consola y seleccionar la opción basic en el desplegable.

Con eso estaréis autenticados como administrador y podréis cambiar lo que queráis :)

Ver el adjunto 49711
Buenas.

¿Sabéis si este bug sigue estando abierto? Tengo la versión del firm FG824CD3114 .
Intento modificar el valor "basic" por "admin" con la consola web de Firefox, pero no sé si es que no sé guardar los cambios en el código o qué pasará, pero el caso es que al entrar en el modo Basico de nuevo, no accedo como Administrador.
¿Podríais confirmarme si sigue vigente este método de acceso?

Mi intención es intentar ponerlo en modo bridge para poner un Asus neutro detrás. No sé si será posible.
Muchas gracias.
 
Este router no te deja abrir cierto puertos como el 8080 o el 8443, tampoco te permite abrir puertos del propio router.

Utilizando el mismo método que ha utilizado oscar.livin he conseguido abrir los puertos que me da la gana.

- Entrar en la página del router (yo lo he hecho con vodafone), te vas a internet y en ese apartado te vas a redirección de puertos
-Haces click en añadir un puerto nuevo.

- Abrir el inspector de elementos de chrome o firefox y buscáis

<input id="denied_port" type="hidden" value="tcp|8080,tcp|8443,udp|5060,tcp|2222,tcp|8825,">
<input id="router_ip" type="hidden" value="192.168.0.1">

Ahí estan los puertos que no te deja modificar y la dirección ip que tampoco te deja modificar. Borra los valores del elemento value tal que así :

<input id="denied_port" type="hidden" value="">
<input id="router_ip" type="hidden" value="">

Y ya podéis abrir los puertos que os de la gana
 
Acceder al modo admin es lo más sencillo del mundo :) no hace falta sacar el password. Si queréis el modo admin haced lo siguiente:

- Entrar en la página del router (yo lo he hecho con vodafone), bien, arriba a la derecha hay un combo (desplegable) con las diferentes opciones, ahí es donde vamos a tocar.
- Abrir la consola de chrome inspeccionando el combo, iros al select, en el módo "Básico" en <option value="basic"... cambiad "basic" por "admin"
- Cerrad la consola y seleccionar la opción basic en el desplegable.

Con eso estaréis autenticados como administrador y podréis cambiar lo que queráis :)

Ver el adjunto 49711
hola @oscar.livin,
estoy intentando seguir tus instrucciones pero hay algo que creo que estoy haciendo mal. vaya por delante que es la primera vez que entro en la consola de chrome.
1 entro en la pagina del router con el usuario "vodafone"
2 selecciono "modo basico" en el desplegable de arriba a la derecha
3 boton derecho en la pagina /inspeccionar
4 le doy al select de la consola y selecciono el boton desplegable en en la pagina web
5 se me abre esto
1604671761813.png


6 le he dado a buscar "option value" y la busqueda devuelve:
1604671889152.png


7 selecciono la primera linea de la busqueda, se abre mainFrame.js en la pestaña Sordces y va directo a la linea 253. ahí cambio el valor "basic" por "admin"
8 hago lo mismo con todas la lineas que hay option value="basic" lineas 253, 255, 485 y 487

y aquí viene mi problema. hay que guardar algo?? porque cierro la consola y no pasa nada, en la pagina se queda todo igual y cuando vuelvo a entrar en la consola esta como el origen, en basic las 4 lineas que habia modificado...

a ver si me podeis echar un cable!! graciiiaaaaasssss.....
 
Que alegría me da ver que ha servido para algo, jeje.

Como he leído que algunos no saben muy bien como cambiar el valor para establecer el "admin", os dejo un par de capturas por si os ayuda.

Hay que cambiar el valor en el objeto "select", es el que marco en rojo y desplegáis las opciones clicando sobre la flecha de la izquierda que precede a "<select".

Captura de pantalla 2020-11-17 a las 9.21.30.png


Una vez desplegado, tened en cuenta que debéis modificarlo sobre el que no pone al final "selected" ya que indica que ese es el modo actual y tenéis que hacerlo sobre el que no está actualmente activo. En este caso lo he hecho sobre "basic" con el texto "Modo Básico". Haced doble click sobre el texto "basic" o "expert" según sea el caso y cambiáis ese valor por "admin" sin las comillas (ver imagen adjunta), es sobre la propiedad "value". Dais al intro y cerráis la consola, ahora en el desplegable del menú seleccionáis la opción sobre la que hayáis cambiado el valor y se recargará la página con perfil de Administrador.

Captura de pantalla 2020-11-17 a las 9.22.36.png
 
He solicitado un cambio de router a Vodafone porqué el que tengo actualmente es de ONO y no baja a 300 Mbps que es lo que tengo contratado. ¿Entiendo por lo que decís que Vodafone no da el user/password de los cablemodem-router que instala? ¿Como se configuran entonces?

Yo ahora lo tengo en modo bridge porqué detrás tengo un router TP-Link" de verdad ;), ¿podré seguir usándolo?
?
 
Hola chic@s pues despues de algun tiempo dando cabezazos conseguí la famosa clave. Os voy a comentar como lo hice, mi experiencia. Esto no quiere decir que a ti te funcione pero puede ayudarte a encontrar alguna solución a este tema. Como ya sabrás... llamar a la operadora para que te den las claves es nulo... política de empresa dicen. Si quieres quitar esta patata de router y poner un Asus potente necesitas datos que solo puedes averiguar con la clave admin.

El router sercomm fg824cd tiene la ont integrada rompiendo toda forma de usar Wireshark. Tampoco vale la famosa clave VF-ESFG824CD esta se reinicia al conectar internet.

Pues bien te cuento, tenia en casa una ONT Nokia G-010G-P de una anterior instalación. Esta si la conecto a la fibra sincroniza perfectamente. (Desconozco si haces un reset una ont vieja puede llegar a sincronizar. Nuestra ont lleva en su interior una password que es única, la famosa PLOAM Password). Le pedí a mi vecino un viejo router que tenia, este era el HG253s V2 de vodafone. Le hice un reset y lo conecte al ONT. Mi sorpresa fue que este funcionaba.

Sacarle la clave admin a router viejos es ligeramente facil. Seguí este tutorial: BUG HG253s. Básicamente descubrí que la famosa contraseña y más datos lo inyecta vodafone al inicio de un hardreset. Siguiendo el anterior tutorial mediante Wireshark consigues sacar esa inyección de datos.(Sin cifrar)


XML:
<soapenv:Body>
            <cwmp:SetParameterValues>
                <ParameterList
                    soap:arrayType="cwmp:ParameterValueStruct[27]">
                    <ParameterValueStruct>
                        <Name>
                            InternetGatewayDevice.X_Management.LoginAccount.3.Password
                            </Name>
                        <Value
                            xsi:type="xsd:string">
                            POSIBLE CLAVE
                            </Value>
                        </ParameterValueStruct>
                    <ParameterValueStruct>
                        <Name>
                            InternetGatewayDevice.X_Management.LoginAccount.1.Password
                            </Name>
                        <Value
                            xsi:type="xsd:string">
                           POSIBLE CLAVE
                            </Value>
                    </ParameterValueStruct>
El HG253s V2 cifra los datos del WAN cuando los ves por la web de administración del router.

El Wireshark me saco dos claves, casualmente me funciono la segunda de las que saca. Entonces las pruebo en el HG253s V2 y buala entro. Al poder entrar veo todo lo que necesito, configuracion wan, sip del teléfono fijo. Entonces pensé si conecto el mi paquete de router sercomm fg824cd le puse el cable de fibra y la misma clave obtenida anteriormente... BUAAALAA!!! es la misma!!! Estaba alucinando.



LLegado a este punto me ocurren dos cosas diferente. El router HG253s V2 me da una configuración(usuario y contraseña) diferentes a los que me dan el sercomm fg824cd. La contraseña que da el sercomm está cifrada, la probé en el router asus y no funciona. Es mucha mas larga la que da el HG253s(este también las cifras). Probé la que me dio el HG en el router asus RT-N16 y funciono. Me dan unos 620 mb simétrico. También me da un usuario y contraseña diferente con el tema del VoIP.

Ver el adjunto 23324

Ver el adjunto 23325




Básicamente con toda esta explicación quiero decir si consigues la clave admin con otro router que no es este, la contraseña no cambia y funciona. Entiendo que Vodafone asocia una clave a nuestra conexión. Siendo estas Funcionales en el router viejo y en el actual.

PARA OBTENER LOS DATOS WAN Y SIP SIN CIFRAR LA ÚNICA MANERA QUE VI ES MEDIANTE WIRESHARK. SIGO INVESTIGANDO ESTO.........:cry::cry::cry::cry::cry:

Pongo capturas de mi Router asus funcionando:
Ver el adjunto 23326



Estoy intentando hacer funcionar la VoIP en un iphone y tenerlo como fijo. Aun eso no lo conseguí. Sigo Trabajando en ello. Os doy mi experiencia y espero que os ayude, seguro que podreis sacar alguna pista para vuestro problema. Intentaré seguir actualizando este post si encuentro novedades o algo más que comentar.

Saludos!


Hola.

He visto que has tenido el mismo problema que yo para sacar las contraseñas de Sercomm FG824CD.
Yo he hecho exactamente lo mismo que tu, prestando otro router vodafone de un amigo y conectar con ONT sacando todas las contraseñas.
Es el método mas rápido que he encontrado y lo he hecho en 2 ocasiones, porque es mi segundo contrato con Vodafone.

Según mi experiencia de los 2 contratos vodafone que he tenido, ellos te asignan todas las contraseñas fijas para cada usuario.
ADMIN para router (8 caracteres alfanumérico y siempre mayúsculas)
SUPPORT para router (8 caracteres alfanumérico y siempre mayúsculas)
WAN (8 caracteres alfanumérico y siempre mayúsculas)
SIP (6 caracteres alfanumérico y siempre mayúsculas)

Es todo lo que he sacado con Wireshark.
La única contraseña que nos dan y también es visible en Sercomm FG824CD es para ONT para conectarse con OLT.


Que se trata de usar teléfono fijo en iPhone.
Es muy simple, si ya tienes tu contraseña SIP sacada con Wireshark.
En casa funciona sin mas, porque se conecta sobre tu red WiFi y es la mimsa IP.
Yo uso app Bria Mobile, es de pago, pero esta uso mucho y no me falla, tiene hasta la grabadora de llamadas.
Para llamar desde fuera de tu casa tienes que conectarte con tu router de casa a traves de VPN Server configurada directamente en tu Asus.
Yo uso RT-AC86U con Merlin y va de lujo. Al contrario si no te conectas con tu router de casa no puedes usar fijo, porque tiene que ser la misma IP.
Básicamente para llamar desde fuera de tu casa solo tienes que dar en botón conectar con VPN Server y llamar con cualquier app para SIP.
Es como estubieses llamando desde tu propia red de casa y no de red mobil.
Todo esto porque tiene que ser la misma IP de tu casa, al contrario no funcionaria teléfono SIP.
Creo que Vodafone esto tiene capado, a ver si alguien me corrige.
Una cosa importante, para usar app SIP en iPhone tienes que desconectar de router por si tienes conectado teléfono, es porque solo se puede sincronizar 1 teléfono en el mismo tiempo.
Yo por ejemplo tengo regordarme despues de llamar desconectar la app en 1 iPhone para poder llamar en otro.
Todo esto vale la pena, porque asi tengo llamadas ilimitadas a cualquier destino y para recibir solo hace falta hacer un desvio
desde fijo a tu mobil ;)

Espero que mi experiencia sirve para mas de uno ;)




 
Buenos días

tengo fibra vodafone NEBA a traves de vodafone, tengo una ONT alcatel G-010GP y un router sercomm vox 2.5 y quisiera sacar la configuracion para instalar un router neutro ( pero vodafone no quiere darme la contraseña admin para poder acceder ) puedo sacar la informacion cambiando lo de usuario inspeccionado como dice por aqui los compañeros ?? , luego he leido por ahi que se puede sacar informacion haciendo captura de trafico wireshark pero no veo un tutorial claro de como hacer el modo espejo ese y tal.... si alguno me podeis ayudar os lo agradeceria

un Saludo y muchas gracias:)
 
Buenas tardes

He conseguido entrar en mi router voz 2.5 en modo admistrador pero cuando voy a configuración y luego a WAN para ver la información en el menú WAN no carga la información , que puedo hacer ???

un saludo y gracias
 

Adjuntos

  • C8BB1A69-0D43-43A1-8009-8F2030C4E2B8.jpeg
    C8BB1A69-0D43-43A1-8009-8F2030C4E2B8.jpeg
    922.7 KB · Visitas: 67
Buenas tardes

He conseguido entrar en mi router voz 2.5 en modo admistrador pero cuando voy a configuración y luego a WAN para ver la información en el menú WAN no carga la información , que puedo hacer ???

un saludo y gracias
hola @flotter

al mio le cuesta como 10-15 segundos hasta que carga. mientras se queda como a ti. dale tiempo a ver... al final acaba saliendo todo. y luego igual, seleccionas FTTH-data y le das a editar y le cuesta un rato pero acaba cargando.
 
hola @flotter

al mio le cuesta como 10-15 segundos hasta que carga. mientras se queda como a ti. dale tiempo a ver... al final acaba saliendo todo. y luego igual, seleccionas FTTH-data y le das a editar y le cuesta un rato pero acaba cargando.
BUENAS TARDES, LO INTENTE POR WIFI Y LE DEJE UN RATILLO PERO NO SALIA NADA Y DIJE BUENO VOY A CONECTARME DIRECTAMENTE AL ROUTER CON CABLE A VER SI VA MAS RAPIDO Y TAL PERO LO DEJO UN RATILLO Y NO CONSIGO QUE PASE DE AHI, INTENTARE PROBAR OTRA VEZ Y TENER MAS PACIENCIA JAJAJA, GRACIAS
 
Algo de eso haré porque de verdad que son la leche, contratas 600 y te dan un router con hasta 300mb por wifi, pero ahí no queda la cosa, supongo que será por el firmware pero los puertos ethernet sólo había 1 a 1gb y el resto limitados a 100mb, así que los configuré a full y ahora va como un tiro por ethernet y por wifi, desactivando la voip (no tengo teléfono fijo ni lo quiero), he ganado casi el doble por Wifi, consigo una velocidad de unos 240-250 así que meteré otro router que sí me de por wifi el máximo y este lo mando a la mierda.

Espero que por lo menos haya podido ayudar algo a alguien con el tema de la contraseña.

Un saludo, pokoyo!!!
Buenas, ¿puedes hacer una pequeña guía de como lo configuraste? Estoy en una situación similar, por wifi no pasa de 100mb (contratados 600), no me interesa el voip, por cable bien (solo uso 1 puerto por ahora, bueno y la vodafone TV que no uso prácticamente) y no me llega nada de señal a la segunda planta.

La potencia de la señal es tristisima, me meto en la cocina (3 metros al router) y pierdo la mitad de la señal

He accedido al modo administrador pero no se que tocar. Muchas gracias
 
Última edición:
BUENAS TARDES, LO INTENTE POR WIFI Y LE DEJE UN RATILLO PERO NO SALIA NADA Y DIJE BUENO VOY A CONECTARME DIRECTAMENTE AL ROUTER CON CABLE A VER SI VA MAS RAPIDO Y TAL PERO LO DEJO UN RATILLO Y NO CONSIGO QUE PASE DE AHI, INTENTARE PROBAR OTRA VEZ Y TENER MAS PACIENCIA JAJAJA, GRACIAS

Buenas tardes, flotter, gurretxu, oscar.livin y demás lectores de este chat.

Flotter, a mí me pasa lo mismo. Ya te puedes hacer tiempo, tomarte un café y fumarte un puro, que los ajustes de WAN... no me salen ni de coña marinera. Lo dejaré toda una noche, a ver si salen.

Una cosa que preguntaría es cómo regresar a la página de configuración original. Ahora (gracias, Oscar.livin) que puedo meterme como admin, resulta que sólo me puedo meter como admin. He perdido en el "desenvainable" las posibilidades de básico y experto. Me gustaría no perderlas y dejarlo como estaba en origen, porque de vez en cuando se me meten los enanos y no quiero que toquen lo que no deben de tocar, y me lo dejen peor que cuando yo meto mano (sí, soy un tanto "lamer"). Cosa que suele ocurrir porque tengo 73 tacos y uno ya no está en sus mejores momentos. Supongo que dejándolo con las líneas que tenía antes y haciendo los pasos inversos volvería al menú origen, pero al hacer la modificación se pierden las otras líneas y como no sé cuales son ando más perdido que una ballena en un palomar.

Si alguien tiene alguna solución para estas dos cosas (WAN y desplegable) y me iluminan un poco, yo y el router les daremos las gracias más efusivas.
 
Buenas tardes, flotter, gurretxu, oscar.livin y demás lectores de este chat.

Flotter, a mí me pasa lo mismo. Ya te puedes hacer tiempo, tomarte un café y fumarte un puro, que los ajustes de WAN... no me salen ni de coña marinera. Lo dejaré toda una noche, a ver si salen.

Una cosa que preguntaría es cómo regresar a la página de configuración original. Ahora (gracias, Oscar.livin) que puedo meterme como admin, resulta que sólo me puedo meter como admin. He perdido en el "desenvainable" las posibilidades de básico y experto. Me gustaría no perderlas y dejarlo como estaba en origen, porque de vez en cuando se me meten los enanos y no quiero que toquen lo que no deben de tocar, y me lo dejen peor que cuando yo meto mano (sí, soy un tanto "lamer"). Cosa que suele ocurrir porque tengo 73 tacos y uno ya no está en sus mejores momentos. Supongo que dejándolo con las líneas que tenía antes y haciendo los pasos inversos volvería al menú origen, pero al hacer la modificación se pierden las otras líneas y como no sé cuales son ando más perdido que una ballena en un palomar.

Si alguien tiene alguna solución para estas dos cosas (WAN y desplegable) y me iluminan un poco, yo y el router les daremos las gracias más efusivas.

Me autorrespondo.

Como era de esperar, cuando reinicié el router el "ajuste" de administrador se fue y volvió el menú normal de fábrica. Pero si no se reinicia queda siempre como admin, en cualquier equipo que llegue a la página de configuración. Me queda abrir la página de WAN, antes de que la palme, a ver si lo logro.

Otra cosa. no logro entrar a la memoria USB por WAN. Por LAN no tengo problema, tanto para Samba como para FTP y DLNA... pero cuando quiero llegar desde remoto, a través de datos de teléfono, no hay manera.
En otro router, de Movistar, no tengo problema de abrir un NAS (WDMyCloud) en cualquier parte del mundo, pero con el dichoso Sercomm FG824CD de Vodafone no hay manera de llegar a la memoria de su puerto USB. Es más, cuando hago test de puertos 21 y 445 tampoco me los detecta la IP pública, ni con ellos abiertos en el NAT y con UPnP activado. Lo hago desde una dirección No-IP que saqué, pero nada. También lo hago directamente con la IP pública momentánea hasta que apago y enciendo el router... y nada. Y en el Sercomm no encuentro nada para que se puedan configurar conexiones remotas. Veré las tablas del firewall, que a lo mejor tienen la culpa.
¡What a milk!
 
Hola.

He visto que has tenido el mismo problema que yo para sacar las contraseñas de Sercomm FG824CD.
Yo he hecho exactamente lo mismo que tu, prestando otro router vodafone de un amigo y conectar con ONT sacando todas las contraseñas.
Es el método mas rápido que he encontrado y lo he hecho en 2 ocasiones, porque es mi segundo contrato con Vodafone.

Según mi experiencia de los 2 contratos vodafone que he tenido, ellos te asignan todas las contraseñas fijas para cada usuario.
ADMIN para router (8 caracteres alfanumérico y siempre mayúsculas)
SUPPORT para router (8 caracteres alfanumérico y siempre mayúsculas)
WAN (8 caracteres alfanumérico y siempre mayúsculas)
SIP (6 caracteres alfanumérico y siempre mayúsculas)

Es todo lo que he sacado con Wireshark.
La única contraseña que nos dan y también es visible en Sercomm FG824CD es para ONT para conectarse con OLT.


Que se trata de usar teléfono fijo en iPhone.
Es muy simple, si ya tienes tu contraseña SIP sacada con Wireshark.
En casa funciona sin mas, porque se conecta sobre tu red WiFi y es la mimsa IP.
Yo uso app Bria Mobile, es de pago, pero esta uso mucho y no me falla, tiene hasta la grabadora de llamadas.
Para llamar desde fuera de tu casa tienes que conectarte con tu router de casa a traves de VPN Server configurada directamente en tu Asus.
Yo uso RT-AC86U con Merlin y va de lujo. Al contrario si no te conectas con tu router de casa no puedes usar fijo, porque tiene que ser la misma IP.
Básicamente para llamar desde fuera de tu casa solo tienes que dar en botón conectar con VPN Server y llamar con cualquier app para SIP.
Es como estubieses llamando desde tu propia red de casa y no de red mobil.
Todo esto porque tiene que ser la misma IP de tu casa, al contrario no funcionaria teléfono SIP.
Creo que Vodafone esto tiene capado, a ver si alguien me corrige.
Una cosa importante, para usar app SIP en iPhone tienes que desconectar de router por si tienes conectado teléfono, es porque solo se puede sincronizar 1 teléfono en el mismo tiempo.
Yo por ejemplo tengo regordarme despues de llamar desconectar la app en 1 iPhone para poder llamar en otro.
Todo esto vale la pena, porque asi tengo llamadas ilimitadas a cualquier destino y para recibir solo hace falta hacer un desvio
desde fijo a tu mobil ;)

Espero que mi experiencia sirve para mas de uno ;)
Muy interesante tu aportación. Yo tengo la clave admin de mi router, pero como bien sabes la clave de la PPOE esta cifrada. También me interesa la del SIP, pero esto más tarde.

Como es exactamnte el proceso de obtención con el HG? Si pillo el de un colega simplemente vengo a casa, lo reseteo, y pillaría los datos de mi casa, que como la clave admin no cambia y ya la tengo, podría ver todos los datos que me hacen falta?.
Por otro lado, esta la opción de port mirroring en el FG, ¿ sabes si esto podría servir para la obtención?

Gracias!
 
Acceder al modo admin es lo más sencillo del mundo :) no hace falta sacar el password. Si queréis el modo admin haced lo siguiente:

- Entrar en la página del router (yo lo he hecho con vodafone), bien, arriba a la derecha hay un combo (desplegable) con las diferentes opciones, ahí es donde vamos a tocar.
- Abrir la consola de chrome inspeccionando el combo, iros al select, en el módo "Básico" en <option value="basic"... cambiad "basic" por "admin"
- Cerrad la consola y seleccionar la opción basic en el desplegable.

Con eso estaréis autenticados como administrador y podréis cambiar lo que queráis :)

Ver el adjunto 49711


Buenas tarde me pierdo un poco me podía decir donde encuentro lo que dices de :
iros al select, en el módo "Básico" en <option value="basic"... cambiad "basic" por "admin"

gracias por tu ayuda
 
Arriba