vodafone one problema wifi H500-S

#1
Buenas,
tengo vodafone one des de hace un mes.
Fibra 100MB + una linea con la tarifa XS creo que es (4GB)
Des de el primer dia he notado que la WIFI no va bién.
En la TV las películas de Netflix o otras plataformas online se quedan sin conexión. Solucionado conectándola por cable.
En los 2 móviles problemas de lentitud
Con el portátil igual latencias muy altas. Es más se pierden paquetes si hago pings a google. Si intento hacer un test de velocidad de esta web muchas veces se queda a medias colgado el test.
He probado con 2,4GHz y 5GHz.
También probé de resetear el router de fábrica pero no ha mejorado mucho.
Todas las pruebas las he hecho en el comedor donde tengo el router
Con cable sin problemas

Version de Firmware: Vodafone-H-500-s-v3.4.17
 
Última edición:
#2
Hola Aleixmasnon,

Pues si tienes ese nivel de problemas con el WiFi creo que la única opción es que reclames y reclames (dependiendo de la suerte, del técnico con quien topes, supondrá reclamar más o menos) para que te cambien el router. Si no puedes ni hacer un test de velocidad el tema ya tiene pocas opciones.

De todas formas prueba otra página de test de velocidad, como la de speedtest (http://www.speedtest.net/es) o el propio de Vodafone (https://www.vodafone.es/c/conocenos/test-velocidad-adsl/). Sobre todo el de Vodafone le dan mucha importancia en el servicio técnico (normal, por otro lado).

Pero vamos, me da que en cualquier caso habrá que hacer un cambio de router.

Saludos
 
#3
Hola Aleixmasnon,

Pues si tienes ese nivel de problemas con el WiFi creo que la única opción es que reclames y reclames (dependiendo de la suerte, del técnico con quien topes, supondrá reclamar más o menos) para que te cambien el router. Si no puedes ni hacer un test de velocidad el tema ya tiene pocas opciones.

De todas formas prueba otra página de test de velocidad, como la de speedtest (http://www.speedtest.net/es) o el propio de Vodafone (https://www.vodafone.es/c/conocenos/test-velocidad-adsl/). Sobre todo el de Vodafone le dan mucha importancia en el servicio técnico (normal, por otro lado).

Pero vamos, me da que en cualquier caso habrá que hacer un cambio de router.

Saludos
Gracias Buscoseries. El problema parece estar en el router efectivamente. No se si en el SAT pueden actualizar el firmware o directamente hay que cambiarlo? El foro sigue funcionando como SAT oficial? mejor llamo directamente a vodafone no?
 
#4
Buenos días.

Si te das un paseo por el foro, verás que hace semanas que nadie de Vodafone responde. Su propio foro, según un comunicado que han puesto en él, se va a quedar más como lugar de intercambio de ideas y ayuda entre usuarios que como medio de soporte oficial. Lo mejor sería que probases por teléfono o redes sociales.

Saludos.
 
Arriba