Tras 15 días en Virgin

Buenas tardes,

Al final por el ancho de banda (para la interconexión de máquinas) me decanté por contratar a Virgin, y os cuento mi experiencia.

Contrato de forma telefónica el día 29 de diciembre de 2020.

El día 30 de diciembre, a las 11 de la mañana se personan previa llamada para confirmar 2 técnicos para llevar a cabo la instalación. Como la instalación es en el despacho de la vivienda ubicado en lo más recóndito de ésta, los instaladores me metieron el cable por todos los registros para que no hubiera ni un solo metro de cable por la casa con grapas. He de decir que esto me gustó mucho y que les llevó cerca de 4 horas meter el cable. Me quito el sombrero, la verdad. Me han intentado hacer verdaderas chapuzas en otras ocasiones con el cable visto por toda la casa.

Tras dejarlo todo instalado, me percato de que no traen equipo alguno para configurar el router. Antes de marcharse, conecto mi portátil al puerto ethernet del router y lo primero www.testdevelocidad.es

Chasco

140 Mb de bajada 540 Mb de subida. Había contratado 1 Gb simétrico.

Como era tarde, no les insistí igual estaba aún embriagado por la fina instalación del cable. La primera reacción del técnico es que me esperara a que el router se estabilizara (por supuesto no me lo tragué) y que lo reiniciara luego un par de veces. Me indicaron que al día siguiente se pasarían de nuevo para hacer unas mediciones. Me quedé conforme con esto último, aunque me hubiera gustado mas que se hubiera quedado solucionado desde ese día.

Al día siguiente me dicen que no se pueden pasar, que les mande por whatsapp unas capturas de las velocidades de la web de Orange. Cosa que no hice porque considero que hay que medir la fibra en el punto de destino, y no sólo con las capturas que manda el cliente y menos con le equipo del cliente.

Me puse a configurar el router, la pass de admin del F680 la saqué de algún foro, luego ya la cambié por una propia. Un par de reinicios y mas pruebas de velocidad. En algunas ocasiones he llegado a 300 de bajada y 940 de subida, la subida suele estar en valores por encima de 500Mb lo que es un 50% de lo contratado.

31 de Diciembre a las 11 de la mañana, me pongo en contacto con el SAT de Virgin por teléfono.

Intento 1, me mantienen en línea unos 5 minutos y me cuelgan.
Intento 2, me mantienen en línea unos 7 minutos y me cuelgan.
Intento 3, me mantienen en línea y mientras lo intento a la vez por Whatsapp. Al Whatsapp me responden al minuto con con copy & paste al que respondo y unos 40 minutos después alquin del ST (Servicio técnico) me pregunta que que problema tengo. Mientras, a los 12 minutos al teléfono me cuelgan. En el Whastapp me hacen poco o ningún caso, al final me pongo con otra cosa y a las hora me mandan enlace para una encuesta por el "servicio". Un cero rotundo fue mi respuesta.

Dia 1, 2 y 3 de enero los dejo tranquilos, hasta el 1 de febrero no necesito tenerlo operativo así que me pongo con otras cosas hasta el día 4 de enero de 2021 que vuelvo a la carga.

Por teléfono en esta ocasión los resultados son peores, pero a la 5ª llamada me pasan con alguien que me dicen que ponen aviso de avería. Por whastapp el tema es peor, un mensaje de su parte mas o menos cada hora tras el "Saludo inicial". 4 horas después de iniciar el chat, me dicen que hay una incidencia de nº tal, por dicho asunto, y una hora después de ese mensaje ignorando mi respuesta me mandan enlace a una encuesta. Cero patatero por supuesto.

El día 7 recibo un SMS en el que me dicen que va a venir un técnico a las 11:00, me alegra un poco el díapues veo qeu después de todo, entre las fechas en las que estamos no es "demasiado tiempo", pero de nuevo chasco. A las 10:50 cambian la hora a las 11:30 y a las 11:20 lo pasan a las 13:00, luego a las 13:30 así unos 13 SMS saltando se las horas de media en media otras de 2 o 3 horas de retraso hasta que finalmente, el técnico ha venido a mi domicilio hoy día 13, 6 días y 13 SMS después.

Y digo que ha venido porque primero, sin previo aviso, ha reseteado el router en remoto 2 veces, luego han cambiado el Firmware y le han puesto la Vxxxxx11 y antes tenía la Vxxxxx08.

Esto lo ha hecho mientras estaba en una reunión con Teams y con un par de escritorios remotos para no usar el móvil con la Wifi (mientras O2 me porta la línea doméstica a mi nuevo domicilio).

En fin que finalmente se persona en mi domicilio con un aparato que conecta a la fibra y que dice que a él le da valores correctos.

No trae nada mas que ese aparato, ni bolsa de herramientas, ni nada asi que mientras yo estaba en el Teams con 3 compañeros discutiendo unos asuntos, me interrumpe para ver si con mi portátil podemos hacer unas pruebas de velocidad.

Por suerte a mis interlocutores no les ha molestado el aplazar unos minutos la reunión y ya han tenido motivo para descojonarse de mi el resto de la mañana.

Total, desconecto mi equipo de la VPN, apago la wif del móvili, le meto el cable CAT6 de unos 3 m directo al router y hacemos unas pruebas de velocidad y los valores son tan nefastos como el primer, segundo, tercero y sucesivos días.

El "técnico" hace unas cuantas fotos de la pantalla con dichos valores y me dice que lo mandará para que lo escalen.

Y así me he quedado como el primer día pero ya sin la embriaguez de la exquisita instalación del cable. Para mas INRI, como sólo he pedido fibra de 1 Gb sin móvil asociado a la misma, tengo 12 meses de permanencia salvo, claro está que me lo solucionen, plorqu ene caso contrario, otra línea de 02 va a ir bastante mejor que este "enjendro" que he contratado de forma tan ingenua.

En una cosa si han cumplido, no tiene CGNAT, o no al menos en Las Palmas, mirad lo contento que estoy.

Seguramente, continuará....
 
Última edición:
Hola Virgin utiliza la Red de Orange en toda España. Ya q en madrid la conectan a Orange ya q hoy me lo a instalado la fibra de momento bien más rápido q cuando tenia Vodafone por el cable de ono HFC haber como procede todo lo demás y las líneas de móvil
 
Yo creo que la fibra que usan de la de los cornflakes de kellos...a mí no me funcionó en un mes....
 
Arriba