Problema Frametime

#1
Buenos dias,

Desde hace un año aproximadamente, estoy teniendo problemas con el "frametime" en cualquier juego. al iniciar cualquier juego, puedo jugar con normalidad pero pasados unos segundos tengo picos de frametime de 60000 ms, monitorizando con el msi afterburner veo que los picos aparecen y el apartado d3dsuben los ms a 60000 o mas, esto provoca que al jugar sufra stuttering. Depsues de probar diferentes versiones de windows, he ido cambiandome todo el hardware pero sigo teniendo el problema y no logro detecto la causa del problema, haber si alguien puede orientarme un poco ya que estoy bastante perdido.

Especificaciones de mi equipo:

Fuente: Tacens zeus gaming 750W/ He probado una corsair de 1000W
Placa: Gigabyte gaminx x z390 / he probado tambien una msi gaming x 470 y una gigabyte gaming x570
Discos Durtos: SSD sandisk 480 GB/ SSD M2 gigabyte Aorus 250GB
Procesador: Intel i59600k / he probado un ryzen 5 2600x y un ryzen 7 3800x
Disipador: mars Gaming CPU cooler rgb/ anteriormente tenia una refrigeración liquida nfortec hydrus 240 Blue
Ram:16Gb Corsair lpx vengance 3000Mhz/ he probado unas gskill flare x 3200 Mhz
Tarjeta Grafica: Rx 5700 Xt msi mech OC/ anteriormente tenia la asus dual 1070 OC
SO: Windows 10 Pro original
Caja nox hummer tgr rgb
Monitores: Asus VG248 144hz/ Samsung S24D340 60hz

Pruebas que he realizado:

Probar diferentes resoluciones y hz.

Probar diferentes versiones de windows 10. (windows 10 pro, windows 10 home, windows 10 ltsc, windows 10 home education) y en todas pasaba lo mismo.

Desactivar todas las opciones de ahorro de energia tanto de bios cómo SO

Intentar capar los FPS en cualquier juego pero los frametime siguen siendo inestables.

Desactivar antivirus.

Dehabilitar policys de windows 10 inecesarias y servicios.

Deshabilitar dispositivos del sistema desde el administrador de dispositivos.

Probar todas las versiones de graficos de radeon.

Usar el script memory stand by list.

Pasar el programa latencymon.

He probado de ejecutar juegos sin la gráfica solamente con el procesador y los picos de frametime siguen existiendo pero en vez de ser tan exagerados cómo de 60000, son de 300ms

He probado de actualizar el dx

Cambiarme el hardware como he comentado anteriormente.

El problema lo tengo en cualquier juego que ejecute,y a sea por ejemplo borderlands 3 o el dakrkest dungeon, esto pasa independientemente de la calidad grafica que pongas en el juego, ya puedes poner la calidad mínima y resoluciones mínimas que seguirá pasando. Lo que me he dado cuenta és que cuñando abro el radeon softwaare me da picos de frametime.

Adjunto unas capturasde equipo en reposo con el radeon software abierto:

https://imagizer.imageshack.com/img922/2843/0iqhK0.png

Si os fijais al abrir el programa me aparece picos de frametime de 200000

https://imagizer.imageshack.com/img922/1197/NQl7V7.png

Picos d d3d11 de 1000ms

https://imagizer.imageshack.com/img924/7365/2MJ30A.png

https://imagizer.imageshack.com/img922/1427/80tbAl.png

https://imagizer.imageshack.com/img922/7793/RhWEP9.png

https://imagizer.imageshack.com/img923/6051/2zIBFS.png

Monitorizacion con el borderlands 3 abierto:

https://imagizer.imageshack.com/img923/5162/EGxO2M.png

De temperatura no veo nada fuera de lo normal..

Dejo un benchmark que he realizado de los componentes:

https://www.userbenchmark.com/UserRun/25747627

También he pasado memtest y 3dmarkt y por lo que parece todo esta OK.

Si necesitáis mas información o realizar pruebas, estoy a vuestra disposición.
Gracias,
 
Arriba