INTEGRAR SERVICE PACK SP3 + DRIVER SATA EN WINDOWS XP, nLITE

#1
INTEGRAR SERVICE PACK SP3 + DRIVER SATA (AHCI) RAID EN WINDOWS XP CON nLITE

Con la llegada del nuevo Service Pack 3 (SP3), seguro que te gustaría tenerlo ya integrado en un CD y saber la forma de cómo poder hacerlo y si encima tiene los driver SATA (AHCI) RAID y si el CD es auto arrancable sería perfecto no? pues aquí te dejo los pasos a seguir

Tutorial paso a paso para crearse un CD del Sistema Operativo.
Windows XP Home/Pro con Service Pack 3 (SP3) más los driver SATA (AHCI) RAID integrados y auto arrancable con el programa nLITE

:arrow: Integrar SP3 + Driver SATA (AHCI) RAID en XP con nLite

Centurión12
 
#4
Anonimo dijo:
pero ha salido ya el SP3 en español??
porque yo no lo veo.

saludos
Está al caer según publicamos hace 15 dias, supuestamente será oficiamente lanzado a mediados de éste mes...

El tutorial está creado con SP3 en Español RM que Windows lanzó para Beta tester, y os puedo asegurar que funciona de lujo y corre mucho más fluido el sistema, digamos entre un 10/15%

Y SI, en cuanto salga seguis los pasos del tutorial y ya tenéis vuestro SP3 con vuestro CD Windos XP Home/Pro INTEGRADO,
pero éste está montado sobre un SP3 Beta RC2 en español original

Además también tenéis la forma de integrar vuestros drivers SATA

INVITADO

De paso regístrate en el portal te llevará un minuto y entrarás en la gran familia de ADSLZone

:arrow: Registro de usuario

Saludos...
 
#7
alucinante el tutorial!!muchas gracias!!pero me ha surgido un problema...despues de instalar diria que satisfactoriamente el sistema operativo al iniciarse da un mensaje de error,parece que no encuentra un archivo llamado nhelper . He investigado un poco y resulta que ese archivo lo contiene la carpeta de instalacion del nlite,y tambien la imagen con el winxp sp3 + drivers que genera, asi que he instalado el nlite por si ese era el problema,pero no,siempre que arranca el sistema operativo,justo en la pantalla de bienvenida del windows,pum,error,le doy a aceptar,y listo,todo bien,ningun otro problema de momento;me podriais echar una mano??el ordenador es un intel core2 duo a 2,44 E4600,2 gb ram,grafica 6200LE nvidia,placa asus p5n-e sli.gracias de antemano!!
 
#8
calizz dijo:
alucinante el tutorial!!muchas gracias!!pero me ha surgido un problema...despues de instalar diria que satisfactoriamente el sistema operativo al iniciarse da un mensaje de error,parece que no encuentra un archivo llamado nhelper . He investigado un poco y resulta que ese archivo lo contiene la carpeta de instalacion del nlite,y tambien la imagen con el winxp sp3 + drivers que genera, asi que he instalado el nlite por si ese era el problema,pero no,siempre que arranca el sistema operativo,justo en la pantalla de bienvenida del windows,pum,error,le doy a aceptar,y listo,todo bien,ningun otro problema de momento;me podriais echar una mano??el ordenador es un intel core2 duo a 2,44 E4600,2 gb ram,grafica 6200LE nvidia,placa asus p5n-e sli.gracias de antemano!!
Caliz no es un problema tuyo tranquilo, es un error de archivo que tira el nLITE cuando al iintegrar el SP3 u otro archivo/driver se ha enganchado/instslado y el sistema al no localizar el archivo da error

PD.normalmente dicho error con nLITE da cuando creamos el CD con internet ,AUNQUE QUIZÁS TE SEA MOLESTO, NO ES PROBLEMA DE TU PC ¨es un simple, pero molesto error¨ de todas formas mira si está en el MSCONFIG y lo desactivas del RUN

De paso regístrate en el ADSLZone te llevará un minuto, y asi podrás acceder a todos los contenidos y descargas del portal

:arrow: Registro de usuario

Saludos..

Saludos...
 
#9
He seguido todos los pasos del tutorial, pero me surge el siguiente problema: al integrar el controlador del sata, no se cual es el que se corresponde con el mio, tengo un acer aspire 5315 intiel (r) IHC8M SATA AHCI CONTROLLER - 2829.

GRACIAS.
 
#10
Anonimo dijo:
He seguido todos los pasos del tutorial, pero me surge el siguiente problema: al integrar el controlador del sata, no se cual es el que se corresponde con el mio, tengo un acer aspire 5315 intiel (r) IHC8M SATA AHCI CONTROLLER - 2829.

GRACIAS.




Imagino qu es un portátil Aspire 5315

Primero de todo imagino que es un portátil

Vamos a ver,en la foto fíjate en el número 8, el que dice

Intel[R]82801HEM/HBM SATA AHCI Controller [Mobile ICH8M-E]


Y si quieres los tuyos originales del portátil bájalos de aqui
Entra aquí

http://support.acer-euro.com/drivers/no ... _5315.html
y abre el desplegable , y escoge la opción

Chipset_Intel96x_v8.20.1014_Vistax32x64_XPx32

Se descargará un archivo,cuando descargue
Dentro del winrar En la carpeta Vista, saca/extrae estos dos driver

ich8ahci.inf
ich8ahci.cat


y los metes en una carpeta vacia,y en el nLIte le das la ruta de dicha carpeta para meter el driver ok


De paso regístrate en el ADSLZone te llevará un minuto, y asi podrás acceder a todos los contenidos y descargas del portal

:arrow: Registro de usuario


Saludos..
 
#11
Lo primero de todo, GRACIAS por tu rápida respuesta.

Si el ordenador es un portatil, se me olvido decirlo.

Entiendo que el n8 es el compatible con el portatil, por que los originales del portatil ya los había bajado pero no sabía cual tenía que usar, llevaba toda la tarde liao con el tema y he leido el post por encima y no me he dado cuenta que me indicabas los que eran(ich8ahci.inf
ich8ahci.cat ).

A ver si mañana consigo instalar el xp en el portatil, porque no veas que dificil se hace para los que no sabemos casi nada.

Muchas gracias. No me acordaba que estaba este peazo de foro.... :D
 
#12
Estás en el portal número 1 en el mundo de habla Hispana ;)

Y sí, asi somos en ADSLZone :D

No tendrás problemas, y si ¨los tuvieras¨, postea ;)
Los tutoriales fueron creados con el fin de que puderan ser entendidos hasta para los más principantes introducidos en el mundo de la infórmatica.


Saludos..
 
#14
Hola de nuevo. No se si corresponde hacer esta pregunta aqui.

He instalado el xp en el portatil acer aspire 5315 utilizando el nlite para meterle los drivers del sata. Hasta ahí todo bien. EL problema es que una vez que se ha instalado el xp, no me reconoce la unidad de DVD ( en la bios si aparece)

¿a que se puede deber?¿como lo soluciono?

GRACIA
 
#15
En administrador de dispositivos
¿Te sale alguna interrogación amarilla en las unidades DVD? :sneaky:



Saludos..
 
#17
Mira en la Bios cómo la detecta si IDE O SATA

Alguna vez al formatear, tuviste éste problema :?: :sneaky:

Bueno primero de todo sigue mis Pasos

Inicio/ejecutar/regedit
Una vez REGEDIT,haremos una copia del registro

:arrow: http://softzone.es/trucos-win ... e-windows/

Después sigue estos pasos

HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control/Class/{4­D36E965-E325-11CE-BFC1-08002BE10318}

Verás un panel en la derecha, elimina las siguientes entradas

UpperFilters y LowerFilters

cierra el registro, reinicia y listo



Si al reiniciar sigues igual carga la copia del registro con el tutorial que te dejo más arriba, y buscamos otra solución



Saludos..
 
#19
badboy608 dijo:
he seguido los pasos pero no me aparecen esas entradas en la carpeta.

la bios detecta el dvd en IDE
Tienes que entrar en el REGEDIT

INICIO/EJECUTAR/REGEDIT

Y tienen que estar :D
HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control/Class/{4­D36E965-E325-11CE-BFC1-08002BE10318}

Verás un panel en la derecha, elimina las siguientes entradas

UpperFilters y LowerFilters

Pero lee todo lo que te puse antes, incluida la copia de seguridad ;)


Saludos..
 
#20
He hecho todo lo que me deciías en el post(solo una vez) incluido lo de la copia de seguridad, siguiendo el manual que del enlace, luego me he ido metiendo en las carpetas de la ruta que indicas y cuando llego a la ultima no estan esos archivos.

Aunque no me ha funcionado intenté restaurar la copia de seguridad y me dijo los siguiente: "algunas claves estan abiertas por el sistema u otros procesos" y no me ha dejado.

De todas formas volveré a repetir el proceso por si algo no he hecho bien, que tambien cabe la posibilidad.En cuanto lo vuelva ha hacer te cuento.

Gracias de nuevo.
 
Arriba