TRENDnet TEW-692GR conectarlo, quedarme sin teléf todo uno

#1
Hola a todos y un afectuoso saludo ya que este es mi primer mensaje en este foro.

Como comento, antes tenía un Zyxel P660HW-D1 suministrado por Telefónica/Movistar y la única razón por la que he querido cambiarlo es por la poca cobertura WiFi que da en la casa, ya que necesito que la señal alcance a todas las habitaciones principales y hasta ahora solo consigo señal en la cocina y un par de habitaciones; la casa no tiene muros de hormigón sino pladur, por lo que la perdida de señal no es muy acusada, pero aún así el Zyxel no cubría mis expectativas.

Ayer recibí el TEW-692GR, que en principio tiene que ofrecerme lo que preciso, pero cual ha sido mi sorpresa cuando estando ajustando el nuevo router, he recibido una llamada al móvil de un compañero que me ha preguntado con quien demonios estaba hablando ya que ha intentado llamarme a casa y daba comunicando todo el tiempo....
Automáticamente he ido a comprobar mi linea y estaba muerta; tanto el teléfono inalámbrico como uno fijo que tengo en la cocina no tenían señal. He apagado el nuevo router y seguía igual, por lo que deduzco que no es un problema de interferencias con las señales de radio (aparte de que el fijo tampoco rulaba....) Al final, desconectando el cable de la roseta al router he vuelto a tener linea de teléfono. He vuelto a conectar el router viejo y todo funciona de nuevo.

No había llegado a configurar en TRENDnet, por lo que no he llegado a comprobar si me daba internet o no, pero no quiero volver a probarlo hasta que alguien, un alma caritativa me pueda decir que le puede estar pasando a este nuevo router. Los filtros en los teléfonos estan y ya estaban anteriormente y repito, no es un problema de interferencias con las señales de radio, ya que con el router apagado aún así no tenía linea. Es como si el TEW-692GR estubiera cortocircuitando la línea del teléfono y tal vez la de ADSL.

¿Tiene alguien alguna idea?

Un saludo,

Spanish Flyer
 
#2
Hola, SpanishFlyer,

Bienvenid@ al foro! ;)

Creo que la consulta que planteas sería mejor que la publicaras en el foro para routers TRENDnet habilitado en ADSLZone, ya que este foro es para consultas sobre temas generales de ADSL de Orange.

La dirección del foro es: http://www.adslzone.net/forum130.html

Esperamos que algún Zoner@ te pueda ayudar con esta incidencia que tienes con el nuevo router.

Ya sabes dónde estamos para cualquier otro tipo de consulta relacionada con el servicio ADSL de Orange :)

Un saludo.
 
#3
Buenas noches SpanishFlyer,

Lo primero, agradecerte la confianza que has depositado en la marca, espero que podamos resolver el problema que tienes y quedes satisfecho con tu adquisición. Como comenta el comercial de Orange, el foro adecuado sería el que te indica, por lo que lo ideal sería que un moderador moviera el mensaje a dicho foro si es posible.

Respecto a tu problema, creo que hay una pequeña confusión respecto a este router. No es un modem router ADSL, es un router neutro, por lo que igualmente necesitarás un aparato que ejerza de modem. Por ello no tiene toma RJ11 de teléfono, sino RJ45, con dimensiones distintas.

En este caso, la configuración que puedes plantearte es dejar el router suministrado por Telefónica actuando como si fuera únicamente un modem, es decir, desactivar la red inalámbrica del router de Telefónica y abrir todos sus puertos al router TRENDnet, y que el router TRENDnet creara la red inalámbrica correspondiente. De este modo debería funcionarte todo sin problemas.

Si tienes cualquier duda, por favor, coméntalo. Saludos, y disculpas a los compañeros de Orange por "ocupar" su subforo.
 
#4
Hola, TRENDnet,

No pasa nada por "ocupar" este subforo :)

No te preocupes que ya movemos nosotros el hilo a vuestro subforo para que ayudéis a SpanishFlyer desde allí ;)

Un saludo.
 
#5
Tan sólo debes desactivar el Wifi del Zyxel y ponerlo en modo BRIDGING, a continuación pones una LAN a la WAN del TRENDnet y configuras el PPPOE.

Antes de configurar el TRENDnet, te recomiendo actualizarle el firmware :)
 
#6
Muchas gracias a ambos y sobre todo disculpas por haber puesto mi mensaje en el foro equivocado :oops:

Ahora entiendo claramente el porque de sus "pocas ganas" de funcionar... Lo que mi falta de conocimientos me ha llevado a hacer, que es conectar el cable RJ11 en el sitio de un RJ45 me dá pié a pensar que dicho conector debería ser a prueba de tontos (como yo), pero no es así...

En fin, mañana me pondré a desactivar la salida wifi del Zyxel, abriendo a su vez todos sus puertos y configuraré el TEW-692GR siguiendo el Wizard que dispone. El suministrador me ha comunicado hoy mismo que tengo que configurarlo como PPPoE. Movistar me ha suministrado todos los parámetros de la red e informado que tengo una IP dinámica, con lo que supongo que tengo todo para poder establecer la nueva red (o redes inalámbricas paralelas).

A ver si tengo más éxito esta vez..

Gracias de nuevo,

Spanish Flyer
 
#8
Ya esto listo para realizar las modificaciones en el Zyxel P660HW-D1 y me asaltan varias dudas. He conectado dicho router con el cable directamente a mi portatil y me ha sido facil el desactivar la señal de WIFI. Ahora estoy frente a una pantalla que me muestra todos los puertos que tengo que abrir y no sé por donde empezar.

He visto varios temas al respecto de como abrir los puertos a un solo ordenador o para tener acceso directo a juegos o diferentes programas, pero como actuar en mi caso, que quiero que todos los puertos se dirijan al nuevo router TEW-692GR; para empezar tendré que poner el IP del router TEW, pero cual sería este?

La pantalla de ZYXEL donde hay que poner Start Port Nº, End Port Nº y el IP Address es la que me tiene en ascuas; comprendo que una vez que sepa el IP address del TEW, tan solo tendré que ponerlo en todos, pero lo de los puertos como que no.....

Me vendría muy bien una "ayudita" aquí, ya que estoy como un pulpo en un garaje. :cry:

Gracias por todo,
Spanish Flyer
 
#10
No tienes que abrir puertos sino ponerlo en BRIDGING.

En la pestaña WAN en lugar de modo ROUTER, deberás poner MODO BRIDGING o BRIDGE.

Voy a llamar a los expertos en Zyxel para que se pasen por aquí y te indiquen mejor ya que no me sé los menús :D

Una vez puesto en bridge el Zyxel, no tendrás internet, deberás conectar un cable a la WAN del TRENDnet y configurarlo con el correspondiente PPPoE de tu operador (te recomiendo cambiar la LAN del TRENDnet a 192.168.2.1, tienes un completo manual de configuración aquí:

http://www.redeszone.net/routers/trendn ... er-neutro/

Seguiré personalmente tu problema para que lo soluciones ;)
 
#11
Lo que comentas no es muy difícil de hacer, de hecho tengo un tutorial que trata un tema parecido entre dos Zyxel:

http://www.adslzone.net/tutorial-20.19.html

En la practica consistiría:

1º) En unirlos por cable de red, en una boca LAN debería funcionar, pero si tiene una WAN no sé si sería mas correcto a ver si algún experto puede decir que opción es mas correcta porque yo no he tenido nunca un router neutro.
2º) Poner routing/bridge.
3º) Poner ambos routers en el mismo rango de red, 192.168.1.x que es que el tiene el Zyxel.

Unas consideraciones:

1º) Se puede elegir entre dos tipos de configuración. Una sería routing, que es como viene el Zyxel por defecto, de esta forma podrías acceder a la configuración del Zyxel desde cualquier PC y también desde elZyxel podrías gestionar la apertura de puertos etc. La otra sería bridge es como si tuvieras dos redes, al Zyxel solo podrías acceder con un PC conectado a el por cable de red, el control y configuración se haría desde el otro router. Por ejemplo el modo bridge se usa mucho para los routers Zyxel monopuertos (1 boca RJ45) que le añaden un router neutro.
2º) Deshabilita el DHCP de uno de los dos routers, en algún caso puede dar conflicto.

Con esto tienes para empezar. ;) ;) ;)
 
#13
Muchas gracias Bron, :LOL:

Así lo haré de inmediato, ya que eso de andar poniendo Nº de Start port y Nº de End port como que no..

Lo que sí que comprobé ayer es la doble red wifi TRENDnet692_2.4GHz y _5GHz, que si bien aparecen sin problemas, me dan más o menos la misma señal que la que tenía con el Zyxel y eso no es muy prometedor; de todas formas estoy probando la posición del nuevo router y demás, pero yo me esperaba un cambio de la noche a la mañana. Por otro lado, a cual de las dos frecuencias me recomiendas que conecte los móviles de la familia? Me imagino que la de 5 MHz será un poco mucho para los smartphones de gama media.

Bueno me voy a configurar el Zyxel y ya te comentaré.

Gracias de nuevo,

Spanish Flyer
 
#14
Que tenga la misma señal no significa que vayan a la misma velocidad ;) Te irá más rápido transfiriendo archivos.

Para los moviles, no creo que tengan doble banda, por lo que no reconocerán la de 5GHz...
 
#15
Ya está el Zyxel trabajando en modo bridge; he seguido el asistente de configuración o wizard del TEW-692GR y en PPPoE no he conseguido que me suministre internet....

Al final y antes de desistir he probado con la configuración DHCP y automáticamente me ha conectado. No sé que estoy haciendo mal, pero de momento tengo Internét que ya es algo. Mi portatil detecta las dos redes al igual que mi movil, pero los otros portátiles y móviles de la familia solo detectan la red de 2.4 GHz; en mi caso, cual es la red que debo usar en mi caso? Los otros lo tienen claro al no tener wireless tipo n.

De todas formas no pararé hasta conseguir configurarlos en PPPoE. Mi problema es que mi mujer necesita acceder a su email, y mis hijos están o bajandose "pelis" o surfeando, y cada vez que desconecto los routers oigo gritos desde todas las esquinas de casa....

Gracias tambien a Resident por su ayuda
 
#16
Hola.
Para tener el Zyxel en modo Bridge, debes tener todo como en esta imagen, pero cambias Routing por Bridging:


Luego conectas un cable de red desde la una LAN del Zyxel hasta la boca WAN del TRENDnet.

Ahora entras a la configuración del TRENDnet y en la parte WAN eliges PPPoE con IP dinámica(que ahora llega hasta el TRENDnet porque el Zyxel lo puentea), con usuario y contraseña de tu conexión de Internet. No confundir con Dynamic IP que se usa en conexiones de cablemodem, que vienen por DHCP y no por PPPoE. O sea, la WAN del TRENDnet no va por DHCP, sino por PPPoE dinámico.

En la parte LAN del TRENDnet puedes activar DHCP para que los equipos tomen configuración en forma automática.



Habría otra alternativa, que insinuó Resident al conectar la LAN del Zyxel a la LAN del TRENDnet, que implicaría usar el Zyxel como modem-router y el TRENDnet como Access Point, con lo cual podrías aprovechar el WiFi de ambos al mismo tiempo, pero eso nos llevaría a la consabida discusión sobre cuál es mejor router. :devilish:



Buena suerte.
 
#17
Muchas gracias Ogalati,
Como ya he comentado anteriormente, el Zyxel ya está en modo Bridge, pero el resto de los parámetros no los sé, y ahora mismo si corto la señal a mí me cortan otra cosa.

Es posible saber como está la configuración del Zyxel sin desconectar nada? Tengo un cable de red largo que puedo conectarlo a una de las salidas del Zyxel, el otro extremo a la conexión de red en mi portatil y luego poniendo la IP del mismo en mi browser abrir la pantalla de configuración del mismo, pero mi problema es que no tengo ni idea de cual es su IP. Sé que la del TEW-692gr es 192.168.1.1, pero del otro ni idea; es más, es probable que ante mi ignorancia les haya dejado la misma IP si es que esto es posible...Sé a ciencia cierta que empleaba la misma dirección IP con el Zyxel cuando no tenia el nuevo...

Por lo tanto ahora mi próximo paso es comprobar que el router Zyxel tiene la configuración que me dices, más adelante puedo conectar el cable de red al WAN del TRENDnet y seguir los pasos que me indicas.

Lo de aprovechar el wifi de ambos ya me ha rondado la cabeza, pero ¿serviría de algo? El wifi del Zyxel me imagino que será de 2.4 GHz no? Lo que sí que he notado es que a mi ordenador parece llegarle mayor señal de la red de 5GHz que de la de 2.4 (4 "rayitas" a 5GHz y 2 a 2.4GHz).

Un saludo,
Spanish Flyer
 
#18
Si tus hijos están conectados ahora mismo al Zyxel es que no está en modo bridge porque en este modo, debes levantar la sesión PPPoE.
 
#19
OGalati,
Acabo de recortar unos pantalllazos que guardé antes de empezar y he comprobado que donde cambié el Routing por Brdging, dejé el Encapsulation como estaba, en PPPoE; ¿es posible que eso afecte el funcionamiento?

Voy a intentar subir dicha pantalla a foro..
Un saludo,
Spanish Flyer
 
#20
Bron,
Mi family está conectada al wifi del Trendnet, que recibe la señal a través del Zyxel, por lo que en este momento entiendo que no puedo desconectar nada.
Por eso comentaba a ver si podía comprobar (que no cambiar) la configuración del Zyxel conectando un cable de red de una de sus salidas a mi ordenador; de todas formas estoy convencido que el Encapsulation lo dejé en PPPoE que era como estaba originalmente.

Ahora que veo como se pueden subir imagenes, os puedo añadir la info que creais conveniente, ya que una imagen vale más que mil palabras, sobre todo viniendo de un neófito como yo.

Un saludo,
Spanish Flyer
 
Arriba