No reconoce red 5ghz del Trendnet TEW-692gr

#1
Buenas tardes a todos, les agradezco la ayuda que me puedan brindar, sucede que para la empresa que trabajo hace poco adquirieron 2 router Trendnet TEW-692GR, al configurarlos me di cuenta de algo todos los computadores reconocen la red de 2.4 ghz pero no la de 5 ghz lo intente con todos y ninguno la reconocio, probe todas las configuraciones y aun asi no funciona, lo intente luego con dos MAC y si reconocieron esta red, mas el resto no, no se que pueda ser, la tarjeta de red inalambrica de mi laptop es una Atheros AR5B97, no se si sean problemas de compatibilidad, muchas gracias.
 
#2
Si tu tarjetas de red no son doble banda seleccionable no verán la red de 5GHz, deberás comprar un adaptador wifi USB que sí acepte doble banda, como el TEW-684UB :)
 
#3
Muchas gracias por la respuesta, creo que sera eso, tendremos entonces que seguir trabajando con la de 2.4 ghz, mil gracias nuevamente por la pronta respuesta.
 
#6
Ponme una captura de pantalla de la configuración del router y salimos de dudas :) Sólo necesito la parte 2.4GHz :)
 
#7
Ya te envio los pantallazos, te cuento que anoche quedo funcionando bien, permitia reconocer la red en los computadores y todo perfecto, y cuando llegue esta mañana me sorprendi al darme cuenta de que ya ningun computador ni dispositivo movil reconoce la red.

Ya en un momento le tomo los pantallazos y te los envio, mi otra pregunta es, en la oficina tenemos un router, el que nos da nuestro proveedor de internet, este esta conectado a un servidor que sirve de firewall, y de este servidor sale a un switch del cual se reparten los puntos de red a toda la oficina, ahora lo que quiero es conectar estos dos routers de trendnet al swithc para tenerlos como acces point y repartir el internet a toda la oficina, esta oficina es de dos pisos, pondre uno en cada piso, el uno como repetidor del otro, aunque ambos conectados a un punto de red directamente al switch, mi pregunta es como puedo ponerlos como access point o permitir que den internet a los demas, lo que he hecho es conectar el punto de red a uno de los puertos lan, pero no me funciona asi, y con otros router si me funciona, gracias por la ayuda.
 
#9
El WI-Fi pon el Channel Width en auto 20/40 y el SSID no pongas un espacio en blanco, todo junto.

¿para qué quieres el WDS? Lo estás enlazando entre sí por wifi?

Respecto a la red, lo puedes usar de AP poniendo la LAN IP en el mismo rango de IPs que tienes en tu red local, y desactiva el DHCP para que sea el DHCP del router "matriz" quien lo haga :)
 
#10
Gracias por la respuesta ya lo voy a intentar, con respecto a lo del wds es porque tenemos 2 routers de los mismos, entonces los pensaba poner de repetidor para mejorar la señal, aunque es solo un experimento que estaba haciendo no se que sea lo mejor.
 
#11
Mi hermano una ultima ayuda, ya me están funcionando bien, ya dan, todo perfecto como me dijiste, ahora el problema es que la red de 2.4 funciona bien un rato, pero al cabo de un tiempo como por arte de magia se desaparece la red y ya no funciona, intente desconectarlo y volverlo a conectar pero nada, solo funciona bien si conecto algun computador por cable, de resto no funciona, mil gracias.
 
Arriba