Wi fi inestable router Tp Link TL-WR941HP

Hola, acabo de registrarme para ver si me pueden ayudar a configurar mi router o al menos a descubrir el problema.

Tengo un router (nuevo) TP LINK TL-WR941HP.

No hay ningún problema con la conexión cableada, el problema es el wi fi.

-Es muy inestable, a veces los dispositivos quedan sin acceso a internet, por varios minutos consecutivos.

Utilizando el comando ping -t desde el CMD los resultados "comunes" son:

Ping minimo: 1ms
Máximo: 2155ms
Promedio: 119ms
Paquetes perdidos: 2
Duración: 5 minutos.

Eso es cuando esta funcionando, pero cuando es mas inestable el ping máximo suele ser superior a 3000ms, hay muchos paquetes perdidos consecutivos o hay largas rachas de ping muy altos.
A veces hay muchas rachas de ping menores a 5ms, pero derrepente se pega un tiron a los 2500ms, luego 150ms, luego 12, es demasiado inestable.

Todas las pruebas de ping las he hecho en dos equipos distintos, con distinta tarjeta de red, de hecho he probado una tarjeta USB externa de la misma marca del router, sucede exactamente lo mismo.
Las pruebas de ping las hice desde el equipo conectado por cable a la ip local del equipo conectado al wi fi.
Al momento de que se pierden paquetes o los ping son muy altos por supuesto se piede el acceso a internet solo en los dispositivos conectados al wi fi, en el equipo local por cable nunca un problema.

Antes me sucedio algo parecido, pensaba que mi router estaba malo y lo cambie (de la misma marca pero mas viejo), lo cambié por este pero el problema continua. (duro como 2 días hasta que me di cuenta de que el wi fi a veces funcionaba mal, igual que el router anterior, en forma literal sin verificar).

Importante:
-Al cambiar el parametro "ancho de canal" de la configuración wi fi, tiene las opciones (auto 20/40, 20, 40), al seleccionar la opción de 40mhz siempre, pero siempre falla de forma inmediata a penas comienzo el test de ping, siempre comienza con ping muy altos y inestables, pierde paquetes en forma consecutiva, a veces funciona un poco mejor pero casi siempre el test de ping arroja resultados muy malos, configurando el parametro en "20mhz" los test de ping siempre pero siempre son mejores en todos los aspectos, aunque igual a veces se pierden paquetes consecutivos con el parametro configurado en "20mhz" o los ping son altos o muy inestables.
-El equipo Wi fi se encuentra a 3 metros del router, no hay paredes ni ningún obstaculo.

¿Que resultados de ping son adecuados utilizando la consola CMD, comando ping -t y colocando la IP local del equipo conectado al wi fi? ¿Son normales mis resultados (mencionados arriba) para estar practicamente al lado del router y con intensidad máxima?.

Actualizo: No son normales los resultados de ping, ya que compare con mi router anterior y los resultados son notoriamente superiores (ping medio, máximo hasta 8 veces menos).

---

Información adicional:

-La pagina de configuración del router tiene un indicador de "cpu usage", siempre que los ping son muy altos o se pierden paquetes consecutivos este indicador esta a mas del 80% o al 100%.
- Al desconectar el cable ethernet que suministra internet al router siempre el resultado de ping es notoriamente superior (bastante), ping promedio 2ms durante 5 minutos, siempre que conecto el cable de internet los resultados de ping suelen ser como minimo 5 veces mas altos. (Nose porque sucede eso si se supone que el ping es entre equipos locales, no tiene nada que ver el internet que es externo ¿o si?)
-Es una zona de extensión urbana, no hay redes wi fi de vecinos.

-- Actualización:

-En un momento pense que el problema se habia solucionado ya que configure el router como punto de acceso inalambrico y las pruebas de ping fueron notoriamente superiores, ping promedio de 3ms durante 10 minutos, son paquetes perdidos, di por hecho que el problema se soluciono, hasta que al día siguiente me di cuenta que el internet en el celular funcionaba muy mal (conectado al wi fi del router), comprobe al mismo tiempo en un notebook conectado a la misma red wi fi del router y efectivamente tambien no fucnionaba bien, hice el test de ping (los que hice antes) y por supuesto, se repetia el mismo problema, exactamente lo mismo. Hasta ahora no he encontrado solución.

-He conectado un router adicional antiguo de la misma marca modelo TP LINK ML 3420, conectado a unos de los puertos LAN del router y configurado el wi fi. Los resultados de PING en todas las pruebas que he hecho son NOTORIAMENTE superiores en el router antiguo, en el router nuevo siempre son mas malos, llegando al extremo de perdes paquetes, ping máximos superiores a 3000 ms, promedios 150ms, en el router anterior ping promedio solo 2ms. La prueba de ping se hace con el notebook exactamente en el mismo lugar, sin paredes ni obstaculos entremedio. He hecho pruebas durante todo el día ya que por mi trabajo siempre debo estar por computadores, los resdultados son SIEMPRE mejores en el router antiguo que en el nuevo.

-Nose que mas puedo hacer para intentar solucionar el problema de la inestabilidad, por mientras tengo el router antiguo dando internet a los dispositivos de la casa.

Saludos y gracias.
 
Última edición:
Exactamente tengo el mismo problema y mis amigos también.

Favor alguien puede puede reclamar al fabricante para que saquen una actualización que resuelva el problema?
 
Tengo el mismo problema, hice exactamente las mismas pruebas que Samir. Lo único que me queda es certificar el cable de red que está conectado en la interfaz “Internet”.
 
Hola, no se si pueda usar el mismo hilo. Yo adquirí hace poco uno de estos equipos, hace al menos un mes que viene funcionando muy mal internet pero desde wifi, ayer 26/05/20 estaba imposible. Sentado frente el equipo y haciendo un ping sostenido me perdía paquetes y superaba los 3000 ms, imposible navegar. Pero la respuesta del router era buena, estable y el acceso correcto, sin perdida de señal (a través del cable). Por lo que procedí a bajar la cobertura de wifi a 75% (estaba en 100) Automáticamente mejoro la conexión. Recorrí el lugar entero y paso a tener 1,2,3 ms de respuesta y ninguna perdida de paquete. No se si es la solución. Hoy (27/05/20) por la tarde noche tendrán llamadas por zoom y meet, ahí veremos la conexión nuevamente. Cabe aclarar que internet es por fibra y tiene 50 MB simétricos. Saludos 1590582240942.png
 
Hola, no se si pueda usar el mismo hilo. Yo adquirí hace poco uno de estos equipos, hace al menos un mes que viene funcionando muy mal internet pero desde wifi, ayer 26/05/20 estaba imposible. Sentado frente el equipo y haciendo un ping sostenido me perdía paquetes y superaba los 3000 ms, imposible navegar. Pero la respuesta del router era buena, estable y el acceso correcto, sin perdida de señal (a través del cable). Por lo que procedí a bajar la cobertura de wifi a 75% (estaba en 100) Automáticamente mejoro la conexión. Recorrí el lugar entero y paso a tener 1,2,3 ms de respuesta y ninguna perdida de paquete. No se si es la solución. Hoy (27/05/20) por la tarde noche tendrán llamadas por zoom y meet, ahí veremos la conexión nuevamente. Cabe aclarar que internet es por fibra y tiene 50 MB simétricos. SaludosVer el adjunto 24886

Y si ya corres una herramienta de scan de redes y situas cual es el mejor canal para tu router en la banda de 2.4GHz (1, 6 u 11), ya ni te digo. Cuando hay problema con interferencias, a más potencia, más interferencia. Los tres dogmas del wifi a 2.4GHz son:
  • No uses más potencia de la necesaria para dar cobertura a tus dispositivos
  • Sólo existen tres canales puros: el 1, el 6 y el 11. Escoge manualmente el que menos saturado esté en tu entorno.
  • Si quieres estabilidad, ancho de banda de canal = 20MHz.
Saludos!
 
Y si ya corres una herramienta de scan de redes y situas cual es el mejor canal para tu router en la banda de 2.4GHz (1, 6 u 11), ya ni te digo. Cuando hay problema con interferencias, a más potencia, más interferencia. Los tres dogmas del wifi a 2.4GHz son:
  • No uses más potencia de la necesaria para dar cobertura a tus dispositivos
  • Sólo existen tres canales puros: el 1, el 6 y el 11. Escoge manualmente el que menos saturado esté en tu entorno.
  • Si quieres estabilidad, ancho de banda de canal = 20MHz.
Saludos!
Gracias. Es una zona donde solo hay tres casas y pocas conexiones estables. A cada una de ellas las setee con canales distintos y ahora le baje a 50%. En un rato hago las pruebas de rigor y veremos si eso mejoro. Saludos
 
Hola a todos soy nuevo en esto pero ya me canse y obte por buscar solucion por otros medios
Mi caso es que desde unos meses mi router tp-link se a desconfigurado supuestamente me dice la persona quee me proporciona el internet y cada configuración me la esta cobrando dicha persona dice que por las descargas electricas cosa que yo desconecto el router para la mismo que no sufra una descarga ahora el señor ya no quiere configurarlo
Mi pregunta seria si por este medio me podrian ayudar a configurar mi router
 
Hola de nuevo colegas, yo pude resolver el tema, espero que a ustedes les sirva.

Mi problema particularmente transcurría en los conectores utilizados en los cables de red, es decir que los pines no llegaban al tope del conector.

Les recomiendo utilizar alguna herramienta de validación o certificación del cable de red que estén utilizando.

Espero les sirva, buena suerte! y no bajen los brazos sigan investigando si no les resulta.
 
Tengo el Tplink Tl-wr941hp. A los días de comprarlo noté problemas de velocidad en la red LAN tanto como en internet asi que no era atribuible a la conexión a internet. Para verificar corrí el programa IPERF entre dos máquinas inalámmbricas y noté que la tasa de transferencia era inestable.
Por suerte lo compré por ML asi que lo pienso devolver.
 

Adjuntos

  • Captura.JPG
    Captura.JPG
    88.7 KB · Visitas: 245
  • Captura1.JPG
    Captura1.JPG
    85.5 KB · Visitas: 213
Arriba